Jump to content

Archived

This topic is now archived and is closed to further replies.

Ælfan

windows 8 (Archived) Fatal Error

Recommended Posts

Evernote 5.0.1.1188 (current version) always returns a 'Fatal error' on launch.

This began immediately after I updated two Toshiba drivers. After reboot, a PC rename, and a clean reinstall, I've had no luck.

Share this post


Link to post

Mine was in the following path:   C:\Users\Bryan\AppData\Local\Evernote\Evernote\Databases ... Obviously, yours won't have "Bryan" in it, but that's where Evernote stored my exb file.

Share this post


Link to post

That's odd. In Local\Evernote\Evernote, I don't have a Databases folder. There's only Local\Evernote\Evernote\Logs. :huh:

Share this post


Link to post

Hmm,, I don't know what to tell you. I'm not techie enough to suggest a next step. Have you submitted a support ticket? When I submitted one, the Evernote support person told me they might have a fix for it, but she never got around to telling me because the workaround I tried worked, so there was no need for it.

Share this post


Link to post

Hmm, I wasn't paying attention, I guess. I was running EN for desktop on Windows 7, not Windows 8. This might be a completely different beast.

Share this post


Link to post

Were you using the desktop Evernote or the Touch version?  I'm told there are different databases,  though I haven't found mine yet either...

Share this post


Link to post

FIXED! I'm not sure which step fixed it, but here's what I did.

  • Show all hidden files & folders
  • Revo Uninsaller > Advanced Uninstall > Delete all Registry Items > Delete all associated folders
  • Manually remove remaining Evernote folders in C:\Users\Myself\AppData
  • Manually remove 'Evernote.enex' in My Documents
  • Restart PC
  • Reinstall, for like the 5th time.

Note: Never did see any '.exb' files

I hope this helps someone if they experience the same issue. <_<

Share this post


Link to post

It turns out that another progam was closing Evernote automatically. I just had to change some settings. :rolleyes:

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...