Perfect Faro

chrome (Archived) Still Not Working with Gmail

12 posts in this topic

It's been almost a week, and the new web clipper is still not working with Gmail. Any word from the devs when we can expect this to be taken care of?

Share this post


Link to post

Restoring gmail clipping will unfortunately take a bit of time. Will post more updates and a new beta version here.

Share this post


Link to post

I'm guessing this is still an open bug item. It's been a major disruption for me using evernote at work after developing a solid workflow since it's release. 

 

It would be really great if you could keep this towards the top of your backlog. 

Share this post


Link to post

Restoring gmail clipping will unfortunately take a bit of time. Will post more updates and a new beta version here.

Almost a month is there a new beta build at least to test the fix yet?

1 person likes this

Share this post


Link to post

Any progress on this front?  I'm using Chrome and web clipper 6.0.3 and clipping gmails still isn't working.  When I try in the normal message view, it doesn't clip the right text.  And then when I use print view, I can't get the web clipper to actually clip the message.  

Share this post


Link to post

We're on our way with a rewrite of this feature. A beta version will be available soon. 

Share this post


Link to post

We're on our way with a rewrite of this feature. A beta version will be available soon. 

 

how's it coming? 

Share this post


Link to post

We hope to be able to post a beta version here tomorrow Wednesday 11/27. Sorry for the wait.

Share this post


Link to post
Guest
This topic is now closed to further replies.