Jump to content
Sign in to follow this  
Bardolobo

ios (Archived) New EN version and iPad 1

Recommended Posts

Well, I can say now that my iPad 1 is old, since I can't install new EN version :P

I think in a previous update the same happened and after a few days there was a new update that worked in older devices. I wish this happens again, but I think this time my faithful iPad won't be lucky, since it seems this update is bounded to its 7.

Anyone in same situation?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...