Jump to content
Tom Z

ie (Archived) Can't clip from IE 9 or 10

Recommended Posts

I'm running v4.6.3.8096 on Windows and can no longer clip web pages using IE 9.0.8.

 

Has anyone encountered this?  Any suggestions to make it work again is much appreciated. 

Share this post


Link to post

I have this same problem.  Any solutions you have found?

Share this post


Link to post

Unfortunately, no.  Fortunately, I can clip web pages using the Chrome plug-in.  I think it works better than IE anyway.

Share this post


Link to post

I also have faced the same problem just yesterday, 13th June, before that time there has been no problem in Web clipper.

 

Are there anyone who has the solution to solve this problem?

Share this post


Link to post

Have the following error when trying to clip in IE 9 or IE10.

 

1) The Evernote logo on the task bar is inn black not green

 

2) It used to work and at some stage I upgraded during Version 4 and then it stopped working

 

3) Same thing when right clicking on url or page

 

4) Message displayed is "SyntaxError: Invalid Character"

 

5) It works in Outlook

 

6) Within the IE Add-ins page it shows that the add-in is enabled but nnot available. I suspect that this is where the problem lies.

 

Anybody got any ideas what the problem is and what I do to solve the problem

 

Have jsut upgraded to Evernote 5 and this has not helped at all.

 

 

Thanks

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...