Jump to content
Schnacks

Tagging Business Notes with Web Clipper

Recommended Posts

Hi there.

I have been a bit disappointed to find that the Web Clipper tells me "tags not supported" when I clip things for my Business Notebooks. Is there a reason for this?

 

Thanks

Allison

Share this post


Link to post

Hi Allison,

 

There is certainly not a problem in Windows 8.

 

What version of software and OS are you using?

 

Best regards

 

Chris

Share this post


Link to post

Hi Chris!

I'm using OS X 10.8.4 and the latest version of Chrome.  Web Clipper shows "Tags not supported" if I chose to clip to a Business Notebook, but allows tags for my Personal notebooks.

Any help greatly appreciated.

Cheers!

Allison

Share this post


Link to post

Hi Allison,

 

Sorry been busy. I have the Mac but don't use Chrome, hopefully someone else will come along and make a suggestion.

 

Best regards

 

Chris

Share this post


Link to post

Works as expected in our testing. Please post:

- Your Web Clipper version number

- Verify that your are attempting to clip into a notebook listed in the Business notebook section and not the Shared notebook section (tags are not supported for shared notebooks yet)

Share this post


Link to post

Definitely not working in Chrome 29 with OS X 10.8.4.

 

I have a support ticket in now on this and the many, many other technical problems our team is having with EB. The support team has not been able to resolve the tagging issue as of yet.  Really very disappointed that the Business version of Evernote is so flawed.

Share this post


Link to post

Hi Allison,

 

Not sure that it is correct to call it flawed, if others are not seeing the same problem?

 

I am sure the team and yourself will get to the bottom of it.

 

Best regards

 

Chris

Share this post


Link to post

Hi Allison,

 

Not sure that it is correct to call it flawed, if others are not seeing the same problem?

 

I am sure the team and yourself will get to the bottom of it.

 

Best regards

 

Chris

Hi Chris

 

I'm not sure it's correct for you to say that others are not seeing the same problem, unless you are on the EB Support Team and know this to be a fact?  For us, Support have been unable to resolve our problems in over two weeks, and are now suggesting we try beta versions of the app, which is indicative of known issues.

 

There are definitely flaws and we have lost many productive hours trying to resolve them with the help of EB Support.

 

Allison

Share this post


Link to post

Hi Allison,

 

Whilst not on the support team, yes I do have a little bit of an insight to the Business software!

 

We can also see that your problem is indeed not being re-produced by the Evernote support team as stated above.

 

So I repeat, I think it is incorrect to say it is flawed as I am not aware of others having 'many, many technical problems' with the software. Be good to find out what your problems are on top of this one you mention.

 

In the meantime I am sure the team will get you sorted as soon as they can.

 

Best regards

 

Chris

  • Like 1

Share this post


Link to post

Hi Chris

I appreciate that by definition evangelists are zealous advocates who will only see the good.  Having used Evernote for 2 years now clearly I think it's a good product as well. However that doesn't mean that the developers don't make mistakes.  

Having someone like you finger-wagging at me for daring to criticise your beloved product does nothing to increase my faith, it only increases my frustration.  So unless you have something constructive to add to the conversation, I politely suggest you keep your opinions to yourself.

Thanks

Share this post


Link to post

Hi Allison,

 

I think you may have read my posts incorrectly. I and all the Evangelists I know are nothing like 'zealous advocates' indeed if you care to check you will find that we also want a lot of what others want. The difference is, we do understand that some individuals have specific problems that appear to be their end. There are of course problems with various versions of both the software and operating systems and we become aware of those as they are reported as well.

 

I have seen a lot of complaints about the way the 'Business' version works and fully understand and want for myself, some of the features that have been requested. But I cannot say I have seen 'many, many technical problems'. Of course they come up, indeed I had some myself when the 'Business' version was launched. But at the moment I am only aware of a few issues that are more related to the introduction of V5 for Windows and a couple of long terms problems the technical people are trying to resolve.

 

As stated, please put your 'problems' on the forum. It is important if other people have the same problems as each other that we share them so we can all find a solution.

 

Best regards

 

 

Chris

Share this post


Link to post

Chris I'm dealing with my problem with Evernote Support.  You policing my vocabulary is not helpful to the discussion.  I have no obligation to detail for your benefit the "many many problems" because the Support staff are aware of them.

 

Nothing you have offered in this thread is helpful, encouraging, supportive, or welcoming. You are alienating people.  What I have learned is that the Forum is not the place to go for help because it's patrolled by "Evangelists" who have lots of opinions, but no real knowledge.  Lots of time, but no real sense.

 

Please feel free to have the last word because I won't be around to read it.

 

Share this post


Link to post

Chris I'm dealing with my problem with Evernote Support.  You policing my vocabulary is not helpful to the discussion.  I have no obligation to detail for your benefit the "many many problems" because the Support staff are aware of them.

 

Nothing you have offered in this thread is helpful, encouraging, supportive, or welcoming. You are alienating people.  What I have learned is that the Forum is not the place to go for help because it's patrolled by "Evangelists" who have lots of opinions, but no real knowledge.  Lots of time, but no real sense.

 

Please feel free to have the last word because I won't be around to read it.

Hi. I do not know if I have anything helpful, encouraging, supportive, welcoming, or knowledgable to say. However, I tested out your problem on my end and everything worked fine clipping web pages into my business notebook.

(1) OSX 10.8.4 / Evernote Version 5.3.0 Beta 3 (401736) / Chrome Version 29.0.1547.65

https://www.evernote.com/shard/s104/sh/5fd64264-f8f9-42ba-814f-55b846cc20a3/d250b4b67bdb2377fa18f9bec6b3b0b0

(2) OSX 10.8.4 / Version 5.3.0 Beta 3 (401736) / Safari Version 6.0.5 (8536.30.1)

https://www.evernote.com/shard/s104/sh/3849ce62-ec66-47b6-90c1-1fef0d08ee64/e770fddc6df320c049381919c821fc2c

I can't explain the behavior you are seeing, and support staff are the experts on this kind of thing, but the fact that I am not seeing problems with the versions listed above suggests that the solution might simply be an upgrade to the most current clients.

  • Like 1

Share this post


Link to post

Hi all,

 

I have the same problem as Schnacks reported above.

 

Here is what I am using:

  • Win 7
  • Chrome Version 30.0.1599.101 m
  • Webclipper  6.0.3

And as you can see from the screenshot I am using the German version.

 

I can reproduce the problem by just adding a Business Notebook ("Test" in the Screenshot) and doing nothing else but trying to add a clip into this newly (not yet shared) business notebook. I can't add tags there.

 

Currently, my workaround is to add all the clips to my private notebook where I can add tags in the web clipper and moving them afterwards to the business notebook. But this is rather inconvenient,

 

Cheers,

André

 

post-161291-0-59059700-1383906527_thumb.

Share this post


Link to post

Hey, me again ...

 

I just reinstalled Chrome WebClipper and everything works fine now. Not sure why, my installation was jsut one week old.

 

Cheers,

André

  • Like 1

Share this post


Link to post

Not for nothing but I have the same problem with one of my shared notebooks and reinstalling the web clipper did not help.

Share this post


Link to post

I am having the same problem - "Tags not supported" when trying to tag to a shared Notebook using Web clipper 5.9.6.9494

OS: Win7 64bit

Web clipper 5.9.6.9494

Internet Explorer 11 & Chrome ver. 48 <- same problem in both browsers !

~Christian

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...