Jump to content
Sign in to follow this  
TomDiego

windows (Archived) v5 Beta Problems Since Beta 2

Recommended Posts

I installed the first v5 beta (for Windows) the day it was announced on the blog, and honestly, it was fantastic. Despite the newer features not yet being included (such as reminders), the performance & reliability was MUCH improved over v4 (I literally jumped for joy when I was able to use it all day without a "Not Responding...." error).

 

However, at some point, I did the update, and got both Beta 2 and Beta 2 Hotfix installed, and it's gone completely downhill.... Really sluggish, the "Not Responding...." message all the time, waiting (forever) when switching views. Really went from a joy to a nightmare somewhere in one of those updates (either Beta 2 and/or Beta 2 Hotfix).

 

Machine I'm running the beta on is an HP laptop running Windows 7.

 

I've also noticed that the Activity log went from being pretty much error-free (when using Beta 1) to constant errors now. Here's a little clip of some of this mornings "flakiness" (during the time it kept "Not Responding..."):

 

10:18:27 [4132] Opened database: C:\Users\[redacted]\Evernote\Databases\[redacted].exb (537MB Fixed)
10:31:04 [4876] TAS Reindexing 1 notes
10:31:05 [4132] Commit failed: code=00000005, TRAN_SYNC_ERROR, error: "Can't sync (0x0101) updated uid=9095, text: "[redacted].pdf""
10:31:05 [4132] Can't save HTML note, transaction commit error: TRAN_SYNC_ERROR
10:31:05 [4132] PDF plugin instance didn't receive all data, error: abnormal completion

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...