Jump to content
scaasi

mac (Archived) Just updated GROWL and Veritrope script now fails (argh)

Recommended Posts

Hello again community, 

 

I have to say that I find the veritrope applescript one of the most important things on how I use Evernote and can highly recommend. (If you find this topic and not seen it go here: http://veritrope.com/code/outlook-2011-to-evernote/). 

 

The problem is I updated GROWL notification last night and now it fails and I get an error message back from growl. The error is "Growl got an error: Can't continue notify". 

 

Anyone come across this and have a solution? 

 

Thanks

 

 

post-100037-0-53492000-1376036472_thumb.

Share this post


Link to post

Update: Temporary solution.  I used Time Machine to install the old version of Growl.  The Script runs fine again.  I know this isn't the ideal solution, but it works until another solution is found.

Share this post


Link to post

Good news, it appears the problem was with GROWL. I've just updated everything, and we seem to be back in working order!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...