Jump to content
dtmfcc

windows Default notebook for email not working

Recommended Posts

I am having trouble with emailing to the default notebook, on both EN web and Windows 7.  Haven't checked it on my phone or Ipad, but I'm assuming if the web version has the problem, then all my versions will.

 

I had a notebook called New / unprocessed.  Recently I noticed all new emailed items were going into Cabinet reference.  Made sure that New was default, tried checking and unchecking, etc.  No change.  Cleared out old things from New / Unprocessed, deleted that notebook, made a new one called All new so that alphabetically it is the first notebook.  No change; everything was still going into Cabinet reference.

 

Here is where it's get weird (at least to me).  Made a new notebook, called in Reference, moved everything there, deleted Cabinet reference.  Made sure that  All new is my default, and that Reference isn't.  Everything emailed in is still going to Reference notebook.

 

Ideas?

Share this post


Link to post

I am having a similar problem.  Email sent to the default notebook are not ending up there, but they are ending up in a variety of different notebooks - examples "archive" "tm" ".pending" (slightly different behavior than dtmfcc noted above).

 

I've gone into the web client and windows desktop client and all config items look correct.  

 

Is there somewhere else to check?

 

FYI: I have three PCs that have the desktop client, and my Android phone and Android tablet also have the Evernote client.

 

Any suggestions?

Share this post


Link to post

Yes, autofiling is enabled on my evernote.com settings.  I'm assuming I don't have to do settings like that on each of my devices

Share this post


Link to post

Try turning this off. The web is the first place the email hits, so changing should stop it going into random places.

Share this post


Link to post

Hmmm, not for me.  All my emails go to my completed notebook and not my default Pending notebook

 

I renamed the Action Pending to just Pending, changed the default back and forth several times and let it sync, tried stacking my notebooks, enabled and disabled autofiling... all to no avail

 

Help please

Rick

Share this post


Link to post

Anyone, anything?

 

Rick

As this is a user forum, responses are not guaranteed. You should probably open a support request -- see the link in my signature.

Share this post


Link to post

Hello,

 

I had the same problem with a notebook from my wife's evernote account. I have sent an email from my onw email account to her evernote account and it went in the wrong notebook.

 

After turning off auto filing I sent an email again and it worked fine.

 

Good luck,

 

Patrick

Share this post


Link to post

×
×
  • Create New...