Jump to content

Recommended Posts

Hey guys,

 

Just a quick question here for ya.

 

So if I open a PDF in skitch and, lets say, sign a contract and need to send it back out, Skitch adds a page to the top of the PDF showing that I have annotated it in skitch.

 

Why?  This is a bummer as now the next person down the line has to delete that page every time.  Or I have to open the PDF in another program and delete it before I can send it out.

 

Is there any way to disable of turn off that feature?  Id like to be able to send professional contracts back without that annotation page...

 

Thanks guys

 

Matt

Share this post


Link to post

@MattHennessy - Currently the ability to disable the Summary is only available on Skitch Mac. We're working on getting a fix in that will give iOS users the ability to disable the Summary. 

Share this post


Link to post

Thanks for getting back to me Joe. Glad to hear its on your radar. Definitely important. Not so pro looking when your trying to sign an important deal memo on the road that the summary page gets added to the PDF.

Appreciate it.

Matt

Share this post


Link to post

@MattHennessy - Currently the ability to disable the Summary is only available on Skitch Mac. We're working on getting a fix in that will give iOS users the ability to disable the Summary. 

 

Oh sure, there's an option in Mac EN (well hidden) to not use the Annotation Summary --- BUT IT DOESN'T WORK!

 

No matter how you try and make sure that setting is set, there will ALWAYS be an annotation summary w/ any pdf that's been through Skitch.    Sheesh.

 

Test your damn software, Evernote.   Sorry, but I've just about had it with EN.  I need a reliable, easy to use PDF annotator.  EN is NOT IT right now.

 

And why do the handwritten notes in Skitch display faded out as you write them?  Did some coder on a late night think that was cool?  It's totally distracting and MAKES NO SENSE.  This is amateur hour.

 

I've had it w EN.

Share this post


Link to post

 

@MattHennessy - Currently the ability to disable the Summary is only available on Skitch Mac. We're working on getting a fix in that will give iOS users the ability to disable the Summary. 

 

Oh sure, there's an option in Mac EN (well hidden) to not use the Annotation Summary --- BUT IT DOESN'T WORK!

 

No matter how you try and make sure that setting is set, there will ALWAYS be an annotation summary w/ any pdf that's been through Skitch.    Sheesh.

 

 

I have no problem disabling annotation summary in the annotation screen in Evernote for mac. Just tested it this second.

1) For a given PDF, select "Annotate PDF"

2) Create any annotation

3) Un-check "Include Annotation Summary"

4) close annotation window.

 

Result: Annotated PDF w/o a summary.

 

Is this not the behaviour you are seeing?

 

I'm running the most recent public beta, so it is possible it had been an issue that is now resolved, but I've not had a problem in the past either. 

Share this post


Link to post

I should note that in Skitch, the process is slightly different. You need to select the format in the bottom left where it says .pdf to be just ".pdf" NOT ".pdf with summary". 

 

Tried this method too using the current public version of skitch, and it successfully produced an annotated PDF without a summary. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...