Jump to content
theinspired615

mac (Archived) Evernote 5.1 for Mac Superscript/subscript hot keys

Recommended Posts

I've been having a problem with the new superscript/subscript shortcut keys. I can apply superscripts and subscripts through the format menu (format > style > superscript or subscript) but when I try to use the shortcut listed next to these options, nothing happens.

 

I love that this has been updated into Evernote for Mac as I have been needing it for taking notes in math classes, but I do need the ease of using shortcuts for quick note taking. I like how on the web app, the superscript and subscript style options are featured at the top next to the bold, italic, and underline options. Can we have this function in the same place on the Mac version?

 

Is anyone else having these problems?

 

Thanks in advance.

Share this post


Link to post

Hi theinspired615,

 

What Evernote Mac version are you using? You can find this by going to Evernote > About Evernote.

 

The keyboard shortcuts for superscript and subscript are CTRL-CMD-+ and CTRL-CMD- -, respectively.

 

I was able to reproduce your bug halfway; the subscript shortcut works but superscript one does not.

 

Thanks for reporting the bug!

Share this post


Link to post

For me on 5.1.3 the shortcuts aren't what appear in the menu bar. They are

 

CTRL SHIFT CMD + for superscript

CTRL CMD - for subscript. 

Share this post


Link to post

bgiv,

 

For superscript shortcut of CTRL CMD +, you have to press a Shift key in order to produce a +. It may look confusing, but it is standard behavior for Mac applications like Keynote and Pages. 

 

Our subscript shortcut follows standard behavior of Keynote and Pages as well.

Share this post


Link to post

Yes, so, please disregard my first reply to this thread -- contrary to my initial thoughts, our superscript and subscript shortcuts are fully functional  :P

Share this post


Link to post

Hello-

 

So I can get the superscript and the subscript  commands to work, how do I get back to "normal" so I can keep typing?

 

Thanks!

 

:)

Share this post


Link to post

Use the super/subscript shortcut again. That should reset you to normal text.

Share this post


Link to post

It seems to be working now, I did get a weird thing for a minute where I got a Superscript on a superscript, but no I can't reproduce it. I will post back if i find any other weirdness, thank you for your help.

Share this post


Link to post

This bug still exists when using the Dvorak-Qwerty CMD keyboard layout, and shift doesn't make it work there. The same problem exists in Pages. The only workaround is to add a custom shortcut to my Keyboard settings for cmd-ctrl-shift-=, set to "Superscript".

 

I'd also argue that Pages' behavior is a bug, as it should really include Shift in the keyboard shortcut if you're supposed to hold shift. I don't think copying Pages' behavior is the right choice. Pages also can't do superscripts when using Dvorak-Qwerty CMD.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...