Jump to content
jamesctaylor

other High fail rate of notes emailed to my account

Recommended Posts

I have recently experienced a high rate of failure when emailing notes to my account. I use the email feature multiple times each day and until recently it always worked perfectly. However I've recently begun to receive more and more of these fail responses:

 

---------

 

Evernote was unable to submit your note for the following reason:


Emailed note was received, but an internal error occured while processing it. This may be because the note/email is broken, or due to some other factor. Please try sending the note again later.

---------

 

Anyone else having this problem? Anyone know of any causes that I might be able to fix? Thanks.

Share this post


Link to post

Obvious question,  but has anything changed about your mail system recently?  I think this is one for support,  since they'll presumably be able to see what was causing the hiccup from the server side.  Could you try sending the same email via different systems?  Outlook vs Gmail forinstance?  Or at different times - keep on plugging away with one email until it is accepted in case there's a queue at the receiving end.

Share this post


Link to post

James,

 

If you are consistently having trouble with a particular email and can reduce it to a simple and share-able test case I wouldn't mind taking a look and seeing if I can identify the source of the failures. Send me a message and we can figure out the best way to transfer your test case.

 

Thanks,

 

-- Tom

Share this post


Link to post

As of 27th June ,I am having the same problem.

No sign in Evernote of emails from Ipad

      jim

Share this post


Link to post

As of 27th June ,I am having the same problem.

No sign in Evernote of emails from Ipad

      jim

 

Are you getting the same error message?

Share this post


Link to post

As of 27th June ,I am having the same problem.

No sign in Evernote of emails from Ipad

      jim

I just successfully emailed a note to Evernote from my iPad.

Share this post


Link to post

I have this exact same problem, however, it's from mac mail, sent with a rule.  If I put my evernote address manually in the field, then hit send, it goes fine.  However, if I set up a rule to send it (same exact everything) it gets kicked back.  Open to suggestions!

Share this post


Link to post

I have this exact same problem, however, it's from mac mail, sent with a rule.  If I put my evernote address manually in the field, then hit send, it goes fine.  However, if I set up a rule to send it (same exact everything) it gets kicked back.  Open to suggestions!

Can you explain what this rule is exactly?

Share this post


Link to post

Very simple rule using Mac Mail and Mail Act-on.   "CTRL E" should forward the note to my evernote email account, then it files the email into an archive folder.  That's it.  If I just send an email, it works fine, however, if I invoke the rule - the email sends, but then gets kicked back.....

Share this post


Link to post

×
×
  • Create New...