Jump to content
apace626

mac OSX Dock doesn't work with Evernote in menu bar

Recommended Posts

I just installed Evernote on my Macbook running 10.8.3 (Mountain Lion)

 

When I use the quicklink on the menubar up top (little elephant head that let's you add a quick note) my dock stops working even when I close the quick-add note window. When I say "stops working" I mean I have it on auto-hide so when I bring my mouse to the bottom of my screen nothing happens. When I shut down Evernote the dock starts working again. Dock works fine if I open Evernote normally in Applications, breaks when I click the quick link on the menu bar. Weak.

 

Any ideas? Didn't find any answers through my normal channels, i.e. Google.

 

Thanks in advance.

Share this post


Link to post

I'm having the same problem. Let me know if you find a solution. It's happening both on my mac and macbook air. 

Share this post


Link to post

I don't think this is an EN problem. It does not happen to me.

But lately OSX just stops doing (important) stuff, that Macs used to do perfectly well for ages eg: one of my machines gave up mouse-scrolling anywhere.
The same mouse worls perfectly well on other Macs...!

Share this post


Link to post

I can't reproduce this issue. Have you tried talking to support?

Share this post


Link to post

Same problem here. If evernote is running, the dock won't show up. Other than that, I don't have any problem with the dock, so it definitely has got something to do with evernote. Any suggestions what to do?

Share this post


Link to post

Likewise. Just today, I was prompted to update Evernote on my Mac. Froze my computer and the desktop app doesn't appear. The Evernote icon actually rose out of the dock and froze. What's going on? 

Share this post


Link to post

I also have this problem. Although I admit it's a minor annoyance it would be nice to have the dock still pop up after i add a quicknote.

Share this post


Link to post

Happens to me too, submitting a quick note causes the dock to remain hidden for a while. Doesn't happen every single time but can't work out why. OSX version is 10.8.4 and Evernote is 5.2.1.

Share this post


Link to post

I was able to reproduce this, and our developers are looking at the issue.

It's my understanding that this issue applies only to the AppStore version.

If I'm incorrect, and you have seen this issue with the version downloaded from the Evernote website, please let me know.

Share this post


Link to post

I have the same error as all of u.

I have noticed that it happens only when you click on the icon on the menu bar and write something (or not) and then do nothing BUT if you click for instance on the small cogwheel, the dock will still work fine.

I know it doesn't solve any problems but it may help : for saving a note using the icon in the menu bar, use the cogwheel and click on save to Evernote.

Share this post


Link to post

Hi, I am having the same issue.  When I enter something into the quick entry menu for Evernote, the dock is accessible until I hit the button to Save to Evernote.  Once I do this, the dock does not appear.  Note, I have my dock set to disappear when not in use.  

 

Without having to use a command line to kill the dock to restart it, I have been sometimes successful with 4 finger pinching which display's the app icons on the screen (OS 10.8.4).  When doing this motion, the dock also appears and I can click an app from the dock.  Once the app starts working, the dock will then respond.  Again, this does not work all the time, but it's the only way I've been able to get the dock to behave properly after using the Evernote quick entry.

 

I rely heavily on the quick entry, so I'm really hopeful that this can be resolved soon.

Share this post


Link to post

Here's a workaround:

  1. Click on the Apple icon in the upper left.
  2. Select 'Dock'
  3. Select 'Turn Hiding Off'
  4. Follow the same steps to turn it back on

This will cause the Dock to start working again.

 

Hitting the key sequence Command, Option, D all at once works too!

Share this post


Link to post

Same issue here

 

With the App Store version or the direct download version?

Share this post


Link to post

I am having this issue as well.  I'm using OSX 10.7.5 and Evernote 5.4.3.  I'm not sure if I have the "App Store Version".  There is an Evernote entry in my App Store list, but I'm not sure if that's where I originally downloaded it?

 

I can confirm that one way to avoid it is using the cogwheel icon in the evernote menu to save new notes, instead of the "save to evernote" button at the bottom of the quick clip popup.

Share this post


Link to post

I am having this issue as well.  I'm using OSX 10.7.5 and Evernote 5.4.3.  I'm not sure if I have the "App Store Version".  There is an Evernote entry in my App Store list, but I'm not sure if that's where I originally downloaded it?

 

I can confirm that one way to avoid it is using the cogwheel icon in the evernote menu to save new notes, instead of the "save to evernote" button at the bottom of the quick clip popup.

 

If you go to the Mac App Store and already have an app installed, I think the button will show something other than Install or Buy.

That's one way to check,

Share this post


Link to post

 

I am having this issue as well.  I'm using OSX 10.7.5 and Evernote 5.4.3.  I'm not sure if I have the "App Store Version".  There is an Evernote entry in my App Store list, but I'm not sure if that's where I originally downloaded it?

 

I can confirm that one way to avoid it is using the cogwheel icon in the evernote menu to save new notes, instead of the "save to evernote" button at the bottom of the quick clip popup.

 

If you go to the Mac App Store and already have an app installed, I think the button will show something other than Install or Buy.

That's one way to check,

 

 

Agh.  I had the App Store version.  I uninstalled it and I'm trying to install the website version.  However, the installer has been stuck on "copying notes" for a long time.  Is something broken?  I only have 18.3MB of notes, according to the frozen install window.  It doesn't seem like that should take much time to copy.  Anybody know what that's about?

 

EDIT: I just forcequit the installer and then started up the app.  It seems to have synced everything just fine.  Was a little nerve-wracking but oh well.

 

Also, the OSX Dock issue is fixed now that I am using the website version.  Why are they so different?

Share this post


Link to post

I am using OS X 10.9 and Evernote 5.4.3 from the app store. I have had the app installed for a long time but I usually use Evernote through the website. Today I launched the app for the first time in a while.

 

I later noticed my dock was gone. Since Evernote was the only app that I wasn't usually running I tried quitting it and my dock returned.

 

I launched Evernote a few more times and didn't have any issues with the dock.

Share this post


Link to post

Also, the OSX Dock issue is fixed now that I am using the website version.  Why are they so different?

 

I think it has to do with the Mac App Store limiting what apps can and can't do on your machine (i.e. sandboxing).  In theory, it sounds like a great idea, especially for apps that you're not sure you can trust.  If I'm downloading a bunch of different timers to try, I would rather do that through the App Store.  Evernote is a power app for me, so I need it to be able to do all kinds of extra stuff.  Like creating watched folders for example.  That's why I use the direct download version.  It's nice having access to beta versions as well.

Share this post


Link to post

Hi:

 

I have only just downloaded Evernote (the day before yesterday) and now am faced with this dock issue when working on the menu-bar quick note icon. I've already used the app considerably and can't risk losing what I've done.  Surely to goodness someone at Evernote must have resolved this by now!  I'm not very computer literate but just need things to work without being panicked or having to re-boot every half an hour.  The idea of getting rid of this software and then re-installing it terrifies me.  

 

If anyone can provide a dummies' guide to what to do, I will be extremely grateful! 

 

 

 

 

 

 

Share this post


Link to post

×
×
  • Create New...