Jump to content
Pat123

windows (Archived) Merging notes created a much heavier note

Recommended Posts

Hi,

 

I submitted the following to tech support. I'm posting it also here, in case it happened to someone else.

 

 

I had 16 individual notes, with each note containing a single JPG image. Each note was less than 1 MB.
 
I merged those 16 notes into one new note, using the Merge function of the Window client. I ended up with a new note that weighs 66 MB !! That's way larger than the combined size of my 16 original notes(which was 7 MB total). And it's larger than the 50 MB limit of an indidual note, which is strange...
 
While trying to troubleshoot the problem, I went in the new note and did a "Save attachments...". In the folder where I saved the attachments, I see all my JPG files, but out of the 16 images, 10 of them also gave a corresponding .PNG file. It's those PNG files that are large, and that consume a lot of space.
 
And now, when I try to edit that note, I get the following error in a popup window:
"The operation cannot be completed because the note size limit of 50MB has been exceeded."
 
Weird isn't it?
 
Pat

 

Share this post


Link to post

That is weird, and sounds like a bug. That would be worth contacting support about, I would think. See the link in my signature for opening a support request.

Share this post


Link to post

That is weird, and sounds like a bug. That would be worth contacting support about, I would think. See the link in my signature for opening a support request.

Thank you.

I tried contacting support yesterday, and again this morning. When I click on Submit, I get the message "Submitting ticket...", but nothing else happens. It seems to never fully complete the request.

Share this post


Link to post

That is weird, and sounds like a bug. That would be worth contacting support about, I would think. See the link in my signature for opening a support request.

Thank you.

I tried contacting support yesterday, and again this morning. When I click on Submit, I get the message "Submitting ticket...", but nothing else happens. It seems to never fully complete the request.

 

Same comment in another post,  though that user says it's working again now.  Could you retry?

Share this post


Link to post

Thanks for following that up, gaz.

  • Like 1

Share this post


Link to post

Thanks guys.

 

I just tried submitting a ticket, and the submission still does not work...

Share this post


Link to post

Good to hear, and good luck with your issue.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...