Jump to content
Growler32

firefox (Archived) No longer remembers my password and login

Recommended Posts

In the last few days - FireFox stopped remembering my password and login for the web clipper, though it does remember how to login to Evernote itself, In one case it did fill in the password after I typed in my username, the rest of the time I had to enter both.

 

WIndows XP

  • Like 2

Share this post


Link to post

Same problem here! I updated to Firefox 20.0.1 (Windows 7). Suddenly I have to re-log in to Evernote Clipper nearly every time I try to use it. If I clip several things in a row, it's OK. The desktop app seems fine, just using Clipper within Firefox is broken.

Share this post


Link to post

I had experienced the same over the past week or two.  Removing the web clipper add-in and reinstalling seems to have fixed it, at least for now...(Firefox 20.0.1 / Windows 7)

 

 

UPDATE: 5/7/13:

Sorry all - looks like I spoke too soon.  It worked for a day or two, and then stopped.  Now I have to re-enter username and password almost every time.  It will occasionally remember, but fails more often than not - even within the same browsing session...

Share this post


Link to post

I had experienced the same over the past week or two.  Removing the web clipper add-in and reinstalling seems to have fixed it, at least for now...

That's good to know. I'll try later when I have five mins. Thanks.

Share this post


Link to post

Had the same problem. Didn't remember my password and kept giving me the "no internet connection" message. Allowed cookies on Firefox, shut down, restarted, etc. and couldn't fix. Thanks for the post to un-installed the latest version and re-installed version 5.5.1. Now works fine. Contacted Evernote to let us know when this will be fixed. It's painful when you get used to a feature and then it stops working.

Share this post


Link to post

evernote clipper version 5.6.1 and I'm still having this problem with Firefox 20.0.1 and seeing its a pop-open box LASTPASS doesn't work with it. So I have to type in the user email everytime. I can paste in my 24 character password. Win 7 pro 64bit current  version...

Share this post


Link to post

I wrote to Evernote support on April 16, using the web form on their site, about this issue. Never heard back. Makes me feel bad about spending $45/year when I can't even get an autoreply:

 

I am allowing all first-party cookies and have paused Ghostery, but

*every* time I try to use the web clipper, or even just coming over to

the Help pages from the Evernote web app where I am logged in, I am

repeatedly asked to log in. But when I click Web Sign In on the help

pages it only takes me back to the Evernote app where I am asked to log

in again, then I click Help only to find I am still not logged in for Help.

Why do I need to log in every time I use the web clipper (even if I hve

an open Evernote session in a browser tab), and why can't I stay logged

in when I click Help??

Firefox 20.0 on Mac.

I notice on older threads about this problem happening on Chrome for Windows, the fix was to make sure your computer is set to the proper time zone. In one case, changing an internet time source helped.

So in case this is what's going on with Firefox web clipper exhibiting the same problem ... on Macbooks the default time zone is "set the time automatically using the current location". Mine is correctly set to Eastern savings time. The only choices for time server on a Mac are Apple's own US, Asia or Europe servers. Mine is set to use US.

I tried deleting the web clipper I had installed and installing a fresh copy. As per the experience of someone up above in this discussion, this worked for a few minutes, but then I started being asked to log in again.

kazar

Share this post


Link to post

Hi all, we are still trying to reproduce this issue consistently and would like to reach out for some help from affected users. If you are affected please follow these steps:

 

1) Please open a new tab in Firefox 


2) Type in about:support in the address field and hit enter


3) Click "Copy raw data to clipboard", paste this information in a PM to me.

 

Here's a visual walk through...

https://www.evernote.com/shard/s13/sh/1996fabd-bf50-409d-be27-b6cc37408682/9934a91eb182c917613184a803697ea5

Share this post


Link to post

Hi all,

We have another set of logs that can provide some info to troubleshoot this issue. If you are affected, tech savvy and have a few minutes to tinker with the Web Clipper please follow these steps and PM the results to me.

 

1. Open Evernote Firefox Clipper options
2. Enter Konami code to display Dev options (while on the options page please type on keyboard arrow keys: Up, Up, Down Down, Left, Right, Left Right, b, a
3. Check "Enable logging to file"
4. Restart FF
5. Clip pages until you receive error or see Login screen
6. Navigate to profile directory
7. Attach following files in a PM to jbignert 1) evernote_server_communication.log, 2) ff_evernote.log

 

Note that the developer options will show up at the bottom of the options page. 

 

Once again sorry for the inconvenience and appreciate all the help so far. 

Share this post


Link to post

sorry to say the Konami code when entered on a Macbook Pro with the Evernote Clipper Options window in the foreground,does not add any developer options to the Options window. No magic "enable logging to file" checkbox appears.

Share this post


Link to post

sorry to say the Konami code when entered on a Macbook Pro with the Evernote Clipper Options window in the foreground,does not add any developer options to the Options window. No magic "enable logging to file" checkbox appears.

ok I just discovered why. At least on my computer that "B" and "A" actually have to be entered in lower case "b" and "a"

@jbignert i will PM you the files when i am asked to re-login

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...