Jump to content
aceph

android (Archived) Incompatible with my device

Recommended Posts

Hi,

 

I have Ainol MID NovoCrystal Tablet, Android 4.1.1, but Google Play tells me this app is not compatible with my device. Here are further details:


Kernal Version
3.0.8-gcda87f3-dirty
chengnan.tan@droid07-sz))
#8 SMP PREEMPT Tue Dec 18 11:06:45 CST
2012

 

Build Number
20121218

 

System Updates says I have uptodate software version, What could be issue? Please fix this or let me know if I can have .apt and install it manually.

 

 

Thanks.


 

Share this post


Link to post

This is an issue that Evernote is aware of, and is working to solve; see the Android 5 announcement topic here: http://discussion.evernote.com/topic/36484-evernote-for-android-v50-now-live-on-google-play/. Actually, I think that they've fixed it, but it may not have hit Google Play yet; I was able to get the latest version by downloading the APK at this link: http://s.evernote.com/androidpreview

 

If that doesn't work, and you need to go back to a previous version, you can find them here: http://www.eapktop.com/tag/evernote. Note that doing so is pretty much unsupported by Evernote, but given that you don't have Evernote working at the moment...

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...