Jump to content
JMichaelTX

firefox (Archived) Any Issues with FireFox 19 (FF19) & Evernote Clipper or Clearly?

Recommended Posts

Anyone running Mac Lion 10.7.5 having Any Issues with FireFox 19 (FF19) & Evernote Clipper or Clearly?

 

I am now VERY cautious before I upgrade FF on my Mac because in the past the FF upgrade has often broken Evernote Clipper and/or Clearly.

 

I did a Google search, and found NO issues, but I just want to make sure.  In fact I found this EN Forum post that stated that FF19 actually solved some EN Clipper issues.

 

Thanks for your feedback.

Share this post


Link to post

I just installed evernote yesterday, on windows 7 x64 main browser is Waterfox 18.01, both WebClipper and Clearly  work OK

 

But NEITHER work on firefox 19 wich is my default browser on my Nexus 7 wirh android

 

On windows I could edit the rdf, but I dont know how to do that on android, I am new to android

 

Please update both for firefox 19? :)

Share this post


Link to post

Anyone running Mac Lion 10.7.5 having Any Issues with FireFox 19 (FF19) & Evernote Clipper or Clearly?

 

I could confirm that after Firefox upgrade to version 19 - Firefox Clipper stopped working. Hitting button does nothing. One difference - OS is MS Windows XP SP3.

Share this post


Link to post

I downloaded the beta, Clearly firefox_8.3357.580.825.xpi it works on firefox 19 windows, PaleMoon 19 x64 windows and Waterfox 18.01 x64 windows.

 

Could not find the beta for android firefox 19 (Nexus 7), I don´t even know if firefox addons are *.xpi either (I am new to android, loving it now, very cool).

(I also am new to Evernote   :unsure:  )

 

This is my last post till 01/03, so hope someone finds something that helps.

 

DEVS: what about a beta for android firefox please ;) pleaaaseeee

Share this post


Link to post

web clipper does not install on firefox, have tried it numerous times over the last month, no luck. Any advise?

Share this post


Link to post

I have not been able to log into the web clipper on firefox for a while now.  What gives?  This is the issue that had me leave springpad.  But what's worse is that I'm actually paying for evernote.  Does anyone know if this is being repaired?

Share this post


Link to post

I have not been able to log into the web clipper on firefox for a while now.  What gives?  This is the issue that had me leave springpad.  But what's worse is that I'm actually paying for evernote.  Does anyone know if this is being repaired?

Try to login to Evernote Web - http://www.evernote.com/Login.action

Maybe you have to change your password.

That helped me.

Share this post


Link to post

Changing the password on the web didn't work for me either! Please let me know if there is another update or fix - I loved this feature!

Share this post


Link to post

I have am also having the same problem with FF19 and Evernote.  I changed the cookie settings and the exception settings from the linked post and the web clipper still doensnt work.  The workaround is to use the desktop but the web clipper is much better.   When can we expect a fix?

Share this post


Link to post

I've installed clearly on my brower *firefox.

Then use clearly which allows me to use clipper in the page it creates.

 

Very clean and makes for readable "saves".

 

Works for me.

 

Share this post


Link to post

Running Firefox 19 in Windows 7. Evernote webclipper does not work. it spins a bit and then gives me a blank rectangle.

Share this post


Link to post

Running Firefox 19 in Windows 7. Evernote webclipper does not work. it spins a bit and then gives me a blank rectangle.

Same here.  Dissappointing that I can't use Evernote to it's fullest potential.

Share this post


Link to post

Hi all, we hope we have found & fixed the blank rectangle issue that some users are experiencing in this beta build, please give it a try and let us know if it worked for your configuration. Please mention your OS version & FF version and if you have updated your password after the service wide reset.

 

Get the beta here:

https://www.evernote.com/shard/s13/sh/a85447d9-3dae-44ac-8380-2aaa1a00840c/1f0f0afa513b35744903b1ba47ac29cf

Share this post


Link to post

Hi all, we hope we have found & fixed the blank rectangle issue that some users are experiencing in this beta build, please give it a try and let us know if it worked for your configuration. Please mention your OS version & FF version and if you have updated your password after the service wide reset.

 

Get the beta here:

https://www.evernote.com/shard/s13/sh/a85447d9-3dae-44ac-8380-2aaa1a00840c/1f0f0afa513b35744903b1ba47ac29cf

Worked for me (finally).  Mac running OS X 10.8.3

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...