dlu

windows (Archived) Evernote for Windows 4.6.2 RC

28 posts in this topic

Hello People of Evernote!

We have an RC that includes a number of bug fixes around tags and Evernote Business. We also have two new features.

  1. We will now take advantage of the new business email in Evernote Business. If you login to your settings page on the web, you can add a second business email address. When emailing business notes, you'll use this business address.
  2. You can now select multiple lines of text and clicking on the checkbox button adds a checkbox in front of each line

We've fixed some multiselect issues with tags when selecting across various notebooks. We've also fixed the issue with selecting multiple tags.

With Evernote Business, we fixed sync issues with migrating personal notes with tags over into business notebooks. If you've seen "PERMISSION_DENIED" in your activity logs, this build should correct that.

We also made some changes to for international users so buttons and dialogs don't have cut-off text.

Cheers!

Edited by dlu
forgot about checkbox feature
1 person likes this

Share this post


Link to post

Yes - checkbox changes seems to be a little thing - but it is very useful!

Share this post


Link to post

I am seeing some tag leakage again...

If I click on a stack that contains my notebooks only, I see tags from other users and notebooks of theirs that I have joined.

Share this post


Link to post

It is not possible to select multiple tags from the tag panel with Ctrl.

Share this post


Link to post

It is not possible to select multiple tags from the tag panel with Ctrl.

I am able to do this, no problems.

Share this post


Link to post

I have several tags in my Favorites bar. Used to I could click on a tag in my Favorites bar, then ctrl-click on a tag in the sidebar to show notes tagged with both tags. Now the second click (on the sidebar) replaces the first tag I selected in my Favorites bar. In fact from then on I am unable to do any multi-select tagging until I click the All Notes button which seems to reset it.

After I click a tag in the Favorites bar, a selected tag in the sidebar looks differently too. Instead of being blue with green trim, it just has the green trim.

Share this post


Link to post

I have several tags in my Favorites bar. Used to I could click on a tag in my Favorites bar, then ctrl-click on a tag in the sidebar to show notes tagged with both tags. Now the second click (on the sidebar) replaces the first tag I selected in my Favorites bar. In fact from then on I am unable to do any multi-select tagging until I click the All Notes button which seems to reset it.

After I click a tag in the Favorites bar, a selected tag in the sidebar looks differently too. Instead of being blue with green trim, it just has the green trim.

Would you be able to post a screenshot? I'm not quite sure I follow

Share this post


Link to post

I think I got what @jmedlin is talking about - click on a tag stored in the favourite's bar at the top of the desktop Evernote screen and ctrl-click another one in the left panel, and you have selected only the tag in the left panel. Ctrl-click more tags in the left panel and you have multiple tags. Ctrl-click the Fav bar again and you just have one tag. -If you keep trying this you get to a state where ctrl-click won't multiple select any more until you reset with 'All Notes' on the top menu. Verified on my system.

Share this post


Link to post

I think I got what @jmedlin is talking about - click on a tag stored in the favourite's bar at the top of the desktop Evernote screen and ctrl-click another one in the left panel, and you have selected only the tag in the left panel. Ctrl-click more tags in the left panel and you have multiple tags. Ctrl-click the Fav bar again and you just have one tag. -If you keep trying this you get to a state where ctrl-click won't multiple select any more until you reset with 'All Notes' on the top menu. Verified on my system.

Exactly - except after I click a tag in my Favorites bar, I'm unable to do any multi-selects. Ctrl-clicking on a tag acts just like a click - I'm only able to use the last tag I clicked (or ctrl-clicked) on. Clicking on "All Notes" seems to reset it back to usual and I can filter my notes by multi-selecting tags - as long as I don't click on a tag in the Favorites bar.

Share this post


Link to post

DLU, please see my thread here. I am not sure if this is a Windows bug or a server side issue. It is about emailing from a business account yet it CC's your personal email address.

Share this post


Link to post

DLU, please see my thread here. I am not sure if this is a Windows bug or a server side issue. It is about emailing from a business account yet it CC's your personal email address.

Thanks for calling it out. Will look into it

Share this post


Link to post

Anyone having any problems putting Evernote Business Notebooks in their shortcut bar? I have two EnB notebooks. One works fine, but the other one, when I click on it, nothing happens. I've deleted it, closed Evernote, reopened it (full exit, not just closed the window) added it back, and nothing. Still doesn't work. It is with this RC build.

Share this post


Link to post

Anyone having any problems putting Evernote Business Notebooks in their shortcut bar? I have two EnB notebooks. One works fine, but the other one, when I click on it, nothing happens. I've deleted it, closed Evernote, reopened it (full exit, not just closed the window) added it back, and nothing. Still doesn't work. It is with this RC build.

Business notebooks are working ok for me in the Favorites bar (I think that's what you're calling the shortcut bar). Also putting the Business Notebooks up there seems to be doing the right thing as well: makes a dropdown lost of notebooks I have from the Business Library.

Share this post


Link to post

Hmmm... not for me. The dropdown doesn't show any of my business notebooks, and no matter what I do, adding this particular notebook to the favorites bar just gives me a dead button.

Share this post


Link to post

DLU, here is another issue relating to tags not autocompleting in an Evernote business folder.

Not entirely sure when I should post to the EnB section or the Windows client section, but this section seems to get more attention from EN employees. :)

You should be able to post in either, I'm currently a bit more active here but I'm trying to add that section of the forums to my routine :)

Share this post


Link to post
You should be able to post in either, I'm currently a bit more active here but I'm trying to add that section of the forums to my routine :)

I have a routine as well, and it doesn't include looking at the Evernote for Business forum, but you could elect to Follow that forum. :)

Share this post


Link to post

A couple of bugs/puzzlers to report:

* related to the Favorites bar: I tried dragging a couple of items from the attributes bar ("Contains Unfinished Todo Items", "Contains Audio)" to the Favorites bar. I was surprised to find out that these act as toggles of a sort: click on it once, and it performs the filter, click on it again and it reverts back to no filter. I also got the same behavior with a saved search on the Favorites. There's no UI indication that this is a toggle, and it doesn't match the behavior of clicking directly on the item in the Attributes panel or the Saved Search panel respectively, hence the surprise. At least i hadn't noticed this before.

* related to Business Notebook: I made a stack of all of my business notebooks (MyBusinessStack), so that I could filter on those using the search stack: term (e.g. stack:MyBusinessStack), as there is currently no way to select just business notebooks in the search grammar. I thought that this all worked correctly before, but not it's not. If I make a saved search from this, or just type it into the search control, I get no results. However, if I click on the stack in the notebook panel, I get the correct results, and moreover, clicking on the Save Search button on the search info panel, I get the exact same search term (stack:MyBusinessStack) that doesn't work if I type it in manually. In fact, if I then save the search that works, that will fail to bring up any results. This does work if the notebooks are normal (non-business).

Share this post


Link to post

Hmmm... not for me. The dropdown doesn't show any of my business notebooks, and no matter what I do, adding this particular notebook to the favorites bar just gives me a dead button.

Today's release didn't fix this issue, so it seems to be in the app and not just a glitch in the last install I did.

Share this post


Link to post

I have several tags in my Favorites bar. Used to I could click on a tag in my Favorites bar, then ctrl-click on a tag in the sidebar to show notes tagged with both tags. Now the second click (on the sidebar) replaces the first tag I selected in my Favorites bar. In fact from then on I am unable to do any multi-select tagging until I click the All Notes button which seems to reset it.

After I click a tag in the Favorites bar, a selected tag in the sidebar looks differently too. Instead of being blue with green trim, it just has the green trim.

jmedlin,

Thanks for the report - #5932 has been filed for this issue.

Share this post


Link to post

A couple of bugs/puzzlers to report:

* related to the Favorites bar: I tried dragging a couple of items from the attributes bar ("Contains Unfinished Todo Items", "Contains Audio)" to the Favorites bar. I was surprised to find out that these act as toggles of a sort: click on it once, and it performs the filter, click on it again and it reverts back to no filter. I also got the same behavior with a saved search on the Favorites. There's no UI indication that this is a toggle, and it doesn't match the behavior of clicking directly on the item in the Attributes panel or the Saved Search panel respectively, hence the surprise. At least i hadn't noticed this before.

* related to Business Notebook: I made a stack of all of my business notebooks (MyBusinessStack), so that I could filter on those using the search stack: term (e.g. stack:MyBusinessStack), as there is currently no way to select just business notebooks in the search grammar. I thought that this all worked correctly before, but not it's not. If I make a saved search from this, or just type it into the search control, I get no results. However, if I click on the stack in the notebook panel, I get the correct results, and moreover, clicking on the Save Search button on the search info panel, I get the exact same search term (stack:MyBusinessStack) that doesn't work if I type it in manually. In fact, if I then save the search that works, that will fail to bring up any results. This does work if the notebooks are normal (non-business).

jefito,

Thanks for the reports - tickets #5942 & #5943 has been filed for these issues.

Share this post


Link to post

I have 4.6.2.7927 and have had it since it launched. Has anyone had it lock up and not be able to resumed from a minimized state? I have WIndows 7, 64bit. This kind of thing happened a lot a few years ago. It may be related to resuming from suspend.

It has just started again and happened to me 2 times in the last 3 days. I have to kill the evernote.exe process, restart and I am good. No other apps on my machine have this problem. Plenty of RAM, hard drive space, etc.

Share this post


Link to post

I have 4.6.2.7927 and have had it since it launched. Has anyone had it lock up and not be able to resumed from a minimized state? I have WIndows 7, 64bit. This kind of thing happened a lot a few years ago. It may be related to resuming from suspend.

It has just started again and happened to me 2 times in the last 3 days. I have to kill the evernote.exe process, restart and I am good. No other apps on my machine have this problem. Plenty of RAM, hard drive space, etc.

Haven't seen this, but will keep an eye out

1 person likes this

Share this post


Link to post
Guest
This topic is now closed to further replies.