Da Rev

windows (Archived) Can't upgrade from 4.5.1 to 4.6.1

7 posts in this topic

Currently have v. 4.5.1.5432; using Mozilla Firefox 18.0 on Windows 7 Home Premium.

In trying to uninstall, I receive a Windows Installer message "The feature you are trying to use is on a network resource that is unavailable. Click OK to try again or enter an alternate path to a folder containing the installation package 'Evernote.msi' in the box below." The Use source box is searching for "c:\Users\Burke\AppData\Local\Temp\" In browsing/searching for the Evernote.msi folder, the only location that this file appears in is "Computer/Program Files (x86)/Evernote/Evernote".

I can't get past this point either trying to uninstall 4.5.1 through Control Panel or trying to install 4.6.1 through either the pop-up reminder or the link on evernote.com.

As I close out of the installer, I get an ultimate message from Windows Installer: "The installation source for this product is not available. Verify that the source exists and that you can access it."

I am synced and can access my notes via both tablet and smartphone as well as the web version. I can also still use 4.5.1 on the desktop, so the installation does not seem to have been corrupted from my attempts to uninstall.

Can you offer a suggestion as to how to continue with this upgrade? Thanks in advance.

Share this post


Link to post

To make sure you get support, be sute to go to help, and open a ticket.

Share this post


Link to post

By the way, I recommend you read the 4.5.10, and 4.6 betas and GA threads before you upgrade to any 4.6, and some later levels of 4.5.10, since you might be being saved from a lot of grief and stress you don't want. Just sayin.

Share this post


Link to post

Hello,

same problem as described above: update 4.6.1 goes 'somewhere' on my computer after download. Any suggestions?

Share this post


Link to post

I had the same error when I tried to upgrade from 4.6.0 to 4.6.1. I looked in my AppData\Local\Temp folder and found the evernote.msi file, and ran it from there. It installed, but now I have both versions and can't uninstall 4.6.0.

Version 4.6.0 is in my program files folder, but the new one installed itself to AppData\Local\Apps\Evernote\

Share this post


Link to post

I actually ended up writing for assistance. Nicely, the Evernote team suggested a way to get everything working--after explaining that I'd tried everything--including uninstalling--to upgrade. Their suggestion was to use Revo Uninstaller to wipe all traces of my old Evernote out of windows and then download and install the new one. It worked!

Share this post


Link to post
Guest
This topic is now closed to further replies.