Jump to content
floid

mac (Archived) Moving a note does not actually move it

Recommended Posts

Not sure if anyone has this issue...I also opened a ticket with support and will post back with any answers.

I am cleaning up my inbox. It is named "!!inbox". I currently have about 200 notes accumulated that need tagging and moving. I select only the !!Inbox notebook, then tag a note and move it to the appropriate notebook. Expected behavior is that the note disappears from view as it moves to the other notebook. However, about 50% of the time my notes are staying in the !!Inbox, even though the note metadata says it is not in the !!inbox. I try moving these notes to other notebooks, then back to the correct notebook, but it still displays in my !!Inbox. I've tried syncing, restarting, and a few other things. Seems to be a bug with 5.x.x since I have not noticed this problem before.

Share this post


Link to post

I have seen this a couple of times but can't reliably reproduce it. If you check the web you'll see that the note is being moved correctly, but the Mac client UI is not updating correctly (although the notebook name on the note itself is correct). I've resolved it by syncing a few times and eventually the app seems to catch up.

Share this post


Link to post

Yes - you are right...the web shows correctly. I've changed other notes, added new notes, change the notebook around, synced again, restarted my computer, and a few of the notes are still in the wrong place on the Mac.

Just for the sake of completeness, here is a screenshot showing an example:

https://www.evernote.com/shard/s19/sh/bc157bb3-c2c8-4e56-b33a-fa1e79565092/a9d91cd0e356ad284b6fc6b8c64bd9fe

Share this post


Link to post

Yup, same as me.

Have you tried moving it back !inbox, syncing, moving it to where you want it to be and then syncing again?

That's worked for me a couple of times too.

Share this post


Link to post

Happens frequently for me as well. Not able to reproduce it either, but usually able to fix it by the process Metrodon describes.

  • Like 1

Share this post


Link to post

As others, I also see this bug occasionally (and sometimes more than occasionally) and haven't been able to figure out what exactly is happening so I can reproduce it. I was getting this bug before ver. 5 though, so it's not something new in this update.

Share this post


Link to post

This continues to happen for me periodically as well. I'm using EN 5 on Lion. If I'm processing a ton of notes individually (like my inbox notebook), it probably happens once every 20 moves or so. The only way I can get it to then show up in the proper notebook is to move it to another random notebook, then to the one I wanted to in the first place. Very irritating, because I couldn't reliably recreate it, though I tried for a while. 

 

Definitely a bug, but I'm unsure as to how to submit a report if we can't reliably recreate it...

Share this post


Link to post

This continues to happen for me periodically as well. I'm using EN 5 on Lion. If I'm processing a ton of notes individually (like my inbox notebook), it probably happens once every 20 moves or so. The only way I can get it to then show up in the proper notebook is to move it to another random notebook, then to the one I wanted to in the first place. Very irritating, because I couldn't reliably recreate it, though I tried for a while. 

 

Definitely a bug, but I'm unsure as to how to submit a report if we can't reliably recreate it...

 

 

Including an activity log may be helpful.  There are a few ways of doing this in the Windows client.  I can't address the Mac client.

Share this post


Link to post

 

This continues to happen for me periodically as well. I'm using EN 5 on Lion. If I'm processing a ton of notes individually (like my inbox notebook), it probably happens once every 20 moves or so. The only way I can get it to then show up in the proper notebook is to move it to another random notebook, then to the one I wanted to in the first place. Very irritating, because I couldn't reliably recreate it, though I tried for a while. 

 

Definitely a bug, but I'm unsure as to how to submit a report if we can't reliably recreate it...

 

 

Including an activity log may be helpful.  There are a few ways of doing this in the Windows client.  I can't address the Mac client.

 

Good idea. Not sure how to do that for Mac either... perhaps somebody else (or an EN staff member) could point me in the right direction?

Share this post


Link to post

Kneedeepat,

 

The Activity Log for Evernote OS X is found under Help > Activity Log 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...