Jump to content
KSM

safari Extra Tab for Web Clipper Keeps opening in Safari

Recommended Posts

I have tried to fix this so many times that I am about to give up. I am very Tech savy. . . . Okay, I have installed web clipper in my Safari (6.0.2) and I set up the web clipper options to open notes in Desktop version instead of Web client. Moreover, I always work in private browsing mode and I always clean out cache and browsing history, etc., every time I close my Safari browser. Now, each time I open Safari I get two tabs, one is the web clipper and the other is my homepage. And, my home page is no longer the default when Safari opens. Evernote web clipper becomes the default tab. How to I fix this? If you tell me the problem is my clearing out the cache, then I will have to delete this extension. I hope this is not why Web Clipper keeps opening two tabs. . . That is to say, Safari cache clearing seems to strip out the previously set option settings in web clipper so that each new relaunch in Safari treats my web clipper as a first install. ??? Any help would be most appreciated.

Share this post


Link to post

I had this same problem - this procedure worked for me in the Safari browser

 

Open preferences / extensions - select the evernote extension and turn it off without uninstalling it

 

Close and reopen safari - then turn the evernote extension back on

 

The evernote tab should not then appear on startup. 

 

hope that helps

 

 

 

  • Like 1

Share this post


Link to post

I know this thread is old, but it still has relevance. I upgraded to iOS (Yosemite) and it changed the way my Evernote Web Clipper acted. Safari opened fine to my home page, but it also began opening the Evernote Web Clipper page as well. Crazy annoying! And couldn't find anything in Preferences within Safari or Evernote to make it stop.

 

So thanks to this old thread! I was about to ask this same question when I decided to check to see if anyone else had asked it. 

Apparently, it can still be an issue.

Share this post


Link to post

This thread is really old and it is still an issue. Evernote, are you listening to your customers? There are other note taking apps out there now ... 

Share this post


Link to post

I attempted dneil's advice above. Unfortunately, it did not work - I still get the extra tab opening.

 

I have had the Evernote extension installed for some time - and only started noticing this problem within the last week. But I am not even on Yosemite yet - I have an old Mac, built in late 2006, which is not capable of being upgraded beyond Lion (OSX 10.7.5) which is what I now have.

 

Just in case anyone here doesn't know it yet, when that tab comes up you can press cmd + W to close it. It's the fastest way I know to deal with this annoyance.

  • Like 1

Share this post


Link to post

Thank you, Bonj, and EMGULS79 for your responses. I don't know why the Evernote team hasn't addressed this fully yet. The only solution I've had for it was to delete the Evernote Web Clipper from my browser. But that kind of defeats the purpose of having the web clipper.

 

EMGULS79, thanks for the tip about using cmd + W to close it. Very helpful. Also, congratulations on having a 2006 Mac still running! You've gotten your money's worth from it!

Share this post


Link to post

Yes, Mac rules. I took a sledgehammer to my last Windows PC (Perpetual *****) back then and will never, EVER saddle myself with that nightmare again.

 

Glad my tip was helpful. Incidentally cmd+W is handy for a lot of things. It's the general Mac keyboard shortcut for closing just the current window of most anything while leaving the program as well as any other windows/documents within that program open. For instance if you have multiple documents open in Pages (or even just one) you can use cmd+W (instead of cmd+Q) to close just that document without closing the whole program (as cmd+Q would). CMD+Q is the Mac equivalent of Windows Alt+F4 and would immediately close all documents/tabs as well as the entire program (Pages or Safari or whatever you were in).

 

(See, now I've given you a nice little reference article you can paste into Evernote!) :)

  • Like 1

Share this post


Link to post

Yes, Mac rules. I took a sledgehammer to my last Windows PC (Perpetual *****) back then and will never, EVER saddle myself with that nightmare again.

 

Glad my tip was helpful. Incidentally cmd+W is handy for a lot of things. It's the general Mac keyboard shortcut for closing just the current window of most anything while leaving the program as well as any other windows/documents within that program open. For instance if you have multiple documents open in Pages (or even just one) you can use cmd+W (instead of cmd+Q) to close just that document without closing the whole program (as cmd+Q would). CMD+Q is the Mac equivalent of Windows Alt+F4 and would immediately close all documents/tabs as well as the entire program (Pages or Safari or whatever you were in).

 

(See, now I've given you a nice little reference article you can paste into Evernote!) :)

 

 

Outstanding! Thank you!

Share this post


Link to post

Great news, gang!!!

 

I posted a plea for this over in the General Forum, since it was getting no response here. Immediately got a reply from one of the Evernote Team folks. Here it is:

 

 


The issue where Safari opens an additional page on upstart will be fixed in the next release. 

 

 

 

Let's hope it really does go into the next update and fixes the issue!

 

Cheers!

Share this post


Link to post

still relevant.

We are approaching 2017 very fast and this problem exists in FireFox for me.

Share this post


Link to post

December 2, 2016....this JUST started happening on my Firefox Browser, even though Web Clipper has been installed for a few months. 

It loads an extra tab all by itself. Very annoying. Please make it stop.

Thank you.

Share this post


Link to post

Same issue here with Firefox. Just started happening on its own. No recent changes have been made. EN Clipper has been installed for a long time and it never opened in a new tab by itself before.

Share this post


Link to post

The extra tab just started happening for me in Mac Safari. Tried uninstalling, etc., per above. No good.

Evernote -- fix this.

Share this post


Link to post

It is nearly 2018 and this problem STILL exists! Going on 6 YEARS now! Ridiculous I say! I have tried all the suggestions. What is Evernotes problem here? I am at the point of removing this extension and using something else. Tired of every time I open Safari I get extra tabs for Evernote and Pocket as well. Has anybody had a permanent fix?

Share this post


Link to post

I've just deleted Evernote Web clipper - TOO ANNOYING! 6 years. I repeat what a previous person stated the obvious. It's time to start looking elsewhere. there are options. ARE YOU LISTENING EVERNOTE?

 

Share this post


Link to post
Guest Vittus

Same thing happening to me 2018, I will delete this thing.

Share this post


Link to post

***Answer from dneil is STILL applicable 2018/09/03 Thanks again! DNEIL (below)

 

I had this same problem - this procedure worked for me in the Safari browser

 

Open preferences / extensions - select the evernote extension and turn it off without uninstalling it

 

Close and reopen safari - then turn the evernote extension back on

 

The evernote tab should not then appear on startup. 

 

hope that helps

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...