Jump to content
C6REW

evernote business (Archived) Tags Are Still Not Working!

Recommended Posts

Hi All,

This is so frustrating!

On the 2nd computer I have set up a tag called 'Ordered' so when the customer order comes in, we can tag the note that has our quotation. The tag does not go in the cloud, so each user has to create the tag at the moment.

Having done this yesterday, by this morning the tag on both our users has gone!

Aaargh!

Come on Evernote you need to get your act together with these business tags and in fact all the problems on the business version.

I am struggling to keep up with the problems and Evernote is there to save me time!

Best regards

Chris

  • Like 1

Share this post


Link to post

Been on a marathon task today with trying to import folders with thousands of Word documents in. See my thread about synching problems!

I have now realised that 'Tags' are still not working in Windows. I tagged one folder of quotations from 2006 and kept getting an error message saying that there was a problem after a sync.

So I deleted the tag and now sync is working properly.

Please get this sorted sooner rather than later. I want to put the last 16 years of quotations in separate notebooks into one single notebook, but tag each year in case I want to look at the year individually.

Running Windows 7 with Version 4.6.1

Regards

Chris

  • Like 1

Share this post


Link to post

Still not working on Windows, but found a workaround that, well, works!

May have mentioned this before, but doing so on this thread.

Once everything is synched and confirmed as working by looking on web, I found you can go to a Mac computer and add the tags. These then become available in Windows!

Good enough for me as I have an iMac in my study on the next desk to my Windows machine, so able to swap seats whilst setting up.

A workaround, but allows me to set up my documents notebook from 1998 - 2011 with only a separate one updating for 2012.

I have also found that renaming of folders works best on the Mac and once a sync has been completed all appears to work correctly!

Hope this helps someone else.

Regards

Chris

  • Like 1

Share this post


Link to post

Hi All,

Just an update and wonder if anyone else Business or otherwise is still having this problem with tags.

They are just a jumbled mess between Windows, iPad, iMac and the Web.

Some show up, some don't. Creating them in Windows causes problems with syncing.

Since uploading a lot of docs as notes I want to start using tagging better, but am unable to. So I currently have quotes in multiple 'notebooks' by year, but want my tags to work properly and be able to merge all notes into one 'notebook' apart from the current year.

Problems with the iMac version are causing difficulty in doing anything at the moment, so even using my workaround is a problem.

Best regards

Chris

  • Like 1

Share this post


Link to post

This is not a sustainable thing. Why should my employees have a crappy experience when they’re doing the most important thing, which is work? Why do you have to surrender your expectations for taste and quality when you walk into the office? You shouldn’t have to. That’s changing very quickly. We’re seeing the last few years of unpleasant work technology. This is a quote from Phil Libin.........http://www.pcworld.com/article/2018409/evernote-ceo-phil-libin-talks-evernote-business.html

  • Like 1

Share this post


Link to post

Didn't I read somewhere that tags had been sorted?

I can add them in Business Windows version, but they don't appear in my Mac, iPad nor Android phone.

Are others still having problems?

Regards

Chris

  • Like 1

Share this post


Link to post

To use Evernote for Business, the only solution I have found is to not use tags at all. If I add or move any note to the Business Notebook and there are any tags that already exist in the Online Business Notebook, I get the Sync Failed message. I posted the quote above because I thought it was ironic that Phil Libin and Evernote promote the wonderful experience they desire for their users, yet the tag issue has been a problem for so long and not mentioned anywhere so we could be aware rather than frustrated. I did send an email to Phil Libin, January 18th...so we'll se if he can get things moving.

  • Like 1

Share this post


Link to post

I am also having problems with Tags.

I was trying to move notes from Personal to Business but I was getting Sync errors. I realised after a lot of messing about that any notes that were tagged would not sync.

In order to get around this I have had to create notebooks instead of tags, but hopefully when this is sorted I can retag them and reduce the number of notebooks.

  • Like 1

Share this post


Link to post

I too am struggling with tag issues and disappearing notes after moving. I migrated my personal notes with tags to business from Mac which worked, but now I can no longer change those tags or take a fresh business note and use the same tag name if it has been used before from personal and migrated. I have thought about wacking/deleting all of my personal tags and re-tagging the migrated notes fresh from within the business side, but there appears to be no way to do this either. It would be very helpful to get clear, straightforward advice as to how to work within this crippled environment until the functionality is repaired. I'm willing to limp along for a little while longer but the lack of clear work-around guidance is making this all the more difficult.

  • Like 2

Share this post


Link to post

Hi Jason,

It is a problem at the moment, but the support team have confirmed they are working on it. Just be a little more patient like me!

Will be soon, I am sure.

Best regards

Chris

  • Like 1

Share this post


Link to post

Hi Jason,

I have just checked and you can create tags on the web and they sync back to the Windows app no problem.

Regards

Chris

  • Like 1

Share this post


Link to post

But Chris: Tags still don't work as they should in the Desktop App! All Windows users could use the web app without problems, but then lose the functions of the desktop app, which is the preferred method, even by Evernote's advice. (For that matter go buy an Apple $$$$) I still don't get why Evernote is not talking about this issue out in the open. I understand that bugs happen, but why do the users have to diagnose the problems themselves and wonder if Evernote even considers this a priority?

  • Like 1

Share this post


Link to post

Hi JGach,

I was just giving a workaround until the fix is completed.

Yes Evernote have said they are working on it, but we don't as of yet have a time frame.

Best regards

Chris

  • Like 1

Share this post


Link to post

Which version are you using? I just finished a song and dance with Evernote Chat. They had me un-install 4.6.2.7860, move my edbx files (so EN downloaded from Web the latest notes), download and install 4.6.2.7880 (Prerelease). After all that, no change...still Sync Fails after just adding one tag to one Business note.

  • Like 1

Share this post


Link to post

Hi JGach,

I am using another prerelease version which was issued to solve another problem I had - it did - 4.6.2.7895

Work with the support team, they sorted some serious problems I had in the early days, having put a lot of effort into it. I was very impressed at their work.

Best regards

Chris

  • Like 1

Share this post


Link to post

I guess you are more patient than I. I am trying to get my staff setup and trained to use EN for Business. Being strictly on Windows, this problem has stalled our implementation and I don't feel that the Web experience is robust enough to make using EN a habit. Sure, we can add notes to either notebook, but using Tags was going to be how we moved workflow through our office. I was ready to move some critical operations into Evernote, but I see the lack of transparency about the bugs and related fixes as a real problem. And the support has not been good..."oh, you are having a problem, try this prerelease version that no one else can access...this might work." I am wasting my time testing and debugging their software. Productivity software this is not....(yet?)

Meanwhile the CEO is tweeting, "Startup timing: Wait until the world changes so that an important problem goes from impossible to just really hard, then execute."

Well I am waiting for execution of these bugs and the vail over other problems I've yet to discover.

  • Like 1

Share this post


Link to post

Hi JGach,

It is very frustrating I agree.

Just hope they sort it out for you.

I am not sure the bugs are hidden by the support people, but having been here for a year, it is fairly obvious that some people get problems that others just don't have. It must be a logistical nightmare.

Every day that goes by, we seem to get nearer to parity across a single platform from a variety of users. Fortunately I am able to work with the system until we get there finally!

Best regards

Chris

  • Like 1

Share this post


Link to post

The issue you're having is one that is fixed by the version C6REW is on - it should have been available at the PreRelease link you received from support, and I'm going to go bop our Windows PM on the head right now for it not being there.

  • Like 3

Share this post


Link to post

Ok C6REW. Would be nice before I wasted an hour and 45 minutes with support that you are some sort of EN Evangelists with access to prerelease versions not available to the general users. I did manage to get 4.6.2.7895 and it still fails. This time support claims to fully understand the issue and will take it straight to the development team. Hah! I have been working on this issue since upgrading to EN for Business how can they be any closer? I even offered to abandon my current account and start over just so I could start fresh and they said this would not help. Is this a widespread issue or not? Who else is getting Sync Failed error messages using Evernote?

  • Like 1

Share this post


Link to post

Hi JGach,

My story is, I contacted support and via Heather they worked at my problem and sorted it. The version they sent me was being worked on and did indeed solve the problem I had which was to do with moving notes in my Business account.

Based on my experience I am going to take an educated guess and suggest that if you look between your Windows app and your Web account you will see some differences between what 'Notes' you have in your 'Notebooks'.

If you still have the patience this may be the way to solve your syncing problem.

Best regards

Chris

  • Like 1

Share this post


Link to post

After more self diagnosis, I have come to believe this is not a bug with the software (anymore). The latest fix may prevent this error from happening. However, my database has already been corrupted so I still get the Sync Failures. Now if I can get a real support person (not an "paid apologizer") to look at the problem I should be ok. I even offered to have them scrap the entire account and rebuild me a new one...let's see what they can do. At least now I won't waste my time "trying their latest version" to see if that fixes it.

(My diagnosis consisted of upgrading a new free account to EN for Business and using 4.6.2.7895 to test. I can add tags to business notes and move notes with tags from Personal Notebooks to Business Notebooks and then Sync successfully. This was done using the same computer, Windows XP SP3 that I have the problems with my original Business account)

  • Like 1

Share this post


Link to post

I now have a solid work around and Product Development is working toward a permanent fix. I believe my tag issue was created while using a 4.6.1.xxxx version of the Windows Desktop App. Even though it would error with Sync Failure, it would drop the tags into the Master Tags, yet these were corrupted tags at this point and showed 0 notes with that tag.

(This list can be found on the web app: Click on the arrow next to your username and click on Admin Console. Then select Master Tags.) Even after upgrading all the way to 4.6.2.7895 I would get the "Sync Failure" when I would create a tag on a Business note that was already in the Master Tag List and that had been corrupted (again it showed 0 for number of notes).

After deleting the corrupted tags from the Master List, I could then use those tags again with no more issues. I offered to just delete the corrupted Tags, but Product Development is working on a fix, so if you are in this same situation you can choose to wait or delete the corrupted tags. If you contact tech support, ask for Jamie as she was a big help and now understands this quirk that should not be a problem for anyone that started using 4.6.2.xxxx version or later.

A happy ending to a frustrating story. I trust that Evernote support will also learn from this. Front Line support needs to understand their limitations. Their role should be to handle usability issues. Bugs need to get escalated to someone in the Product Support Team that truly understand how to troubleshoot an issue, verify that a fix handles that issue and then work to understand the problem if it is a bug they have never seen before. I don't mind being an early adopter and helping the development team as long as I can talk to people that can help.

  • Like 2

Share this post


Link to post

The fix has been released for my specific problem and a few others. The version number is 4.6.2.7910. If you are having problems with Sync Failures contact support and verify by testing that this fix will help you and they can give you the download link. Thank you to everyone at Evernote for fixing this issue.

  • Like 2

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...