Jump to content
jmf

(Archived) Files stuck in Evernote Import Folder

Recommended Posts

Why do some files not leave the import folder? I tried restarting Evernote and rebooting the system but a PDF file will not move to the Evernote database. Please advise.

jmf

Share this post


Link to post

You don't indicate what system you are using. Since I am familiar with Windows, that's what I'll use.

I'm also not clear on what is happening. If the files are going into Evernote but also staying in the folder then my explanation below will help you. If they aren't importing at all then others may have to help.

In Windows if you go to Tools and then the Auto Import Folders popup box, you'll see each folder that is set to import folders. The last column says "Source." Depending on how you have it set it will say "keep" or "Delete."

In the keep case, Evernote will import the file, but leave it in the folder. If you don't want that, then you can click on that word and switch it to delete in which case, Evernote will import the file and then delete it.

Share this post


Link to post

The activity log may show some helpful information as to why it isn't being imported.

Help -> Activity Log

Also,

- What is the filesize of the PDF?

- How much of your upload allowance have you used? (I seem to recall a thread relating this to import folders)

Share this post


Link to post

Thanks for the replies. I have Windows 8 system. The file was not stuck in the folder and not moving to the Evernote database. It finally did move but it took about an hour.

jmf

Share this post


Link to post

I have the same problem on Windows 7. I've saved four PDFs into my import folder and Evernote is not picking them up. Each of them are less than 60kb in size.

 

If I right click on one of them and then select Send to -> Evernote, then it works.

 

Why is it not working?

Share this post


Link to post

Ok, some extra info - these PDFs were email attachments that I saved from Outlook. I looked at the properties of each file and hit the Unblock button and then they were imported into Evernote. However, the files did not get deleted after import.

 

I've set the folder up to import and then delete afterwards.

 

Is there a way I can get this working properly?

Share this post


Link to post

I've had this problem intermittently for years with EV using both Vista, W7 and 8.  Sometimes the following tricks work:

1. Cut the file out of the folder and re-paste it back.

2. Rename the file

 

I've looked at the forums over the years and can't seem to find a conclusive answer to the issue.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...