Jump to content
Charlie J

mac (Archived) Since upgrade to Evernote 5 - clipped web pages only partially appear no images

Recommended Posts

yes. and its driving me mad. to the point that if they dont fix this glitch i will have to rethink my commitment to evernote as my note program of choice. any way to downgrade to an older version where everything clipped normally?

Share this post


Link to post

What OS version / Browser & Clipper version are we talking about? Additionally is it a specific URL or all?

Share this post


Link to post

I'm using OS X 10.8.2 on Firefox 17.0...All URL's the clipped text does not retain the format of the original webpage and worse none of the images come across...

Share this post


Link to post

First URL is the clipped note in Evernote...

Second URL is the screenshot jpg uploaded manually into Evernote...

I usually use the <control>-"click" to bring up the context menu in Firefox and select "Add to Evernote" - "Clip this page"

I'm very frustrated at this update to an otherwise great product (up to now)...

Share this post


Link to post

Here's the link to the web client view...

https://www.evernote.com/shard/s28/sh/734ebe03-b88c-4bb7-9c37-3b333e0988a5/7ac3aad98684ce70751f41ad788283d0

I don't see why the clipping would render any differently in the evernote program or the web client...but...it's still messed up as you can see from the link with the actual CNN page

https://www.evernote.com/shard/s28/sh/565882f7-e902-437b-a378-4824fe9e6e86/fccc0f8a288ffc828f33a35e9c171809

Share this post


Link to post

your not the only one.

im getting this exact same experience

clip a web page and only the text gets copied - none of the images are present

also the text loses all formatting

hope this gets sorted real soon, because as it is at the moment, its less than useless.

Share this post


Link to post

Fails for me if I use web clipper on Firefox (WebClipper 5.4, Firefox ESR 10.0.11)

Works fine if I clip from Chrome (WebClipper 5.9.3, Chrome 24.0.1312.35 beta-m)

Share this post


Link to post

I've also been experiencing the above problem since upgrading to Evernote 5. Clipping in Firefox (17.0.1) with Clipper (5.4) results in a loss of formatting and images. However, clipping via Chrome continues to work as expected. Very frustrating, especially since I prefer to use Firefox most of the time.

Share this post


Link to post

so nice to see a company taking such an enthusiastic interest in the problems of its users :unsure:

really does make you tingle

</sarcastic>

Share this post


Link to post

Evernote, please fix this issue. This is becoming a significant problem. I need to use Firefox because of certain add-ons, but without a functional EN clipper, Evernote usefulness is significantly decreased.

Thanks,

Share this post


Link to post

Lack of response from Evernote is disappointing, I agree. And I too am reconsidering my Premium account if this doesn't get fixed. The Web Clipper is a significant part of the Evernote 'experience' and if that doesn't work, how valuable is the product??

Share this post


Link to post

We're working on fixing these issues that was introduced in Firefox 17. A few workarounds:

- Try different 'clip to' settings. Clip to Web vs. Clip to desktop client, they have different mechanisms to keep styling and images.

Share this post


Link to post

Thanks for the response, jbignert. Clipping to the web page does indeed include images, but it's very sluggish and some of the formatting is jumbled. And I really prefer the desktop client. Do you have any idea how long it will take to resolve these issues on Firefox 17? Because I admit I'm looking at Pinterest for web clipping. I've been an Evernote customer for quite a while now and I'd rather not have to 'stray' so I hope you can fix this soon.

Share this post


Link to post

I don't have a firm date at this point. FF also has a review and approval process that adds some time. As soon as I have a beta build I will post it here.

Share this post


Link to post

I know there are a lot of FF 17 issues posted in the Web Clipper forum, but I'm having this particular problem described here on my PC version of FF but I'm mainly just seeing it referenced here.

Is downgrading to 16.x working for any of you guys? I clipped dozens of pages before I noticed the error (as the thumbnail images are actually showing on mine), so I suppose I'll make a tag called "Reclip" or something like that so I remember which ones need resaving. I'm left deflated, because for me, this year the clipper was finally starting to get really good and reliable.

Share this post


Link to post

Thanks for the response, jbignert. Clipping to the web page does indeed include images, but it's very sluggish and some of the formatting is jumbled. And I really prefer the desktop client. Do you have any idea how long it will take to resolve these issues on Firefox 17? Because I admit I'm looking at Pinterest for web clipping. I've been an Evernote customer for quite a while now and I'd rather not have to 'stray' so I hope you can fix this soon.

Unfortunately, I don't experience the same thing. I can set the clipper to use the web client or the desktop client, but in either case, images are NOT included in the clipped article or webpage. Very strange. Using clipper 5.4 and Firefox 17.0.1.

Share this post


Link to post

Since I began posting on this topic, the Web Clipper has gone from bad to worse. And now not just on the latest version of Firefox. In Safari (for Mac) images are only loading sometimes and again, format is jumbled. Then there's the amount of time it takes to clip to either Web or desktop client - far too long. Then I have to tell it to sync (this used to be automatic) to the desktop client. By the way, I really *don't* want to use the Web version, I want to use the desktop client as I always have! Then the sync takes a long time too. The time issues have only occurred since the latest Evernote update. About 90% of my use of Evernote is Web clipper, so with it malfunctioning in two browsers, it's putting me off the product. And don't get me started on the issue of importing (zoomable) PDFs directly into Evernote, which NEVER seems to be addressed. I'm getting the feeling that the developers need to start pulling their socks up and fast otherwise they'll start to lose Premium members (like me).

Share this post


Link to post

I have the same problem, also got no response from EN. I was once an Evernote evangelical, but lately there stuff doesn't work and they don't seem to care. The spoils of success. I'm sure another company will come along to displace them. REmember Delicious? No one else does either.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...