Jump to content
unknownsoldierx

android (Archived) Battery drain

Recommended Posts

LG Optimus V (LG-VM670)

Quattrimus ICS 4.0

I haven't used Evernote on my Android much lately, so I'm not sure if this happens every time Evernote is running.

Last night I used it very briefly to check a shopping list, using 3g. My battery was around 50%, which will normally give me another 15 hours or so. Around two and a half, maybe three hours later, I get a battery alarm and my battery is at 5%. Here are the battery stats:

post-86891-0-92817100-1353425369_thumb.ppost-86891-0-63471600-1353425370_thumb.ppost-86891-0-09479300-1353425371_thumb.p

I also had this happen a week or two ago, and I think it may have also been caused by Evernote. I was on WIFI at home the whole day an my battery inexplicably drained quickly. I didn't think to check the battery stats that time.

Share this post


Link to post

I'm getting the same issue on my Galaxy Tab 7.7 - plus it heats up :-(

I think Evernote gets stuck while trying to sync when there's no connection, since this never happens while I'm at home connected to WiFi.

Share this post


Link to post

My battery ran down completely last night. I kept it off and put it on the charger. This morning I unplugged it from the charger and turned it on. Installed some app updates, but didn't use the phone for anything else.

After an hour or two my battery is at 75%. Never launched Evernote, though I do have the widget on one of my homescreens.

post-86891-0-13885200-1353430362_thumb.p

I think I'm going to have to uninstall Evernote in order to use my phone. I don't want to have to kill it all the time, and maybe have it start up again.

Share this post


Link to post

Uninstalled Evernote, Evernote Widget, and Evernote Share. Battery usage is back to normal.

Now i have practically no use for Evernote, since I mostly use it to access notes on my phone. I really hoipe this gets fixed!

Share this post


Link to post

Deleted the Evernote folder from my SD card. Reinstalled Evernote and Evernote widget and it has behaved itself for the past two days. Seems reinstalling the app was all that was needed.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...