Jump to content
tdaniel

ie (Archived) Lost Evernote clipper when reset IE9

Recommended Posts

Hello, I was having trouble with IE9 so I had to reset the browser to the default settings. When I did that I lost the evernote clipper that would show up in the drop down menu when I right click on a webpage. That was so useful for saving to Evernote. I also lost a toolbar icon that must have installed when I installed Evernote. Can someone please tell me how to get them back? When I click on Manage Add-ons in the IE settings, I see that Evernote is enabled but I can't figure out how to make the toolbar and menu options visible. I also went to the Evernote web clipper page to see if perhaps the clipper got removed when I reset but it tells me that it is already installed. Please help if you can...

Thanks!

Share this post


Link to post

Thanks for the suggestiong from the Thread, but I'm not using the 64 or 32-bit version of IE9. I'm using the 256-bit version. But I had the clippers before I had to reset IE9 so I don't think that would be the problem. It's just that I can't find the clippers. Should I uninstall & reinstall Evernote to see it will automatically replace the menu item & icon?

Share this post


Link to post

I can replicate the issue. Resetting IE to default settings and you lose the Add to EN in the context menu.

Enabling/Disabling the addon in the settings doesn't work.

Going to mess around with it to try and get it working again...

Share this post


Link to post

As far as I know (and can work out), the IE clipper is installed with Evernote.

It seems that re-installing Evernote would be the solution to this issue.

I just got an update notification, and the clipper works now, so I guess it was installed properly again during the update...

  • Like 1

Share this post


Link to post

Thanks Scott for checking into it for me! I also got the update today and that fixed the problem. So I didn't end up needing to uninstall and re-install Evernote. But - in the future if someone has the same problem, I bet that would fix it. Thanks for your help!!

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...