mistieyes

other How do I delete a recording only from an Evernote with text in it?

5 posts in this topic

Hi there, I tried doing a search on Google and this forum but found nothing so I'm starting this topic with my question.

Last night from my iphone, I accidentally tapped the voice recorder button in a note I was typing. It created a 1 second voice recording within my note. I cannot figure out how to delete this recording from the note. From my iphone, I can only play the recording--there is no option to delete it. Clicking the X in the corner of the Quicktime window only closes it.

From my computer, I can see the recording embedded in my note, but again, can only play it. If I click to edit the note, the recording does not appear in the editor for deletion--only the text is present.

It's not the biggest deal in the world, but I'd like to be able to see my note without a useless Quicktime voice recording plopped right in the middle of it. Can anyone help me fix this please?

Thanks!

Share this post


Link to post

In the IOS client, you should be able to backspace past the audio note to remove it (when editing the note). You can do the same thing from the Mac client.

3 people like this

Share this post


Link to post

Hi,

No cursor comes up on my iPhone 4 so no possibility of backspacing it! Now what do I do? Thinking the mic icon would open a start page, I accidentally created two audio notes and can't delete them! Only just downloaded the app and not a great start! Please help with this cos it's really annoying.

Share this post


Link to post

Thanks gbarry, your solution worked!  Alimadee, I did EXACTLY the same as you, and I just kept tapping until I could finally get the curser past the 2 recordings, then backspaced 2x and they disappeared!  Keep trying!                                                                        

 

 

 

Oops, editting this now that I just noticed your post was in 2013.  I trust you were successful since then.

Share this post


Link to post

With iOS, sometimes a long press in editing mode (which will bring up the magnifying glass) allows one to better place the cursor. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now