AsSudan

android (Archived) how to set url on mobile device

5 posts in this topic

Hi, I'm brand new to Evernote.

I'm using Evernote ver 4.1 on o.s. Android ICS 4.0.4, on a tablet device Samsung Tab 2 10.1

I can't find the "source link:" field (a.k.a. "set url") when creating a note, nor when editing an existing note. However, after a note is saved, I display the note, touch menu icon, touch "note info"; there then appears a popup box showing a "source link" field which is of course empty. How do I type data into this field?

Now when using web based Evernote on a bowser, the "source link" field is plainly visible when editing a note.

Thanks for you help,

Kelvin

1 person likes this

Share this post


Link to post

I noticed the same thing. Added a source link on the web, can visit the url from my phone, but can´t find how to edit or add this on my android phone.

Share this post


Link to post

Hi, since we both have the same issue perhaps this is just a limitation of the mobile app? Anyone else care to comment on their experience?

I noticed the same thing. Added a source link on the web, can visit the url from my phone, but can´t find how to edit or add this on my android phone.

Share this post


Link to post

Hi guys - welcome to the Forums. As you've noticed, some elements of the Evernote Experience differ from client to client, with the general rule that you can do more on a PC or Mac than anywhere else. This is partly due to development on different clients moving at the pace of the individual teams responsible, and partly because some things just ain't possible on a mobile.

Having said that, there's a kind of work-around for assigning a URL - using the 'share' function to Evernote on any web page will get you the URL as a note. You can then visit the page later on a PC and clip the content if you wish.

Or you can just use cut and paste to copy a URL into a(nother) note.

Share this post


Link to post

It's now Jan 2013 and still having the same issue. Can't edit source url/set url in the IPad 3 app?????

Not sure why this is the case, it seems to be a very easy fix? It's just a field entry which you just need to make editable.

Any way of getting this done?

Share this post


Link to post
Guest
This topic is now closed to further replies.