Jump to content
enfinity

windows (Archived) Evernote opens weblink in Evernote (not external browser)

Recommended Posts

Hi *,

Since I last updated Evernote, websites are opened WITHIN Evernote. I can't see the slightest use in this "feature." How can I get Evernote to open weblinks in my browser again?

Thanks

Share this post


Link to post

Bug: After I exited and reopened evernote, it opens weblinks in my external browser. So I guess it's a bug.

Share this post


Link to post

That happened to me yesterday with a note of the Fujitsu Scanner S1100 which im trying to buy, i opened 1 link to youtube which has a review of it and the content of my note was replaced.

Share this post


Link to post

OK, it's happening to me again... Very annoying bug. I'll go back to the stable release and hope this will be resolved soon.

Share this post


Link to post

Thanks for reporting, we'll look into it

Share this post


Link to post

Does anyone have a note where this occurs that they could export and send on over?

Share this post


Link to post

Well this has broken 2 of my notes, really distubing bug!!

Mea culpa for update to every new build...."If it ain't broke, don't fix it"

Share this post


Link to post

If anyone has a note that causes this that they can send to me, please PM me. To send a note, you right click, export and then save.

We haven't been able to reproduce this bug and having an example note would help a lot.

thanks!

Share this post


Link to post

Another related bug is opening a blank page in a browser when clicking a url.

The previuos bug is random, didn't have again since the other day...

Share this post


Link to post

Also had this problem twice. The problem with recreating this issue is that it destroys the note! When the target of the link open in editor you cannot go back to original note which is lost!

BTW the last build introduced so many bugs - I cannot "tab" to enter new row in table, clear formatting function doesn't work at all. It's a disaster

Share this post


Link to post

Anyway of going back to previous build?

Share this post


Link to post

FYI, this bug (links opening within the note editor instead of via an external web browser) will be fixed in the next 4.5.8 beta.

Share this post


Link to post

BTW the last build introduced so many bugs - I cannot "tab" to enter new row in table, clear formatting function doesn't work at all. It's a disaster

Thanks for reporting the problem with using tab to enter a new row in a table. This fix will be available in the next 4.5.8 beta.

Share this post


Link to post

Any news on this? can i uninstall Evernote and install stable version or something?

Share this post


Link to post

But uninstalling would lost all my data...??

Thanks,

Share this post


Link to post

But uninstalling would lost all my data...??

Thanks,

No, you won't lose your data, but for precaution's sake back it up to an external pen drive a different folder than where you have EN installed. See my post here for instructions.

Lena

Share this post


Link to post

Thanks lenarr, just uninstalled and installed the stable 4.5.7 without losing anything ;) [i did a backup as you suggested too]

Best regards,

Share this post


Link to post

Any news on this? can i uninstall Evernote and install stable version or something?

You can uninstall and find the previous GA at: http://evernote.s3.a..._4.5.7.7146.exe

I'm experiencing the same problem. Hyperlinks in Evernote don't open in the browser or anywhere! I exited out of Evernote and reentered, but no joy. Now I'm also thinking of uninstalling and reinstalling. What does "the previous GA" mean? Does the installation process give the user a choice of build? I installed such a long time ago that I don't remember the details.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...