Jump to content
Le husky

android (Archived) Evernote can't connect to server

Recommended Posts

Hi Evernote can't connect to server on my Android smartphone. Tried reinstalling it, doesn't help.

Tried on 3G and wifi (doesn't matter i guess but tried both)

Got no problem connecting to server on my mac or on Windows so it's not a password or username issue.

Didn't find anything on google or on this forum.

Not sure what to try here, any advice?

Share this post


Link to post

Hi - welcome to the Forums. Sorry to hear you're having problems. When you say "can't connect", how do you know? Is there an Android error message? An Evernote one? Provided your 'phone can receive internet, there is (obviously) no reason why it can't sync. Have a look in Evernote settings for the various options and check the current defaults...

Share this post


Link to post

Hi, my Evernote is in french so i will have to translate since i do not know what would be the exact words in english but yes i get the following error message:

Impossible to contact server.

Try again (there is a "button" that offers to "try again" but it does the same each time for weeks now, it searches but give me the same error message.

That is weird because i do not have any problems connecting to any server with any other application and Evernote used to work just fine.

I changed the phone and got the exact same model so i can't see why it would stop working with the new phone...

And and i should say that i just can't open the Evernote application so i can't change anything inside the app. I get the error message before Evernote opens.

Share this post


Link to post

As far as I know you should be able to open the app even if it doesn't connect to the server. I'd suggest you try a remove and reinstall (again) and re-download the APK for Evernote. You may be trying to install from a corrupted source. If that fails, I think a Support ticket is called for..

Share this post


Link to post

Did all that, erased the thing from my phone, re-downloaded the app, re-installed it. No success.

Support ticket it is.

Thanks

Share this post


Link to post

Did all that, erased the thing from my phone, re-downloaded the app, re-installed it. No success.

Support ticket it is.

Thanks

Share this post


Link to post

Did all that, erased the thing from my phone, re-downloaded the app, re-installed it. No success.

Support ticket it is.

Thanks

What's the status on your ticket?

Share this post


Link to post

No answer from Evernote. Really thninking about getting an Iphone.

Did all that, erased the thing from my phone, re-downloaded the app, re-installed it. No success.

Support ticket it is.

Thanks

What's the status on your ticket?

Share this post


Link to post

I went and searched using your forum account email, we don't have any active tickets in the system under this account. Send me the ticket number. If you didn't receive a ticket number, then you may have missed a step in the submission process. I'm taking a look at the issue myself.

  • Like 1

Share this post


Link to post

No answer from Evernote. Really thninking about getting an Iphone.

Did all that, erased the thing from my phone, re-downloaded the app, re-installed it. No success.

Support ticket it is.

Thanks

What's the status on your ticket?

Hi. You should have gotten a number when you submitted your support ticket. If you didn't get a number, then you didn't get a ticket, and Evernote doesn't know about the issue. Could you post your number here? See my signature for a link to support.

By the way, I love the iPhone, but my Android phone does great with Evernote, so I don't think it is an Android thing that is causing the problem.

Share this post


Link to post

Just to add to the discussion, I have a similar situation in that I've installed, uninstalled, erased, re-installed, downloaded, redownloaded the app from different sources including directly from Evernote. I have used WIFI and 3G the answer always comes up the same. I too am using a French version of Evernote. The error message is as follows (from the French): "Impossible de contacter le Serveur" roughly translated it is: "Impossible to contact the server". My Android device is a cheapy UMX MAX Public Mobile phone that I bought about a month ago. Here's my support ticket number: # 16051-126280

cheers

Share this post


Link to post

Hi Davex we got exactly the same problem. I have the same phone and i have Evernote in french. Are you with Public mobile?

Share this post


Link to post

Hi everyone,

I had the same problem with public mobile with UMX Max phone. It's the first time that i use evernote.. but should at least ask me for username/password before try to connect..?? the menu button show noting, no configuration at all..

Share this post


Link to post

I faced the same problem and here's what fixed it.

Check if your default internet browser is working correctly.

In my case it was not working even though Dolphin browser was working just fine and so was all other apps that use the internet.

1. To fix the default internet browser, I cleared the cache / data.

Menu > Settings > Applications > Manage Applications > All (tab) > Internet > Clear Data (button)

2. Then switched off the mobile and removed the batt.

Put back the batt and then reboot.

The default internet browser started working and so was Evernote.

Please let me know if this fixed your issue.

regards

Rakesh

  • Like 1

Share this post


Link to post

Hi Davex we got exactly the same problem. I have the same phone and i have Evernote in french. Are you with Public mobile?

Hey Le Husky,

Yeah same phone same company Public Mobile. Been a while. Thought I'd check back to see if there was any improvement. Still hoping to get it to work. Any luck? It couldn't be because it's in French right?

Share this post


Link to post

Hi everyone,

I had the same problem with public mobile with UMX Max phone. It's the first time that i use evernote.. but should at least ask me for username/password before try to connect..?? the menu button show noting, no configuration at all..

Yeah it should at least ask. But I'm having the same prob. Let us know if you have any developments.

Share this post


Link to post

Success at long last,

Okay guys here's what I did and it's working fine now!

1- I changed default language to english and re-downloaded Evernote and installed it. All in english. (i'll change it back now that i've got Evernote working and pray that it still does work)

2- Follow Rakeshsgk's instructions except I went and cleared "all" the caches. Any app that had a cache I emptied the cache. And then turn off phone. Remove battery, et cetera. See Rakeshsgk's instructions which are better detailed and explained.

3- Had to do number 2 a couple times. And now it works. (I'll let you know if that status changes.)

Peace and bonne continuité

p.s. I use the UMX MAX Android phone from Public Mobile

  • Like 1

Share this post


Link to post

This isn't working for me.

Hi - welcome to the forums. Which client are you using and how long have you been having problems?

Share this post


Link to post

This isn't working for me.

Hi - welcome to the forums. Which client are you using and how long have you been having problems?

About a week.

Android Client

HTC One X running Stock Sense 4+ (Android 4.1.1) though the phone is ROOTed.

Share this post


Link to post

Can you log in via a desktop or web client? Sync has been working fine for me on standard Android 4.0.4 for weeks. Does your 'phone browser connect to standard web pages OK? - I'd suggest a support ticket so Evernote can have a look at your account and check all's well from that end

Share this post


Link to post

For the record.

 

I was using Firefox (no proxy configured) and my internet connection was working fine.

 

Evernote was finding the IE settings that did include a proxy and I was getting the connection failure message.

 

So if you get this messsage check your IE settings (which may or may not be your default browser).

  • Like 1

Share this post


Link to post
 Waratah Posted 05 March 2013 - 01:29 PM

For the record.

I was using Firefox (no proxy configured) and my internet connection was working fine.

Evernote was finding the IE settings that did include a proxy and I was getting the connection failure message.

So if you get this messsage check your IE settings (which may or may not be your default browser).

 

Same problem, same solution. But for Windows 7. Thanks Waratah, and all.

 

For my case, Internet Explorer (not default browser) could not browse webpages, and was solved by unchecking the "Automatically detect settings" box. When Internet Explorer could browse webpages, then Evernote was able to Sync and login. Now it works.

 

- Internet Explorer -> Internet Options -> Connection -> LAN Settings -> Then uncheck the box: "Automatically detect settings"

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...