Jump to content

Recommended Posts

Whenever I start up my PC in the morning and click on icon for Evernote in the start menu, it always installs the program before opening up. This has been going on as long as I've been using this product (about 2 years). I've uninstalled it and checked the shortcut several times. It doesn't seem to have any negative impact on the program, just seems silly to have to install itself whenever I open it up. Surely this wasn't engineered to work this way. Anyone have any ideas here? I'm using Windows 7 Ultimate 64 bit on an i7 machine with 9Gigs Ram.

  • Like 1

Share this post


Link to post

There would seem to be no reason whatsoever why the app would install itself each time you star it up. Suggest uninstall / reinstall as a first step..

Share this post


Link to post

I agree gazumped, as I have never seen this type of thing before. I have uninstalled and reinstalled to no avail. I guess I could edit out all registry items for it as well after uninstalling, but I really didn't want to dive into doing that since there seems to be no ill effect on the program.

Share this post


Link to post

Whenever I start up my PC in the morning and click on icon for Evernote in the start menu

To have Evernote autostart just do this, place a shortcut here: Documents & Settings> {your name} > Start menu > Programs > Startup > Evernote.exe

This will allow the program to start and run when the computer is turned on, no need to click on the icon. I run two monitors with EN always on in the left monitor.

Regards, and welcome to the forums.

David in Wichita

  • Like 1

Share this post


Link to post

Try Revo uninstaller for a (relatively painless) complete clean up of your system after an uninstall. I did have a period where Evernote would show me an 'installing...' dialog before loading up, but that seemed to go away after a few days and I never bothered investigating further. That was a few updates ago, and I assumed it was yet another arcane error in the Windows universe. If your error continues despite an uninstall / reinstall I can only suggest you raise a Support ticket.

Share this post


Link to post

Hi Frugalfart,

I had same problem on my laptop. I just fixed it. Delete "AutoUpdate" folder in C:\Users\your_username\AppData\Local\Evernote\Evernote.

It should fix the problem

Regards

  • Like 1

Share this post


Link to post

Hi Frugalfart,

I had same problem on my laptop. I just fixed it. Delete "AutoUpdate" folder in C:\Users\your_username\AppData\Local\Evernote\Evernote.

It should fix the problem

Regards

 

This has been happening to me off and on for about 6 months. I think I've lost considerable data because of it and am not so thrilled about it. I've done a complete uninstall/reinstall and used the above method and it just did it again. Anyone know why this would be happening? Thanks

 

4.6.2.7927 (268435) public version Windows 7

Share this post


Link to post

@bounce: why do you think that you've "lost considerable data" due to this problem?

 

@shegzy: I have the AutoUpdate folder, with a copy of the Evernote installer in it and everything, but I don't have the problem. Are you sure that's the solution, or was it coincidence?

 

@everybody: Pick up a copy of AutoRuns (Google it), run it (no install needed; you might need to open up the .zip file and copy the executable somewhere convenient, like your desktop) and look to see what's scheduled to run at Logon (there's a tab for that). Look for anything Evernote related.

Share this post


Link to post

@jefito

I later found it out it was just coincidence. The problem has occured severally after my previous post. I just simply ignore it now, though it is really annoying.

 

Cheers

Share this post


Link to post

@jefito  There was data loss was happening until I set the desktop version to sync every 15 minutes leading me to believe it had something to do with Evernote trying to install everytime I started the app (not just everytime I restart computer)

 

Doesn't autoruns logon tab tell you open process at "logon"? My problem is the app tries to install everytime I open and close it. Here is the only Evernote info in that tab:

 

 

EvernoteClipper.lnk    Evernote Clipper    Evernote Corp., 305 Walnut Street, Redwood City, CA 94063    c:\program files\evernote\evernote\evernoteclipper.exe

Share this post


Link to post

@jefito  There was data loss was happening until I set the desktop version to sync every 15 minutes leading me to believe it had something to do with Evernote trying to install everytime I started the app (not just everytime I restart computer)

 

Doesn't autoruns logon tab tell you open process at "logon"? My problem is the app tries to install everytime I open and close it. Here is the only Evernote info in that tab:

 

 

EvernoteClipper.lnk    Evernote Clipper    Evernote Corp., 305 Walnut Street, Redwood City, CA 94063    c:\program files\evernote\evernote\evernoteclipper.exe

Oh -- every time that you try to run it? Are you sure that the link that you are using to start Evernote is not pointing at the Evernote install program (as opposed to the actual Evernote program)?

Share this post


Link to post

It's the same with me. This started a few upgrades ago and is really getting annoying. The app on my phone is ok and I have had this app on iphone, android and windows phone 7 with no problems. As well I have uninstalled it and re-installed it and continues to re-install (reconfigure) on every program start.

Share this post


Link to post

It's the same with me. This started a few upgrades ago and is really getting annoying. The app on my phone is ok and I have had this app on iphone, android and windows phone 7 with no problems. As well I have uninstalled it and re-installed it and continues to re-install (reconfigure) on every program start.

 

Hi - welcome to the forums.  Did you try any of the suggested remedies above?

Share this post


Link to post

I had this issue for so long and only now bothered to look it up.

 

Frugalfart's suggestion fixed the issue for me.  Thanks!

 

Hi Frugalfart,
I had same problem on my laptop. I just fixed it. Delete "AutoUpdate" folder in C:\Users\your_username\AppData\Local\Evernote\Evernote.
It should fix the problem

Regards

Share this post


Link to post

ok I thought it was resolved but deleting the autoupdate folder only fixed it the first time.  the folder just seems to get created again and the same issue occurs.

 

thoughts?

Share this post


Link to post

I have the identical problem, and have since about two releases ago.  I'm on 5.3.1.3363.  Looking back this problem goes back (at least as reported here) to June of 2012.  That's a long time to have a problem be ignored.

 

I don't think the response "uninstall and reinstall" is to the point.  That is  pretty much what everyone says for any problem with any product.  There must be a REASON for this and a FIX for it ... no?

 

In any case, I've reinstalled, uninstalled, re-reinstalled, run spyware checkers and registry cleaners up the wazoo.  This is not a serious problem by any means.  I have no data loss.  It is just disconcerting to see the windows installer start up ... it is a bit scary when you've not attempted to install something.

 

Oh, and this is EVERY TIME i start Evernote ... not every time I start the computer.  It is not an auto install issue.  It is a "start Evernote" issue.

 

And one more minor annoyance.  Every time Evernote pushes a release to me they delte my desktop shortcut and do not replace it.  How lame is that?  I mean, can't these guys handle a simple windows installation?  Must I make a new desktop shortcut by hand every time?  Sheeeesh.

Share this post


Link to post

i am still having this issue.  don't have a way to fix it permanently...

Share this post


Link to post

This still seems to be a problem with individual installs that can be resolved with a  simple fix.

Share this post


Link to post

This has been happening to me on my PC, since forever it seems.

 

It was a nuiscence I put up with until had a second to find a fix.

 

I did what @shegzy said in his post.

 

I did nothing else but delete the "AutoUpdate" folder.

 

It seems to have fixed it.

 

 

Hi Frugalfart,
I had same problem on my laptop. I just fixed it. Delete "AutoUpdate" folder in C:\Users\your_username\AppData\Local\Evernote\Evernote.
It should fix the problem

Regards

Share this post


Link to post

open evernote, let it install and open

unpin evernote from taskbar

right click on evernote tile and pin to task bar

close evernote

click evernote tile in taskbar, opens directly, blazingly fast too.

 

problem solved (for me)

Share this post


Link to post

Hi, I had the same problem and wanted to stop using evernote. The solution that worked for me :

 The shortcut does not point to the right file. It points to the installation file. Even if you use the start menu, it points to the instal program.

 

So in the start menu, type : 

 

evernote.exe

 

Right clic, and choose properties, and look where the file is located. It should be something like  C:\Program Files (x86)\Evernote\Evernote\Evernote.exe

 

Go find the file in the explorer , select, right click and choose create shortcut. Place the shortcut on your desk.

 

This worked for me.

 

Cheers.

 

 

Share this post


Link to post

I did the fix, and it worked.

 

Then it would randomly stop working, and I had to do the fix all over again.

 

This became a chore.

 

Could not figure out why it kept breaking over and over after fixing.

 

When I looked at my shortcut it was:

C:\Program Files (x86)\Evernote\Evernote\

When I changed that to:

C:\Program Files (x86)\Evernote\Evernote\Evernote.exe

Problem fixed.

 

Now I just need to see how long it stays fixed.

  • Like 1

Share this post


Link to post
On ‎12‎/‎11‎/‎2014 at 6:53 PM, GideonLupine said:

I did the fix, and it worked.

 

Then it would randomly stop working, and I had to do the fix all over again.

 

This became a chore.

 

Could not figure out why it kept breaking over and over after fixing.

 

When I looked at my shortcut it was:


C:\Program Files (x86)\Evernote\Evernote\

When I changed that to:


C:\Program Files (x86)\Evernote\Evernote\Evernote.exe

Problem fixed.

 

Now I just need to see how long it stays fixed.

Exactly. I think this is the issue. It really looks like a bug and a really basic oversight on the part of the Evernote developers (I was having the same issue just now and decided to look for a fix).

It could be that Evernote the company wants to have a main install folder in which they have the Evernote application and then add other folders for other windows applications in the pipeline: hence "...Evernote\Evernote\" in the shortcut path (and an Evernote install folder nested within an Evernote install folder.

In any event the shortcut path should have "Evernote.exe" appended to the end of it and the should fix the issue (of Windows thinking the shortcut is broken and searching for the installation file and trying to re-install the program, I suspect?).

My suspicion is that Evernote may change it back to the incorrect path when it updates and replaces/refreshes the shortcut, so if it offer the option you may want to skip the "add shortcut to Desktop" etc if you already have one on there. It's a really simple issue to fix, you'd think? How on Earth is it still even an issue?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...