Jump to content
rossinio

safari (Archived) HELP [Safari 5.0.6]: Clipper doesn't work

Recommended Posts

I've uninstalled and re-insatlled, but the clipper won't do a darn thing - it's there (only after I install the plug-in) - the webiste said the icon would appear after I started Evernote and set the preference, then re-started safari, but there was no clipper...

Can't update safari with the OS i've got - Mac update issues are getting very tedious.

Any ideas? Very frustrating.

Share this post


Link to post

[Moving to Clippers forum, since this isn't a Mac issue.]

Will this help me?!

Hopefully, since now the people who know more about clippers will see it.

Share this post


Link to post

Hi Rossinio,

I hope this can clarify it a bit.

We had 2 Web Clippers for Safari. One for pre-Safari 5.1 ( technically that was a plug in ) And then for Safari 5.1.x we developed an extension since that Safari update broke or plugin.

You are using Safari 5.0.6 which means that the extension will not work. ( https://extensions.apple.com/ )

We have depreciated the old Safari plugin and will not develop it further.

You will need to update to Safari 5.1 to get a clipper in Safari.

Share this post


Link to post

Hi jbignert,

So can we still find the old plug-in somewhere? There are a lot of folks still on Snow Leopard...for good reasons. Thanx

b

Share this post


Link to post

So Evernote Web Clipper does not work in Mac OS X 10.5.8 and Safari 5.0.6, right? Bummer.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...