Jump to content
Join the #EverBetterChallenge and finish what you start in 2019. Read more... ×
Tourist

mac (Archived) HELP: Tag auto-complete does not work anymore

Recommended Posts

Hello,

All of a sudden Evernote does not auto complete entered tags anymore.

Doesn't matter if I want to tag an old note or a new one.

As you can see on the screenshot I created a new note and started tagging with co...

You see that I have a few tags starting with co but I get not offered any of them while typing.

Please help,

Regards,

Marc

Share this post


Link to post

Definitely attached a screenshot to the original post... where is it?

I don't know, but the forum often handles attachments badly. Can you share it with Dropbox/Evernote/another program (sharing the link with us)?

Share this post


Link to post

it ought to be working. i have never encountered such a bug. i don't know what to say. you may want to try a support ticket.

Share this post


Link to post

This happens to me after I have used the Multi-select UI to assign tags, and have used backspace to correct my typo.

dlu,

I forgot to mention that after the Assign Tags starts behaving badly in the multi-select UI, then assigning tags to a single note in the Note Tags field is broken also. It no longer provides autocomplete nor dropdown of matching tags as you type.

Share this post


Link to post

By the way, on my iMac where Evernote is installed as well I don't have any problems, tagging works as expected.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×