Jump to content
loopdot

chrome (Archived) BUG [Chrome]: Clipper not saving "comments" on URLs

Recommended Posts

Hello, I've used Evernote and the Chrome web clipper for years. I often clip URLs and add comments to them. Historically, this has worked fine.

However, I think the latest version of the Chrome web clipper has broken this functionality. Now, when I add comments to clipped URLs, these comments do not appear in Evernote (either on the desktop or the web).

Please note, this seems to ONLY happen for URLs. Adding comments to clipped articles still works fine. Could someone else please verify this bug? If I'm missing something on my end, please let me know!

Thanks!

Todd

Share this post


Link to post

Also, let me clarify something... The place where my comments are being lost is when I type them directly into the Chrome web clipper pop-up window. Adding text to an existing URL-only note within Evernote Desktop (or web) works just fine.

Share this post


Link to post

Problem confirmed with "Save URL".

Tested Linux/Chromium 18/Web Clipper 5.3.1.

Share this post


Link to post

Same problem in Mac (10.7.3), Chrome 18, Clipper 5.3.1.

But, yeah, comments work fine when clipping the full page.

Share this post


Link to post

Confirmed the bug when clipping URL - fix scheduled for next release. Thanks for the report.

Share this post


Link to post

I can also confirm this. Tags and Comments are lost when using the Chrome clipper for saving URLs

However saving something else, like a selection, works fine

Share this post


Link to post

Just another person to confirm that this is still an issue.

Brand new install yesterday of Clipper Extension on Google Chrome 18.0.1025.168 on a Mac OSX Lion 10.7.3 ...

I cannot save TAGS or COMMENTS when clipping a URL with the extension.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...