Jump to content
Sign in to follow this  
Dee

(Archived) Failed To Clip due to piece of art. Help?

Recommended Posts

Hi. My apologies for introducing myself with a problem, but I'm afraid I could use some assistance. I hope I have chosen the correct board. (This problem seems like it would apply to all versions of Beta, rather than just the web version.)

I am working on a project that requires me to save some threads made on a discussion forum. When I discovered Evernote, I thought my prayers had been answered as I had no idea how I was going to save hundreds of forum pages in some sort of searchable, readable manner.

But I keep running into a problem in that certain pages within a thread (within the same website) keep resulting in a Failed to Clip error that "Some web sites are constructed in a way that prevents us from clipping their content."

I fully understand how some sites would thwart the clipping function, but there is no reason that I should be able to clip pages 1, 2, and 4 of a thread on a forum, but not page 3. The site has not changed; the code has not changed; heck, I know the guy who maintains the forum, and even he couldn't figure out why one page would suddenly be inaccessible.

So I poked around a bit and discovered that I can manually select and clip nearly everything on the page with no problem -- except for one avatar that I just happened to notice does not appear on the other pages. This avatar is hosted on photobucket, but so are half of the other avatars on the page (I checked) -- so I cannot for the life of me figure out why this one piece of art would mysteriously make this page fail to clip, but it seems to be the case.

Is there *ANY* way to get around this piece of art causing the Fail to Clip without having to select and clip all the content before the evil avatar and then separately select and clip all the content after the evil avatar? Is there some way to perhaps block this one piece of art? In threads where this person has posted more than once, I may go rather batty.

I'm using Evernote Beta for Web (I'm on OS 10.4), and I have tried to clip these mystery pages using Firefox 2, Firefox 3, and Safari 3, but so far no go.

Thank you in advance for any and all advice.

Share this post


Link to post

If you had a URL for a forum page that always fails to clip for you (but other pages in that forum work), we'd be interested to investigate this a little further.

In general, our web-only clipping is a little tricky, since it requires our web servers to retrieve the content of that page from another web server, which may not give us the same thing that you're seeing in the browser.

If sounds like you're on the Mac ... you may get better results by installing our Mac client and doing either:

From Safari: view the page, select all (Cmd-A), Copy (Cmd-C), Paste to Evernote (Cmd-Ctrl-V)

From Firefox: drag the icon next to the address in the browser header and drop it onto our icon in the dock. This will tell the local Mac client to grab that web page instead of asking the server to do it.

Thanks

Share this post


Link to post

Is there *ANY* way to get around this piece of art causing the Fail to Clip without having to select and clip all the content before the evil avatar and then separately select and clip all the content after the evil avatar? Is there some way to perhaps block this one piece of art? In threads where this person has posted more than once, I may go rather batty.

Go into your profile settings for the forum your looking at and see if you can disable the display of the avatars. I ran into something like this awhile back where the avatars were causing problems when trying to cut/paste from a forum, disabling the display of avatars and signatures solved my problem.

Good luck,

Grinch843......

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...