Jump to content
ozma

ios (Archived) Skitch screen shot/capture stopped working

Recommended Posts

I loved this app. I used to use it constantly, but it's stopped working. The web & photo functions still work but it's the screen shot function that really made this app great and now it just sends me in a round robin of the how to take a screen shot screen and then back to the main screen. I generated a trouble ticket, I did a chat, they said that they would bump this up a tech level and follow up with an email, but it's days later and nothing. Does anybody else have this problem? Can anybody help? It makes me question the whole Evernote experience.

Share this post


Link to post

I've experienced the same problem. I was able to fix it by logging out and rebooting the iPad and then starting the application again?

However, that only lasted a few days and now nothing. The screen flashes which indicates that the image has been captured but when I start the Skitch application in doesn't show up in the Skitch window. I tried uninstalling and re-installing the application but the problem still exist. Like Ozma the other parts of the app work but the feature I used most was the screen capture. I hope the problem get fixed in the near future.

Share this post


Link to post

I thought it was just me. I am having the same problem. Hope they can fix--loved using it with just about everything.

Share this post


Link to post

In Skitch 1.6 for iPad we temporarily removed the Screeshot option as it was a major cause of instability and caused some pretty gnarly crashes for some people. It will return in our next version.

If you sync via iTunes, and you weren't one of the affected, you should be able to use these instructions to find the previous version of the app on your desktop and continue using it until we release that one:

http://www.tuaw.com/...an-application/

Share this post


Link to post

Has this issue been resolved yet?

Heather posted about this back in June.

I'm having the same issues described in the above thread.

Sincerely,

Jody

Share this post


Link to post

Ahh.

It appears that the screen grabs are actually being stored, or displayed in the Photos app on iPad.

So the grab is working, it's just not displaying the thumbnails within skitch.

Hope this helps others.

(must still be a "bug" with program)

Jody

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...