Jump to content
Sign in to follow this  
Matt960

safari (Archived) Old Clipper still logging console

Recommended Posts

Hi I'm using Safari 5.1.3.

During safari startup the following messages always get logged to console:

03/02/2012 16:40:42.258 Safari: Evernote Safari Clipper Plugin version 158341 at your service!

03/02/2012 16:40:45.926 Safari: EVERNOTE: This is where I try to get the Safari toolbar button inserted.

03/02/2012 16:40:45.926 Safari: EVERNOTE: Have we already done our first time insertion: 1

03/02/2012 16:40:45.926 Safari: EVERNOTE: Updating toolbar from prefs.

03/02/2012 16:40:45.926 Safari: EVERNOTE: Found Safari 4 toolbar prefs

03/02/2012 16:40:45.926 Safari: EVERNOTE: Safari toolbar items: (

BackForwardToolbarIdentifier,

"com.panic.CodaNotes-VE8FC488U5 CodaNotes",

"us.frayd.measureit-C48BX2LTZ2 measureit_toolbar_button",

"com.agilebits.onepassword-safari-2BUA8C4S2C onepassword",

"com.diigo.safari.awesomeScreenshot-5DXNM3K2CT awesome_screenshot_capture",

"com.chengyinliu.whatfont-37DYT3VE83 wfbutton",

ReadingListToolbarIdentifier,

InputFieldsToolbarIdentifier,

ShowDownloadsToolbarIdentifier

)

03/02/2012 16:40:45.927 Safari: EVERNOTE: Did not find Elephant in Safari toolbar items.

03/02/2012 16:40:45.927 Safari: EVERNOTE: Our toolbar item list: (

BackForwardToolbarIdentifier,

"com.panic.CodaNotes-VE8FC488U5 CodaNotes",

"us.frayd.measureit-C48BX2LTZ2 measureit_toolbar_button",

"com.agilebits.onepassword-safari-2BUA8C4S2C onepassword",

"com.diigo.safari.awesomeScreenshot-5DXNM3K2CT awesome_screenshot_capture",

"com.chengyinliu.whatfont-37DYT3VE83 wfbutton",

ReadingListToolbarIdentifier,

InputFieldsToolbarIdentifier,

ShowDownloadsToolbarIdentifier

)

03/02/2012 16:40:45.927 Safari: EVERNOTE: Elephant is not in our own list of toolbar items. All done.

03/02/2012 16:40:45.927 Safari: EVERNOTE: Finished toolbar customization.

How do I stop this? Note, I have not got the evernote plugin installed and do not have the icon in my toolbar or menubar.

Any ideas?

Share this post


Link to post

Hmm going to move this to the Web Forum. Did you ever have the Safari clipper installed?

Share this post


Link to post

I'm having a similar issue - I now have two clipper icons in Safari 5.1.3. One from the just-installed Extension, and one from a legacy version. I can drag the old one out of toolbar, but because there is no preference in Evernote (3.0.6) to add or remove the Safari clipper, it keeps zombie-ing its way back:

2/20/12 3:01:57.648 PM Safari: Evernote Safari Clipper Plugin version 158341 at your service!

2/20/12 3:01:57.662 PM Safari: EVERNOTE: This is where I try to get the Safari toolbar button inserted.

2/20/12 3:01:57.662 PM Safari: EVERNOTE: Have we already done our first time insertion: 1

2/20/12 3:01:57.662 PM Safari: EVERNOTE: Updating toolbar from prefs.

2/20/12 3:01:57.662 PM Safari: EVERNOTE: Found Safari 4 toolbar prefs

2/20/12 3:01:57.662 PM Safari: EVERNOTE: Found Elephant in Safari toolbar items at index 0

2/20/12 3:01:57.662 PM Safari: EVERNOTE: Inserting Elephant at index 0

2/20/12 3:01:57.666 PM Safari: EVERNOTE: Finished toolbar customization.

Share this post


Link to post

I am having same problem, have two icons, tried uninstall-reinstall of safari and evernote, deleted all pref. library files still no luck !!

Never Mind finally got rid of it, in Library --- Internet Plug-Ins --- still had old evernote plugin removed and icon is gone ;-)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...