Jump to content
aj7841

Problems with sending Emails

Recommended Posts

Has anyone else had an issue with forwarding emails to themselves from gmail, aol and outlook? I am on a free acount and started sending these to organize my tasks however only half or less of them come over to endnote and I have to clip the rest which is a waste of time.

I am afraid of setting up auto forwarding because then I can easily miss something.

Any advice?

AJ

Share this post


Link to post

50 email per day limit? it is 250 for premium users. i wouldn't do auto-forwarding, because of the limit, the 100,000 note total limit, and the accumulation of *****. in my experience, most emails are things to do now, and only a handful each week have lasting value.

Share this post


Link to post

Hi,

I have the same issue. Today sporadic emails sent to my EN account are lost.

Some geht through. Some do not.

Cannot reproduce yet.

Is there any filtering, analysis, spam check or anything else going on?

Share this post


Link to post

just a few maybe 10 or so for testing purposes after I found out that one e.mail was lost.

Still not sure whether it is an EN issue or something else....

Share this post


Link to post

Has anyone else had an issue with forwarding emails to themselves from gmail, aol and outlook?

I noticed this morning that several e-mails that I forwarded to my EN account were not showing up. I have sent several since then to try to reproduce the problem and these e-mails never appeared in my account either. Never had a problem before with lost forwarded e-mails.

Share this post


Link to post

Last night four of ten went through tried testing it this morning not one email ssmhc through for me a bit upset cant rely on this then I have to find another tool?

Used gmail, aol and outlook with same results. Need help!

Aj

Share this post


Link to post

Flagging this internally and we're looking into it. Thanks for reporting--anyone else have any similar issues continue to drop them here.

Share this post


Link to post

Last night four of ten went through tried testing it this morning not one email ssmhc through for me a bit upset cant rely on this then I have to find another tool?

Used gmail, aol and outlook with same results. Need help!

Aj

Share this post


Link to post

I have been having the same issue since the evening of 1/22. I have tried several and none have gone through. Still, I am not anywhere close to my limit. I have tried from Android for Evernote, Gmail, and a scanner. All have been unsuccessful for the last 16 hours or so.

Share this post


Link to post

Alright, this should be fixed. It's possible you'll see your missing emails pop up, so let us know if/when you do. If they don't appear, try to resend the emails, but this issue should be fixed. Thanks all for reporting!

  • Like 1

Share this post


Link to post

Alright, this should be fixed. It's possible you'll see your missing emails pop up, so let us know if/when you do. If they don't appear, try to resend the emails, but this issue should be fixed. Thanks all for reporting!

Still not working for me. Sent email to account 15 min ago and did not appear in my EN account.

Share this post


Link to post

Alright, this should be fixed. It's possible you'll see your missing emails pop up, so let us know if/when you do. If they don't appear, try to resend the emails, but this issue should be fixed. Thanks all for reporting!

This is similarly not working for me either. I "lost" an email last night and also this morning. Came here and found this thread.

Share this post


Link to post

I am also having problems. I sent 4-5 emails this afternoon and, as of a few hours later, only one has come through.

Share this post


Link to post

Alright, this should be fixed. It's possible you'll see your missing emails pop up, so let us know if/when you do. If they don't appear, try to resend the emails, but this issue should be fixed. Thanks all for reporting!

As I rely on e-mail forwarding quite a bit in my daily activities and is one of my main uses of Evernote, I think a little more explanation than this is warranted about the cause of this and steps being taken to detect/prevent similar occurrences in the future.

  • Like 2

Share this post


Link to post

One of the incoming email processing relays had slowed down, so our churn capacity was reduced. It hadn't "failed" (was just operating very slowly), so it did not trigger any alerts. We rebooted that relay and it appears to be running normally now. There's currently a backlog of 78,000 emails that are slowly being processed, so the failed or missing emails should appear over time.

  • Like 2

Share this post


Link to post

Hi, thanks for looking into this!

I can confirm that the the missing email are coming in now. The delay for bigger email is up to 10 hours. Smaller emails went through smoothly even during the day.

Maybe there is a possibility to set up an alert if this happens again. Or show a KPI indicating the size of the backlog.

Gruß

Johannes

Share this post


Link to post

I does not work for me either. I am forwarding from Gmail, and I even got a confirmation email from Evernote that I had sent it to my account. Nothing in my EN account so far after 20 minutes. Should I just ignore this feature in stead of relying on it?

Thank you

CORRECTION!!! It seem to work now. Maybe I did not refresh or something.

Share this post


Link to post

Welcome to the forums.

I usually find new notes from email gateway are visible in the Web client almost immediately after e.g. forward from GMail.

Other clients need to be synced before the notes are seen.

Share this post


Link to post

I noticed the first mention of "Problems with sending emails" (receiving in Evernote) was posted in January, however it is now October and I have this problem still.

What causes the problem, is it fixed yet?

Share this post


Link to post

I noticed the first mention of "Problems with sending emails" (receiving in Evernote) was posted in January, however it is now October and I have this problem still.

What causes the problem, is it fixed yet?

Hi. Welcome to the forums!

Can you specify what you mean by "the problem" with emails, because as you probably noticed in the thread, questions were answered, and problems were solved.

Share this post


Link to post

Hi GrumpyMonkey,

Am not sure what is solved, my first post was problems sending emails to Evernote account, it took ages before ''one' showed up the rest still missing?? In general sync happens instantly, so I have no reason to assume that this might cause delay or missing emails.

Just now tried to email out an Evernote file with Gmail option, it was impossible to send out to multiple addressees using either ; or , so sent them seperately and they "disappeared". There's no tracking mode to see what happens sending nor receiving, I copied to myself and received nothing in my inbox through Evernote :(.

Any suggestions?

Share this post


Link to post

Sounds like two separate issues--I'm hearing in the first paragraph that emails sent to your Evernote email account were never received in your Evernote account?

The second issue sounds like you're trying to email an Evernote file in gmail? The Evernote email tied to your account is for intake of notes, rather than emailing out. Could you clarify things a bit for us, that'll help us figure out the problem.

Share this post


Link to post

Hey, just purchased an iPhone, got updated to Outlook 2010, and am trying to sync Evernote with all my devices.

When I emailed several files from EN to my regular email account so I could read on my desktop computer/print them out, most of them did not arrive. These files ONLY showed up on my iPhone email. Funny thing, one file from EN did arrive to my desktop email.

I did a similar test again and got the same results. The same files did not arrive, and the one that transferred before, did.

Why is the one EN email showing up and the others not?

Is there a setting that needs to be changed (somewhere) that will allow ALL files to be shared between all my devices? (BTW, I'm on Frontier and they only have POP3 email settings, not IMAP.)

Thanks in advance for your help!

Jean

Share this post


Link to post

Hi GBarry,

1) Sending note emails into EN disappeared for ages, an occurring problem for many users. I'd sent in same experience post in October not solved and posted again early December of sending notes into EN account not being received at all or it took days to suddenly appear.

After receiving your reply on 11th Dec I did a test mail into EN again yesterday 14th Dec and it showed up in the Notebook this morning. Hope that this function continues into the NewYear and beyond:-).

2)The second issue was attempt to Share a Note, on the dashboard you have the option to email this using; Facebook, Twitter, LinkedIn, Email, Link.

Clicking on the email icon a message shows of importing Gmail contacts, followed the instructions on my PC but the e-mailed note never arrived to receivers inbox.

After days I noticed on my Smartphone it suddenly showed up in my 'concept' box (?). Deleted the files and annoyed at the time I'd gave it a try to share a note sent from Samsung Note 2 and it did.

Haven't shared another file yet from my PC, it is however a strange synchronization and not exactly a solved issue.

Hope the above information clarifies my earlier posts and questions #21 #22. Reading through responses posted earlier and later, it made me just wonder if it's a synchronization 'sync' problem or a server, why would EN email and notes disappear for days or not show at all or even get mixed between PC and mobile use.

Season Greetings, wish you well.

Share this post


Link to post

When I forward an email from Gmail or from an office Outlook account, the entire message doesn't get captured into the note. Just the header information - From, To, Subject, Date. Then the rest is blank. But when I click the Evernote button in Outlook to capture the message it works fine. This has been happening for a few weeks now. It doesn't matter if I use a service like IFTTT, have Gmail filter and forward automatically, or if I forward a message manually. Not sure that it happens EVERY time, but often. It seems like the message sends, but the contents don't completely arrive.

Share this post


Link to post

I am having better luck using the Zapier service, using the GMail --> Evernote rule. The message content isn't visible by default, but you can add the {{message}} field to include it. I'm using the following as my Evernote note content:

To: {{to_name}} ({{to_address}})

From: {{from_name}} ({{from_address}})

Subject: {{subject}}

Date: {{date}}

Message:

{{message}}

Share this post


Link to post

I'm having similar problems but have narrowed it down a bit.

 

  1. I can email into my - or someone else's - Evernote by sending an email from Gmail using their @m.evernote address.
     
  2. I can't send a note from within Evernote by using the Share button \ Email note... facility.  I get confirmation that the email has been sent, but it doesn't turn up in the recipient's Evernote.

Am using Mac OS X latest versions of everything.  

 

Does Evernote try to use the Mac mail client for sending?  We use Google Apps mail and don't have Mac mail client configured.  Of course if this is the issue I would have expected something other than a 'mail sent' confirmation.

 

Definitely something not right somewhere!

Share this post


Link to post

I have created an outlook 365 quickstep to forward my emails to a notebook  from my employer email to my evernote which is a premium account.  Was working fine on my first day doing so but got back to work this morning and I was getting this error message.

 

Evernote was unable to submit your note for the following reason:

The emailed note was received, but was rejected due to problems with the note itself, or your account.

Share this post


Link to post
First, I had had the issue that Evernote (on line) will not sync with Evernote Desktop so I can’t get my recordings downloaded. How do I fix this? 

 

So, I decided to send them to myself via e-mail and it worked for a few recordings and now I am now having issues with the e-mail. When logged into Evernote I was (before) able to send the recording to my e-mail address. But today I get a pop up in the bottom right corner; "Unable to send email to _____." With NO other explanation. How do I fix this? 

 

I can’t seem to find any answers to these two problems.  Tech support is unresponsive with tickets. This was a waste of my money. With these types of issues I can’t see why I should use or promote the Livescribe Pen. 

Share this post


Link to post

I am having the reverse problem. People are not receiving e-mails/documents sent from Evernote.

 

Has anyone else had this problem?

 

Thanks.

Share this post


Link to post
On 2014-10-30 at 8:22 AM, Martin H. said:

I am having the reverse problem. People are not receiving e-mails/documents sent from Evernote.

 

8 minutes ago, aspiringgeekygirl said:

I have this problem.

The usual troubleshooting is to email to yourself and see if you receive the note

The usual problem is the note gets flagged in the spam filter.  Check the junk mailbox and whitelist Evernote

Share this post


Link to post

Is the problem with not receiving emails sent into your Evernote account, or people not receiving emails sent by you from Evernote?  Your similar post in the Plus/Premium forum implies it is the first issue.  If it is, have you confirmed that you are sending it to your correct Evernote email address?  To confirm the address, login to Evernote on the web and then: 

Account -> Settings - Account Summary -> Email Notes to

Share this post


Link to post
4 minutes ago, aspiringgeekygirl said:

I can't email notes from gmail a useful function.

From gmail into your Evernote account, correct?  Did you confirm you are using the correct email address?

Share this post


Link to post
38 minutes ago, aspiringgeekygirl said:

Tried that tried again but it failed.

I just tested on my iPad to both of my email accounts.  Success; The mail was received 

Share this post


Link to post
4 minutes ago, aspiringgeekygirl said:

Evernote web forces me to use app because I don't own a laptop but use Evernote on iPad.

I’m not sure what you mean.  Regardless of the platform/device used (web, iPad, laptop) , Evernote emails from their servers

Share this post


Link to post
25 minutes ago, aspiringgeekygirl said:

I am not being allowed by Evernote into Evernote web on my iPad.

You can't get to Evernote web using a browser on the iPad.  Not that I am aware.

Share this post


Link to post
1 hour ago, aspiringgeekygirl said:

Evernote web forces me to use app because I don't own a laptop but use Evernote on iPad.

Ok.  You can find your email address on your iPad as well but since you confirmed you are using the correct one, I guess you figured that out.  I use the email feature multiple times a day so it is not down for everyone.  Sounds like it may be time to contact support.

Share this post


Link to post
4 hours ago, csihilling said:

You can't get to Evernote web using a browser on the iPad.  Not that I am aware.

You generally can, at least on Android devices, by requesting the desktop site. In Chrome, at least, go to evernote.com, get the "You should be using the <blah> app" page, request using the desktop site using a menu option. Works, but it may not be pretty on a mobile device.

Share this post


Link to post
1 hour ago, jefito said:

You generally can, at least on Android devices, by requesting the desktop site. In Chrome, at least, go to evernote.com, get the "You should be using the <blah> app" page, request using the desktop site using a menu option. Works, but it may not be pretty on a mobile device.

Not so much with the iPad.  You get a “Sorry, Evernote Web is not supported on iPad browsers.” message. 

Share this post


Link to post
7 hours ago, csihilling said:

Not so much with the iPad.  You get a “Sorry, Evernote Web is not supported on iPad browsers.” message. 

I don't know anything about iThingies -- on Android, I know that once you get the "not supported" message, you can then drop down a browser menu that says "Request desktop site"; click that, and you get the web client in all its glory... 

 

I did find this (and others) by doing a web search on ipad request desktop site. YMMV...

Share this post


Link to post
23 minutes ago, jefito said:

I don't know anything about iThingies -- on Android, I know that once you get the "not supported" message, you can then drop down a browser menu that says "Request desktop site"; click that, and you get the web client in all its glory... 

 

I did find this (and others) by doing a web search on ipad request desktop site. YMMV...

Restart OP above on an iPad thingee, hence the prob.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...