Jump to content
antilles1980

HELP: Evernote Outlook Email Clipper Missing / Lost after Upgrade

Recommended Posts

Running Outlook 2010 - I had to re-install Evernote ( I actually did it with Outlook open) - after, I closed and re-opened Outlook and it was there .... on my other machine, Identical, always worked ... go figure :)

Share this post


Link to post

Just found the solution. In the Outlook add-ins dialogue, instead of accessing the COM add-ins and checking the box for the EN add-in, I accessed "disabled add-ins," highlighted the EN add-in, and clicked "enable." Then I closed and reopened Outlook. The EN add-in reappeared. I found the solution myself, but the good folks at Evernote Support pointed me in the right direction. Thanks!

I founds a number of people discussing this issue. This solution worked! Thank you!

I do have one remaining concern: Why was it disabled? Outlook's Disable Items dialog says these items "were disable because they prevented Outlook from functioning correctly."

Any ideas?

Share this post


Link to post

No Evernote button was installed on Outlook 2010 when I set up my 64-bit Windows 7 computer. The button installed OK on another computer with 32-bit Windows 7.

I understood from an earlier post that the Evernote button is not compatible with Outlook in 64-bit versions. But that was an old post. Does anyone know if this problem has been sorted out yet, and how to install the button? It would seem strange if it doesn't work in 64-bit now, because almost all new Windows computers have been supplied as 64-bit for the last couple of years.

Evernote appears in my 'View and Manage Microsoft Office addins', as shown in the attached screenshot. But no actual button appears in the Outlook toolbar.

Share this post


Link to post

I have the same problem.

i had Office 2010 32bit and i replaced it with Office 2010 64 bit. Then Evernote's button was gone !!!

Share this post


Link to post

HELP. Just upgraded to 4.6.0.7670 and I no longer have an outlook 2007 clipper. I lived by that freakin thing and I can't find where to install it. How do I fix this?

Share this post


Link to post

Same UX as Joe Edmonds (above)... just did the upgrade to 4.6.0.7670 (268178) Public - (Evernote for Windoze XP - corporate environment, not my choice -, Outlook 2010) and my "Add to Evernote 4" button in Outlook 2010 is now deader than Kelsey's nuts.

Error message reads:

Evernote services are not running. Please launch Evernote and try again.

Launching Evernote desktop app or web version of via Chrome does zilch. Rebooted machine. Tried again. Nada.

Please assist. Thanks guys!

Share this post


Link to post

EXACTLY same issue as Ben Tupper above. Just did the upgrade and Outlook "Add to Evernote" no longer works! Getting same error message as above.

Share this post


Link to post

i downloaded Evernote and saw that the Aeverntoe icon was on my toolbar. when i clicked on it to add an email, i received a message saying EVERNOTE SERVICES ARE NOT RUNNING. PLEAE LAUNCH EVERNOTE AND TRY AGAIN. I am stuck. i removed the appiication in its entirety and reinstalled and got the saem message. ACn anyone offer a suggestion?

Share this post


Link to post

Hi william, welcome to the forum :)

It seems that there was an issue with the current EvernoteClipper.exe file, which caused the issue you see.

In another thread, someone from Evernote offered to pass on an internal copy that should work, perhaps you could try that:

Scott

  • Like 1

Share this post


Link to post

Hi,

I updated Evernote to 4.6, and the EN icon on Outlook 2010 has disappeared. Can someone please walk me through the process of getting it back?

Thanks ever so much,

Jean

Share this post


Link to post

Don't use this feature much, but when I do it needs to work. Button is gone from Outlook=. Don't recall updating EverNote as last update really fragged me. So first things first I updated it and it's still gone.

Don't know where else to look. Any pointers would be appreciated.

Shane

Share this post


Link to post

Hi Shane,

Fairly simple to sort this one.

In Outlook go:

File, Options, Add-ins

Bottom of the newly opened window you will see

Manage COM Add-ins

Click on this and make sure Evernote.Outlook is ticked.

Best regards

Chris

  • Like 1

Share this post


Link to post

Don't use this feature much, but when I do it needs to work. Button is gone from Outlook=. Don't recall updating EverNote as last update really fragged me. So first things first I updated it and it's still gone.

Don't know where else to look. Any pointers would be appreciated.

Shane

The search function is your friend. Searching the board on Outlook yields some threads on the topic such as this one:

  • Like 1

Share this post


Link to post

Hi Shane,

Fairly simple to sort this one.

In Outlook go:

File, Options, Add-ins

Bottom of the newly opened window you will see

Manage COM Add-ins

Click on this and make sure Evernote.Outlook is ticked.

Best regards

Chris

Thanks Chris... no go. I tick it, close down and then reopen Outlook. Go back into com add ins and it is unticked again. Not loading.

It was working, even though I am on Outlook 2010. However, I we release updates here on a time-shifted basis (our schedule not Microsoft's) so i am guessing that I may have fallen afoul of something there. In my searches I came up with the fact that perhaps 2010 is not supported yet? Perhaps I was updated to some level that precludes loading the library?

Yikes. Thanks for replies all.

Share this post


Link to post

Sure does work with 2010, that is what I am using.

Yes, that is easy to!

When you get to Com Add-ins, click on this and open Disabled Items, click on Go and you will probably find that Evernote needs to be re-enabled. Take note that you will have to restart Outlook for the change to take place.

This sometimes happens with an Evernote update.

Best regards

Chris

  • Like 1

Share this post


Link to post

Sure does work with 2010, that is what I am using.

What works & what's supported are two different things. ;-) I'm currently using the Outlook plugin with Outlook 2003, which is not supported. I keep trying to use it, rather than wait b/c I know someday it's going to disappear. IME & based upon posts by others, the Outlook plugin comes & goes. Don't ask me why... Sometimes the various fixes posted on the board work & sometimes they don't.

When all else fails, the "rules" workaround always has worked for me.

  • Like 1

Share this post


Link to post

Hi BnF,

As I say, it sometimes disappears when an Evernote update is installed. One of the two things I have listed has always worked for me, but more often than not a re boot of the software is also needed.

Apart from that, I have never experienced a problem with the operation of Office 2010 with Evernote.

Best regards

Chris

Share this post


Link to post

this seems to happen with every single upgrade. i have gone thru this at least 3 times in the last 6 months. the most recent one isnt fixed with any of the above. so i guess i will probably hear the standard reply "revert back to the previous version." Yay - the tool i rely on to save me time, has me chasing my tail, wasting time, to get it to work - every time it gets "upgraded."

Share this post


Link to post

I'm not sure if this is the right forum, but... I recently changed computers and on my old computer, I had an Outlook plugin to clip emails to Evernote. For the life of me, I can't find the plugin to download from the Evernote site for my new computer. I'm sure I'm missing something obvious - can someone point me in the right direction?

Share this post


Link to post

I'm not sure if this is the right forum, but... I recently changed computers and on my old computer, I had an Outlook plugin to clip emails to Evernote. For the life of me, I can't find the plugin to download from the Evernote site for my new computer. I'm sure I'm missing something obvious - can someone point me in the right direction?

The Outlook plugin is automatically installed when you install EN. It seems to be problematic, at times. If it's not showing up, please search the board on 'outlook plugin'. There are a few threads on the topic & how to try to get it to show up in Outlook. There are also a few workarounds, mentioned in the threads, in case you're not able to get it to show up.

Share this post


Link to post

What Outlook version are you using now? 2013 will be supported in the next Win client release. 

Share this post


Link to post

Thanks, guys. OK - at least I'm not missing the download on the EN website! I'm on Outlook 2010. There doesn't seem to be an Evernote plugin in my Outlook Add-Ins listed at all, active or otherwise. I'll try searching the boards for Outlook Plugin and go from there. 

Share this post


Link to post

Sure does work with 2010, that is what I am using.

Yes, that is easy to!

When you get to Com Add-ins, click on this and open Disabled Items, click on Go and you will probably find that Evernote needs to be re-enabled. Take note that you will have to restart Outlook for the change to take place.

This sometimes happens with an Evernote update.

Best regards

Chris

You, Sir, nailed it. If more solutions were this succinct and effective, the internets would be a better place...

Share this post


Link to post

Exact same problem here.

 

I am using Outlook 2007 on Windows 8.

 

 

 

Hi guys,

I just installed 4.0 and in Outlook 2010 I can't get the Evernote Add-in to load:

attachicon.gifEvernote Outlook Add-in 2010.png

I tried ticking the box, but to no avail. Still, I couldn't even see it in the Add-in list with Evernote 3.5, so that's progress!

Other than that, new version looks slick - I only signed up last week though, so I don't have many notes for it to handle!

Cheers,
Ben

Share this post


Link to post

Help! After the new update to 5.0.1 the Outlook plugin is gone. I tried re-installing Evernote and restarting of the PC, but nothing works. System: Windows XP, Outlook 2010.

  • Like 1

Share this post


Link to post

I'm having the same problem. Upgraded yesterday, now no Outlook plugin. It's not even showing in the plugin options.

 

Windows 7 x 64, Office 2010.

Share this post


Link to post

Okay, I managed to get the plugin back after manually deleting everything related to Evernote on the PC (all files, all entries in the Windows registry) and re-installing Evernote. There seems to be something messed up in the current Windows installer of Evernote.

Share this post


Link to post

Just found the solution. In the Outlook add-ins dialogue, instead of accessing the COM add-ins and checking the box for the EN add-in, I accessed "disabled add-ins," highlighted the EN add-in, and clicked "enable." Then I closed and reopened Outlook. The EN add-in reappeared. I found the solution myself, but the good folks at Evernote Support pointed me in the right direction. Thanks!

Thanks for this.  It worked for me.

Share this post


Link to post

 

Just found the solution. In the Outlook add-ins dialogue, instead of accessing the COM add-ins and checking the box for the EN add-in, I accessed "disabled add-ins," highlighted the EN add-in, and clicked "enable." Then I closed and reopened Outlook. The EN add-in reappeared. I found the solution myself, but the good folks at Evernote Support pointed me in the right direction. Thanks!

Thanks for this.  It worked for me.

 

It also worked for me .Thank you so much!

Share this post


Link to post

In case it helps...

 

I am re-setting up my computer after reinstalling Windows 7. I installed the latest version of Evernote *before* installing Outlook.
 

When I then installed Outlook and right-clicked on an email, "Add to Evernote" was not on the drop-down menu. I tried everything on the first 3 or 4 pages of this thread with no luck (Add-in management in Outlook, manually unregistering and registering, as administrator, the dll, reinstalling Evernote etc.).

 

What finally worked was closing outlook and evernote, uninstalling evernote, then reinstalling evernote. In case anyone is concerned, uninstalling evernote does not cause you to lose your notes on the computer so you have to re-sync everything. All of the notes were still there and it came right back up quickly.

 

The outlook add-in is now working properly.

Share this post


Link to post

I deleted Evernote from my system and resinstalled. Icon is back and everything is working again. Not the best solution but it works.

Share this post


Link to post

OKI.  I was so frustrated by the loss of the Evernote clipper in Outlook 2007 that I installed Onenote as a work around in order to restore some clipping capability.  When I opened Outlook, looking for the Onenote clipper icon, I couldn't find it.  So I opened Tools - Trust Center - Add-Ins - Go to see if the Onenote clipper Add-in was listed.  It was.  But when I tried to Open it (to add it to Outlook), I got an error indicating I had to have Administrator privileges to do so.  I exited Outlook, and then launched it again, but this time with Administrator privileges. I then went back to the Add-Ins section of tools.  As I went to click the box to add the Onenote clipper, I noticed the Add-in for the Evernote clipper (which I had repeatedly and unsuccessfully tried to install.)  Thinking "What the heck . . . I'll give it a shot", I checked the box for the Evernote clipper along with the Onenote clipper.  Bang!  When I restarted Outlook, both clipper icons were on the Outlook tool bar.  I hope the solution for all of you out there, that are frustrated by the loss of the Evernote clipper in Outlook, is the same as mine: launch Outlook with Administrator privileges, go to Tools - Trust Center - Add-ins-Go and check the box for the Evernote clipper.  Good Luck!  

Share this post


Link to post

×
×
  • Create New...