Sign in to follow this  
Followers 0
enuser2

Windows Created tags seem to disappear from list

3 posts in this topic

Tags that I added for use with notes disappear from list. Two other tags now how right pointing arrow next to them. What did I do?

Share this post


Link to post

Which client are you using? It's usually better to post in the dedicated forum for that client.

When you say missing, where are they missing from? From the tag list? From notes that you've assigned them to?

In case it's Windows, I'll take a wild guess. Do you have the "Hide unassigned tags" set on your tag list? Right click on the "Tags" label at the root of the list, and if "Show unassigned tags" appears at the bottom of the menu; if that's the case, all tags that are not assigned to any of the current list of notes (as filtered by the search criteria) will not appear in the tag list, which might cause what you are seeing. Click that option, and the tags should appear.

Share this post


Link to post

I just experienced the same problem - Windows client. And "Hide unassigned tags" is not set. Evernote is letting the core functionality slip while dithering with Skitch and all the other ***** they're working on.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0