Jump to content
edenxavier

windows (Archived) Saved Searches not working in Favorites bar

Recommended Posts

Hi, I noticed that pinning a saved search in the favorites bar doesn't work. They work perfect on the left side pane, however. It just seems that no matter what test query I use, the evernote client doesn't execute it from the favorites bar.

I'm at a loss at how to troubleshoot this further. Any clues?

Share this post


Link to post

I'm finding that they work fine for me...

Share this post


Link to post

Seconded. It also works fine on my end. Try showing the full search explanation. It’s in the top menu it is under View->Search Explanation. Check that off and then click the saved search in the favorites bar again to confirm that your search query is correct. If that doesn't work, I would suggest putting in a help ticket with Evernote's Support.

Share this post


Link to post

Similarly no problems noted. Try Favorite Bar -> Right-Click -> Restore Defaults and then re-add the Saved Search to the Bar.

Share this post


Link to post

I have exactly the same problem

Older searches are ok, newer ones wont respond but are fine when activated from the searches section.

I have reset to default the favorites bar to no effect

Al

Share this post


Link to post

I have exactly the same problem

Older searches are ok, newer ones wont respond but are fine when activated from the searches section.

I have reset to default the favorites bar to no effect

Al

Just tested. Could not reproduce.

Dragged two exisiting Saved Searches to Favorites bar.

Toggled between new searches and existing searches on bar without problem.

Share this post


Link to post

 

I have exactly the same problem

Older searches are ok, newer ones wont respond but are fine when activated from the searches section.

I have reset to default the favorites bar to no effect

Al

Just tested. Could not reproduce.

Dragged two exisiting Saved Searches to Favorites bar.

Toggled between new searches and existing searches on bar without problem.

 

Hello :)

Just having the same problem now but NOT with the Saved Searches but just normal Notes or Tag.

Windows 8/Evernote 4.6.6

I have tried to Reset to Defaults and the links on the Favorite Bar is taking me to completely different note. Any advise?

Share this post


Link to post

 

 

I have exactly the same problem

Older searches are ok, newer ones wont respond but are fine when activated from the searches section.

I have reset to default the favorites bar to no effect

Al

Just tested. Could not reproduce.

Dragged two exisiting Saved Searches to Favorites bar.

Toggled between new searches and existing searches on bar without problem.

 

Hello :)

Just having the same problem now but NOT with the Saved Searches but just normal Notes or Tag.

Windows 8/Evernote 4.6.6

I have tried to Reset to Defaults and the links on the Favorite Bar is taking me to completely different note. Any advise?

 

I have tried to reinstall, still when I click the note in the Favorite Bar then it brings me to other note. Was this error discussed already ? Anyone?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...