Jump to content
ken481

windows Evernote crashes whilst syncing

Recommended Posts

Hi

Since i have upgraded to the latest version for windows - evernote keeps crashing whilst syncing. I contacted support - told me to re-install evernote - i did - no success.

They then told me to redownlaod database - no success.

The reason they gave me was that i have a large database - that's all.

I am very diappointed - since it appears to me that they are not taking the issue seriously. I have a large database of 1600 notebooks. Note sure if anyone has this kind of database and having similar issue.

Problem is that i use evernote on 2 pc and if i can't syn between the two pc it is useless for me.

Every time i try to sync it crashes then i have to restart it again try to sync again - syncs a bit more and crashes and keep doing this until finally it syncs all the data - but this is taking me ages.

Have sent numerous report on the error - yet till date i wasn't given any satisfactory response from evernote - this is very diappointing.

Not sure if anyone has the same problem

My query is can evernote handle large amount of notebook???

Ken

Share this post


Link to post

The reason they gave me was that i have a large database - that's all.

I am very diappointed - since it appears to me that they are not taking the issue seriously. I have a large database of 1600 notebooks. Note sure if anyone has this kind of database and having similar issue.

Problem is that i use evernote on 2 pc and if i can't syn between the two pc it is useless for me.

Every time i try to sync it crashes then i have to restart it again try to sync again - syncs a bit more and crashes and keep doing this until finally it syncs all the data - but this is taking me ages.

Have sent numerous report on the error - yet till date i wasn't given any satisfactory response from evernote - this is very diappointing.

Would you mind posting the exact reply...simply saying you need to redownload b/c you have a "large" database (I have over 42,000 notes & the database size exceeds 15 gigs) doesn't sound reasonable, unless they mentioned a particular issue.

I'm sure they are taking it seriously. Are you a free user? Premium users get a response within one business day, California time. Free accounts are serviced as time allows.

You might take a look at your activity log under the "help" menu. They can be mostly cryptic. But sometimes it may give you an indication of what's going on or what note may be causing the problem.

Share this post


Link to post

I have a medium large (7149 notes) and rapidly growing database (1472 created in last 30 days). I was seeing a lot of sync problems until the SSL connect problems were fixed, but, have basically been stable since then.

What is your activity log showing when sync fails?

Share this post


Link to post

I had the same problem as ken481. I've got EN on three different computers, and all of a sudden one of them started crashing when syncing. It's a large database, and it's an old one, i.e., I've been adding to it for years. I didn't even bother contacting support because I knew that their response would be 'uninstall/reinstall' and then 'download from cloud'. I tried the former twice, but that didn't help. I tried copying the *.exb file from another computer, but that didn't help. I ended up doing the re-download of my entire database, but since I'm on a very slow internet connection on that computer, it took me about 10 days, and that included me checking to see if the app had crashed and then restarting it. I spent quite a bit of time in the activity log and there was absolutely nothing in there that was useful.

Actually, I did 'sort of' contact support - every crash gives you the option of sending a message along with the crash report. I allowed the crash report to go a couple of times, and once I included my contact information and description of what I had been doing. Not sure if that system is hooked into the regular tech support email system because I never did receive an email confirmation with a case number. And I am a premium user, so I was a little surprised not to get *something* back.

For me, I'm just hoping that the problem doesn't happen again.

Share this post


Link to post
'uninstall/reinstall'

Did you try a deep uninstall with Revo?

Given that the problem persisted after copying the exb from a working system then it strongly suggests something about the environment on the crashing system was the problem.

"Slow internet" could also be an issue. I am starting to suspect that there are some timeout issues in windows sync.

Share this post


Link to post
'uninstall/reinstall'

Did you try a deep uninstall with Revo?

Given that the problem persisted after copying the exb from a working system then it strongly suggests something about the environment on the crashing system was the problem.

"Slow internet" could also be an issue. I am starting to suspect that there are some timeout issues in windows sync.

I did use Revo - always when dealing with Evernote issues. The machine I copied the exb from is on the same slow internet connection. I honestly don't know what the issue was - the software was working fine and then all of a sudden it wasn't, and it's not a machine I do much with, i.e., I don't install or update very often on that machine. I was sure that copying the exb over would solve the problem, but obviously it didn't. And the syncing never stopped at the exact same note, so it wasn't like I had a bad note or something that was hanging the system. This recent download of the entire database was probably the first time I've done that for that computer - I've always upgraded/evolved my database up to this point (vice downloading from scratch). Shrug. Note, I would file a bug if I had something more to go on, but based on past experience, working with tech support would have just frustrated me ;)

Share this post


Link to post

Hmmm. Evernote for Windows uses Internet Explorer components for it's internet access. Re-install/upgrade of IE on the failing system might fix a similar future problem.

  • Like 1

Share this post


Link to post

Hmmm. Evernote for Windows uses Internet Explorer components for it's internet access. Re-install/upgrade of IE on the failing system might fix a similar future problem.

Interesting idea; I'll keep that in mind if it happens again. Much easier to reinstall IE than download my database! ;)

Share this post


Link to post

Hi thanks for all your replies.

Well basically it all started since the last upgrade - i had a problem since i couldn't update the evernote software it was giving me some error when it tried downlaoding the upgrade - so then i contacted support - and they told me to uninstal evernote and re-install the latest version. I did so and it worked except for the sync.

Everytime i try to sync i get an error window telling me that evernote had encountered and problem and needs to close. I click send to the send the report and evernote closes - i open it again it tries to sync and again i get the saem error - the cycle is repeated about 5-10 times until it syncs - its a nightmare.

The problem here is that i am very disappointed with the customer support - i have this guy who is dealing with this - first he told me to uninstall and reinstall - i did so - then he told me to redonwlaod the whole databse i did so.

Then he tried to convince me that this is a normal issue since my database is BIG!!!! Can you believe that. How can it be normal it takes me 30 min to sync!!!!.

After i sent him tons of log files he "thinks" the problem is with a note called BR - i have 280 notes called BR - he wants me to move all these notes one by one. Unbelievable it would take me ages.

My argument is - this guy most probably is not a programmer or software engineer so i doubt whether he knows exactly what the problem is - i think he is just experimenting - which i don't think its professional and neighter good service considering i am a premium user.

Further more the problem i am getting might occur to other also. I never had this issues since the latest upgrade!!!!.

I thus adviced him to escalate problem to higher level of support. I am still waiting for his reply.

I am posting here hoping that a seniour support personal sees this posts and helps me out on this issues - cause i am very disappointed - it is almost 2 weeks now with this problem and no solution

Ken

Share this post


Link to post

Well basically it all started since the last upgrade - i had a problem since i couldn't update the evernote software it was giving me some error when it tried downlaoding the upgrade - so then i contacted support - and they told me to uninstal evernote and re-install the latest version. I did so and it worked except for the sync.

Did you get a clean copy of the installer from the site?

Share this post


Link to post

I've had a similar problem, but only on my laptop, not my desktop (both of which are running the same OS).

FWIW, I've found that if you just keep opening the program, it eventually does manage to sync after the crashes.

Share this post


Link to post

Yes exaclty a Lawvol. Problem is that at times it takes me 30 minutes to get a sync. Anyone else has this problem?

Maybe evernote support will take it seriously and try to solve it

Ken

Share this post


Link to post

Yes exaclty a Lawvol. Problem is that at times it takes me 30 minutes to get a sync. Anyone else has this problem?

Maybe evernote support will take it seriously and try to solve it

Ken

30 minutes to get a sync meaning 30 minutes to finish sync-ing? Or 30 minutes for it to start? If you have a large database and a slower internet connection, I can see how sync might take 30 minutes, but it would depend mainly on those two factors. Could you post (Or PM me) your support ticket? That could help us follow up

thanks!

Share this post


Link to post

Hi it takes me 30 minutes to sync - since it crashes about 5-10 times - it would only need to sync 2 notes - but it keeps crashing and i have to keep restarting it and syncing it - crashes - restart and sycn again etc until eventually it syncs.

My Support ticket numebr is

#16051-25954

Its already 2 days since i sent my last log file and i have not get any response yet - i would really be grateful if you can fix this please

Ken

Share this post


Link to post

Ken481, did you try Owyn's suggestion?

Hmmm. Evernote for Windows uses Internet Explorer components for it's internet access. Re-install/upgrade of IE on the failing system might fix a similar future problem.

I don't know enough about this topic to know if Owyn's suggestion is feasible or not. I do know Owyn is a reliable source & meticulous enough that it would be reasonable to try his suggestion.

Share this post


Link to post

I have taken a look at the status of your ticket and it has been assigned to the Level 2 Tech Team. I have asked them to take a look at the ticket.

  • Like 1

Share this post


Link to post

Ken481, did you try Owyn's suggestion?

Hmmm. Evernote for Windows uses Internet Explorer components for it's internet access. Re-install/upgrade of IE on the failing system might fix a similar future problem.

I don't know enough about this topic to know if Owyn's suggestion is feasible or not. I do know Owyn is a reliable source & meticulous enough that it would be reasonable to try his suggestion.

I was going to suggest this to Ken if the problem was occuring on only one system. But it is not.

Share this post


Link to post

In no way do i want to be rude to anyone or offend anyone - but now i have been patient for almost a month and i think i need to speak my mind.

I have been having this problem for a month now - the only options i was given from support was - re-installing evernote and downloading the database again. The last one was to re-install evernote after using revouninstaller.

Each time i receive an email from the support tech - they start like - we think that the problem is etc etc.

My question is, can actaully someone see the problem and try to identify exactly where the bug is - instead of experimenting. I have been doing practically the same thing each time, which is stupid actaully.

I am not a programmer - yet i am not an idiot.

telling me to uninstal and re-instal using different methods - will actaully give you the same results.

fruther more the error i only get it when i am downloading new data not when i am uploading new data - so my logic tells me that if there is a problem with the installation or the database then it would be both ways.

Also i have no idea the level of tech who is helping me - sometimes i get two different techs telling me to do 2 different things or telling me to do things i had already done with another tech. Are these guys software engineers. do they actaully stufy the log files i send them and identify the error in the code - or do they just follow some standard protocol and that's it.

I do understand that re-installing and downlaoding the database might solve certain issues - but if the issue is not solved then i thinkg it makes sense to escalate the problem to the software engineers.

i am really lost and disappointned.

I hope that someone high up in the tech support sees this and helps me out. Cause i don;t know what to do.

Ken

Also i query

Share this post


Link to post

I've been having the same problem since the last release, but only on my Win Vista PC, not my Win 7 PC. It may take me 2, 3 or more tries to fully sync. With each try, the sync progresses further until it finally reaches 100%. It seems to relate only to client updating, not server updating.

Share this post


Link to post

What shows at the end (last 10 entries) of Help -> Activity Log when the sync aborts?

Share this post


Link to post

What shows at the end (last 10 entries) of Help -> Activity Log when the sync aborts?

Next time it happens, I'll snip the last 10 log entries and get them to you. Thanks.

Share this post


Link to post

What shows at the end (last 10 entries) of Help -> Activity Log when the sync aborts?

Here they are:

Evernote for Windows 4.5.2.5689 (202917) Prerelease

OS: Windows 6.0.6002 Service Pack 2

User: jschnur

Memory: 41.7MB

Created: 2011/11/07 15:52:34

---

15:46:24 [3824] 0% Session terminated normally, elapsed time: 38s

15:46:24 [3824] 0% * sent: 1.1KB, received: 8.4MB

15:46:24 [3824] 0% * 13s (35%) spent in EDAM RPC

15:47:41 [4724] AutoUpdate: checking for update at: http://update.everno...Win4/update.xml

15:47:41 [4724] Received status code 200 when accessing URL http://update.everno...Win4/update.xml

15:47:41 [4724] AutoUpdate: no update found, remote revision is 167496, local revision is 202917

15:47:41 [4724] AutoUpdate: checking for update at: http://update.everno...in11/update.xml

15:47:41 [4724] Received status code 200 when accessing URL http://update.everno...in11/update.xml

15:47:41 [4724] AutoUpdate: no update found, remote revision is the same as the local revision (202917)

15:47:41 [4724] Received status code 200 when accessing URL http://update.everno...5689_en-us.html

Share this post


Link to post

There is nothing that shows sync failure in the log abstract. From the looks of it you had nothing to sync.

Might need to see more of the log (last 20 instead of last 10). The update check info was unexpected.

Share this post


Link to post

There is nothing that shows sync failure in the log abstract. From the looks of it you had nothing to sync.

Might need to see more of the log (last 20 instead of last 10). The update check info was unexpected.

Actually, the syncs have been fine the last couple of days. Maybe it relates to the last beta release. Don't know. Thanks.

Share this post


Link to post

OK. If you have another sync failure please try to get the log data IMMEDIATELY after the failure notice.

Share this post


Link to post

Hi

I am still having this problem and tech support are giving up on it - they state that i am the only person using evernote who had this problem and no one else.

Yet from what i can read on this forum more people are having the same problem.

Has anyone who is having this problem opened a support ticket for it?

ken

Share this post


Link to post

So has this problem gone away with the newest beta? If it has, please post. Thanks.

Yes, the problem appears to have been resolved, and I believe this was coincident with the last beta update. But I cannot substantiate cause and effect.

Jeff

Share this post


Link to post

So has this problem gone away with the newest beta? If it has, please post. Thanks.

Yes, the problem appears to have been resolved, and I believe this was coincident with the last beta update. But I cannot substantiate cause and effect.

Jeff

Hmmm. Were you having an actual crash (i.e. Evernote exited abnormally) or just a sync failure and the process did not have to be restarted? Not that important now, but I am curious.

Share this post


Link to post

So has this problem gone away with the newest beta? If it has, please post. Thanks.

Yes, the problem appears to have been resolved, and I believe this was coincident with the last beta update. But I cannot substantiate cause and effect.

Jeff

Hmmm. Were you having an actual crash (i.e. Evernote exited abnormally) or just a sync failure and the process did not have to be restarted? Not that important now, but I am curious.

It would crash. The sync would stop at some point, and a message would read that Evernote needed to close. I'd reopen Evernote, sync again, and each time the sync would proceed further before crashing once again, until finally I'd reach 100% synched.

Jeff

Share this post


Link to post

OK. Thanks for the info. That also explains why your log included start up items in addition to the sync items.

Share this post


Link to post

I've had this problem twice now. The first time, I sucked it up, uninstalled/reinstalled and then spent a week downloading my EN db from the cloud. It took that long partly because I have a slow internet connection and partly because I had to be at the machine to close the EN error dialog and restart EN.

I just had the same problem this past weekend. Using EN 4.5.1 (I don't update that particular machine to pre-releases). It only took the day to complete the sync (no uninstall/reinstall/redownload).

I allowed the dialog to send a couple of emails to EN support. Interestingly, there were two different errors notes:

* v.4.5.1.5432 (0xc0000005) EXCEPTION_ACCESS_VIOLATION reading from 0x00000004 at 0x006604aa

* v.4.5.1.5432 (0xe06d7363) C++_EXCEPTION at 0x7620b9bc

Share this post


Link to post

Thank you all for your posts and for submitting the crash reports.

We were able to reproduce the crashes and identify the problem. We believe that it has now been fixed and the fix should make it into the next Beta.

Sorry for the inconvenience.

Thanks,

Max

Share this post


Link to post

The issue we found and resolved yesterday is a result of sync optimization implemented in September and published with 5.4.1. The nature of the problem suggests that it could cause crashes and/or lock ups, however it should not result in data corruption.

The problem is fixed in 5.4.2. If sync still crashes on you after you install a build with revision newer than 205498, please submit crash report adding a unique string to the crash report comment field (your email or a link to this forum thread), and PM me this string.

Once again, sorry for inconvenience.

/Peter

Share this post


Link to post

Same problem here. It's been a while and I have a Mac so I've been using my Mac. I have a free account, but if the free account doesn't work then why would I even want to update to a premium account? Isn't the point of offering free account option to give users a chance to try to product out before they buy it?

Share this post


Link to post

Same problem here. It's been a while and I have a Mac so I've been using my Mac. I have a free account, but if the free account doesn't work then why would I even want to update to a premium account? Isn't the point of offering free account option to give users a chance to try to product out before they buy it?

Hi. Welcome to the forums!

I don't think the problem is one that distinguishes between free and premium accounts. I am having difficulty syncing my Windows client as well, but ironically, a free account held by another user on the same machine syncs just fine. Please contact support (see my signature) for help resolving the problem. I am quite sure that Evernote staff also want the same thing: perfectly functioning accounts :)

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

Share this post


Link to post

Same problem here. It's been a while and I have a Mac so I've been using my Mac. I have a free account, but if the free account doesn't work then why would I even want to update to a premium account? Isn't the point of offering free account option to give users a chance to try to product out before they buy it?

Hi. Welcome to the forums!

I don't think the problem is one that distinguishes between free and premium accounts. I am having difficulty syncing my Windows client as well, but ironically, a free account held by another user on the same machine syncs just fine. Please contact support (see my signature) for help resolving the problem. I am quite sure that Evernote staff also want the same thing: perfectly functioning accounts :)

Thanks for your reply. I'm a big fan of EN, but I can see that I'm not the only one who's having this issue. I reported the issue from the app several times already. I'm just hoping the EN tech team will take this issue seriously, and perhaps fix the bug in the next version. Well, I've been having this problem for perhaps two months (as some other people as well) and it's still not resolved. That's a bit disappointing because I think EN is a great tool for me. I'm a writer and I use EN to write and take notes on different devices. I don't need a big database, but I do need the app to work.

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Yes. No number means no report, so they don't know about it. You should get a support ticket number. Please use the link in my signature and give another try.

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Yes. No number means no report, so they don't know about it. You should get a support ticket number. Please use the link in my signature and give another try.

Got a ticket number: 16051128279

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Yes. No number means no report, so they don't know about it. You should get a support ticket number. Please use the link in my signature and give another try.

Got a ticket number: 16051128279

Great! Keep us updated :)

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Yes. No number means no report, so they don't know about it. You should get a support ticket number. Please use the link in my signature and give another try.

Got a ticket number: 16051128279

Great! Keep us updated :)

You know, I have a feeling that it's not even worth it. In the email they sent me they say that they'll respond me as time permits because my account is free, and the ticket will expire after 2 weeks if I don't follow up. But to be honest, I'm not going to follow up if they don't reply me. This is NOT a unique issue and they should have looked into it long before. I've spent quite some time trying to figure this out and I think I'm done here. I'll check back some time later but won't waste more of my time on this issue because I'm not sure if they take it seriously.

Share this post


Link to post

@Sabinefrog: if you want to report a problem with your Mac client, then you should report it in the Mac forum, and not tag it onto a Windows forum post. To the other point: the free account works fine, but as with most software, there are bugs which need to be fixed. So when you find a problem, it really helps things out if you report what you've found, preferably in the proper forum, or via a support request as GrumpyMonkey suggests.

No, it's the Windows app that has the problem. My Mac app as well as the iPhone app work fine. I reported the issue several times already. Just did it once again, after I re-downloaded and re-installed the app. It just keeps crashing. I can't use EN on my PC at all.

Could you post your support ticket number? That might help Evernote staff on these forums to flag and follow the case. Also, if you could provide some of the directions you received and some of the results, then we can all keep updated on how it progresses. I am happy to say that the Windows app is working well for me now. Hopefully, your problem will get resolved by support as well.

I sent several error reports through the app when it crashed and I haven't received any ticket in my email. Did I do it wrong?

Yes. No number means no report, so they don't know about it. You should get a support ticket number. Please use the link in my signature and give another try.

Got a ticket number: 16051128279

Great! Keep us updated :)

You know, I have a feeling that it's not even worth it. In the email they sent me they say that they'll respond me as time permits because my account is free, and the ticket will expire after 2 weeks if I don't follow up. But to be honest, I'm not going to follow up if they don't reply me. This is NOT a unique issue and they should have looked into it long before. I've spent quite some time trying to figure this out and I think I'm done here. I'll check back some time later but won't waste more of my time on this issue because I'm not sure if they take it seriously.

Hi. You received a standard acknowledgment that they received your report and created a support ticket. Someone will definitely follow up with you (probably Monday).

Share this post


Link to post

hope this isn't a duplicate post

 

Hello all. I am also in Evernote Syncing Hell.

Evernote Business Version 5.6.4.4632

Windows 7 64bit. 8GB ram

Revo Un-Install DONE

Redownload/Reinstall DONE

Ticket #736666

The database will not resync. My internet connection is super fast. I can download the EN application (80+mb) in under 10 seconds.

This has beem an issue since last week. Tech support has been useless.

Here is a quote of their last response to me on this issue:

"Thank you for the logs files. I appreciate you taking the time to work with me as we work through this. This is a bug that the engineering team is working on resolving. I’m not sure when the issue will be resolved, but the crashing is a high priority issue. The best workaround I have in the meantime is to use the web client at www.evernote.com.

I’m going to close your ticket. If you would like, I can notify you when your issue has been fixed and scheduled for release.

I encourage you to continue updating Evernote as new versions are released. Please keep checking the product forum (https://discussion.evernote.com/forum/126-evernote/) for the latest betas and releases.

Regards,

Korben D."

 

Unacceptable! The web client, whilst functional, is limited. My workflow is severely hindered by being stuck with it. I would really like someone that knows what they are doing to provide some help with this. I am working to have ENB promoted as the go to place for our company to house and retrieve information. More and more people are opening an account and joining our business account. When they hit a problem like this however, it will kill the momentum I have worked very hard to generate.

Please please please please please please please please please please please please please help me!

Share this post


Link to post

×
×
  • Create New...