Jump to content
Konrad Cinal

android (Archived) Problem with Polish characters in "view note" mode

Recommended Posts

Hi,

for last few versions of Evernote for Android is problem with polish characters when you view note.

Characters are in correct form in note snippets and when you edit note.

In market comments I have seen that is common for polish users.

Is this know issue ?

regards,

Konrad

Share this post


Link to post

Hi,

I'm really disappointed about existing this problem. Almost every polish user on market complaint about that. Notes in view mode are really unreadable.

People just have to use another applications.

Please, fix that.

Share this post


Link to post

I'm also experiencing the bug. In the note view mode every polish character (like ą,ć,ź,ż) isn't rendered properly. When you chose to edit the note or look at it in the widget it's OK. Please fix that.

Share this post


Link to post

Hi,

Sorry for the problem you are having. We'd like to get it fixed, but we need a little more info:

1. What type of device are you using?

2. Please send us the Enex file of a note that shows this problem to android-preview@evernote.com? To do this, find the file in the desktop client, right click on it in the list and select export.

Thank you for your help,

Jess

Share this post


Link to post

Same problem here. I've just installed Evernote from android market, version 3.2.3 (build 201284), saved a few notes but unfortunately polish characters are not properly displayed in view note mode. I'm running Android 2.2.2 on LG-P970. It's really annoying; makes notes unreadable. Please fix it. :(

[edit]

Screenshot from Evernote displaying some text clipped from polish site.

20111029151758.th.png

Uploaded with ImageShack.us

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...