• Announcements

    • gbarry

      Reach out to Evernote support on Twitter @EvernoteHelps   09/20/2016

      We've been leveling up our support across all channels. If you're active on Twitter, try your hand with our @evernotehelps feed. It's helmed by a crack team out of Austin, TX who are here to answer your questions. They're generally active from 7am-4pm CST.  https://twitter.com/evernotehelps  
Ferris

mac (Archived) MacOS 10.5.8 won't run Evernote

18 posts in this topic

Hi everyone,

Couldn't find help on this one in your posts, hope that doesn't mean I'm the only one to have encountered this problem.

I just downloaded Evernote for Mac (3.0.1) and when I try to launch it is tells me that this version of Evernote can't be run on my version of MacOS.

The download page says I'm fine with MacOS 10.5, so what's the deal?

http://www.evernote.com/about/intl/en/download/

Thanks,

Ferris

Share this post


Link to post
Share on other sites

Thanks Heather, works fine.

I'm currently waiting for my ordered copy of Snow Leopard to come in the mail so that I can then upgrade to Lion... Apple messed that process up badly.

Then I'll upgrade Evernote.

Ferris

Share this post


Link to post
Share on other sites

Yeah, they should have made the upgrade from Leopard to Lion easier.

Share this post


Link to post
Share on other sites

@ heather- I just used that link to get my powerpc iMac's (10.5.8 ) Evernote functioning for my wife. Thanks for that link! COOL! I've installed it on my intel MacBookPro... but haven't really dug into it yet. My wife loves Evernote on her Android phone and loves the clip feature. I need to see what all the fuss is about. hehehehe.

you made "Mrs 1BlinkGone" a VERY happy camper. Thanks again.

Share this post


Link to post
Share on other sites

Being also a 10.5.8 user (without an urgent plan to update in the near future) I benefitted from this thread. Thank you.

I think my Evernote version 2.2.2 is working fine and good enough for me.

My question now is: with my configuration - can I upgrade to the Premium Service?

Share this post


Link to post
Share on other sites

Yes you can. You will not be able to upgrade past that version of the client on your *Mac* unless you upgrade to 10.6 or higher, but it will still recognize your Premium subscription, and can also use Evernote Web, and depending on which phone you have, you can use the latest version of Evernote for that.

Share this post


Link to post
Share on other sites

This has made me very happy! I thought getting an upgraded Mac at work was a good thing, but it meant losing things that made Evernote so wonderful -- especially the web clipper icon that sits next to the URL. I do intensive research online. I got in the groove with Evernote and then was lost when I had go back to the old, inefficient approach of bookmarking, printing or re-searching again and again.

Share this post


Link to post
Share on other sites

Hi everyone,

I have the same problem with Evernote 3.0.5 not starting on Mac OS 10.6.8. Anyone else?

Here's the partial error message:

Process: Evernote [45256]

Path: /Applications/Evernote.app/Contents/MacOS/Evernote

Identifier: com.evernote.Evernote

Version: 3.0.5 (209933)

Code Type: X86 (Native)

Parent Process: launchd [6662]

Date/Time: 2012-01-27 21:28:22.133 -0800

OS Version: Mac OS X 10.6.8 (10K549)

Report Version: 6

Interval Since Last Report: 169179 sec

Crashes Since Last Report: 28

Per-App Interval Since Last Report: 6 sec

Per-App Crashes Since Last Report: 6

Anonymous UUID: 79F0A415-F973-49E9-AFAC-A4CBE94BC184

Exception Type: EXC_CRASH (SIGABRT)

Exception Codes: 0x0000000000000000, 0x0000000000000000

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information:

abort() called

Thread 0 Crashed: Dispatch queue: com.apple.main-thread

0 libSystem.B.dylib 0x9308cc5a __kill + 10

1 libSystem.B.dylib 0x9308cc4c kill$UNIX2003 + 32

2 libSystem.B.dylib 0x9311f5a5 raise + 26

3 libSystem.B.dylib 0x931356e4 abort + 93

4 libstdc++.6.dylib 0x92485fda __gnu_cxx::__verbose_terminate_handler() + 433

5 libstdc++.6.dylib 0x9248417a __cxxabiv1::__terminate(void (*)()) + 10

6 libstdc++.6.dylib 0x924841ba __cxxabiv1::__unexpected(void (*)()) + 0

7 libstdc++.6.dylib 0x924842b8 __gxx_exception_cleanup(_Unwind_Reason_Code, _Unwind_Exception*) + 0

8 libclucene-core.dylib 0x0094e158 lucene::store::LuceneLock::obtain(long long) + 248

9 libclucene-core.dylib 0x009c29c7 lucene::index::IndexWriter::init(lucene::store::Directory*, lucene::analysis::Analyzer*, bool, bool, lucene::index::IndexDeletionPolicy*, bool) + 743

10 libclucene-core.dylib 0x009c339e lucene::index::IndexWriter::IndexWriter(lucene::store::Directory*, lucene::analysis::Analyzer*, bool, bool) + 142

11 libclucene-core.dylib 0x009cfd78 lucene::index::IndexModifier::init(lucene::store::Directory*, lucene::analysis::Analyzer*, bool) + 184

12 com.evernote.Evernote 0x0024f8a8 -[ENLuceneNoteIndex initWithPath:] + 556

13 com.evernote.Evernote 0x000ccdf5 +[ENCoreDataLocalStore sharedLuceneNoteIndexer] + 142

14 com.evernote.Evernote 0x000da79c +[ENCoreDataLocalStore setMainThreadLocalStore:] + 247

15 com.evernote.Evernote 0x000e5201 -[ENAppController localStore] + 172

16 com.evernote.Evernote 0x000e5867 -[ENAppController syncEngine] + 94

17 com.apple.Foundation 0x95fd3850 -[NSObject(NSKeyValueCoding) valueForKey:] + 413

18 com.apple.Foundation 0x95fd35dd -[NSKeyValueNestedProperty object:didAddObservance:recurse:] + 240

19 com.apple.Foundation 0x95fd2464 -[NSObject(NSKeyValueObserverRegistration) _addObserver:forProperty:options:context:] + 826

20 com.apple.Foundation 0x95fd0d2c -[NSObject(NSKeyValueObserverRegistration) addObserver:forKeyPath:options:context:] + 565

21 com.apple.AppKit 0x97e08354 -[NSBinder _updateObservingRegistration:] + 1387

22 com.apple.AppKit 0x97e07288 -[NSBinder establishConnection] + 349

23 com.apple.AppKit 0x97dfabc4 -[NSObject(NSKeyValueBindingCreation) bind:toObject:withKeyPath:options:] + 721

24 com.apple.AppKit 0x97ea6bdf -[NSNibBindingConnector establishConnection] + 156

25 com.apple.AppKit 0x97dd608f -[NSIBObjectData nibInstantiateWithOwner:topLevelObjects:] + 1249

26 com.apple.AppKit 0x97dd41a4 loadNib + 257

27 com.apple.AppKit 0x97dd359c +[NSBundle(NSNibLoading) _loadNibFile:nameTable:withZone:ownerBundle:] + 228

28 com.apple.AppKit 0x97dd34ad +[NSBundle(NSNibLoading) loadNibFile:externalNameTable:withZone:] + 158

29 com.apple.AppKit 0x97dd33f8 +[NSBundle(NSNibLoading) loadNibNamed:owner:] + 383

30 com.apple.AppKit 0x97dd01fd NSApplicationMain + 434

31 com.evernote.Evernote 0x00002d85 start + 53

Share this post


Link to post
Share on other sites

Hi dchang. Have you seen that Evernote does not support leopards anymore? Have you tried Heather's link to the old build that does?

Share this post


Link to post
Share on other sites

Have a problem.

Can not be synchronized.

“Evernote is unable to connect with the Evernote Service. This may be due to a network problem or service maintenance. Please try again later. If enabled, automatic synchronization will resume once the Service becomes available.”

in Mac OS X 10.5.8

Evernote Version 2.2.3

Please help.

2 people like this

Share this post


Link to post
Share on other sites

Hi dchang. Have you seen that Evernote does not support leopards anymore? Have you tried Heather's link to the old build that does?

http://discussion.ev...dpost__p__99498

This worried me until I realised the op was on SnowLeopard and not Leopard!

So 10.6.x and 10.7.x will (so far) gladly host EN 3.x……..

Screen%20shot%202012-02-26%20at%2015.10.37.png

Share this post


Link to post
Share on other sites

At work I'm sort of stuck with a PPC Mac running 10.5.8.

What's its compatibility with latest iPhone version? I want to run Evernote on the Mac but only if it works perfect with the iPhone version. Are there things on the new iPhone version that will break on PPC Evernote?

Thanks

Share this post


Link to post
Share on other sites

I'm using Evernote 2.2.3 on a Mac running 10.5.8. Only problem seems to be that when I move a note to a new notebook on the Mac, the note stays in its original notebook in the cloud after I sync. Tags work fine, and in fact it seems like tagging a note will also cause it to move to the correct notebook. Anyone else having this problem? Any fix? (Just to be clear, new notes I create on the Mac do sync -- this is entirely about moving a note between notebooks, which I like to do with my GTD setup). Thanks!

Share this post


Link to post
Share on other sites

G'day from Tasmania

I had exactly the same problem, well almost...

My situation was even more perplexing, as the same Evernote.app was on my G4 Cube and G4 iBook. It kept quitting in seconds only with the iBook.

The difference was that the iBook's OS X was created from MacOSX-10.5.8-Leopard_PPCOnly_Restore_Image_V1.dmg rather than by an install from the Leopard 10.5 DVD and subsequent updates. This is a custom PPC Leopard 10.5.8 system that fits on a normal DVD 3.7GB esp. by "Stripping all Intel code from ALL libraries, binaries, etc (even at the Mach/BSD Layer)". I found it at http://torrentcrazy.....8-powerpc-only because I have no DL-DVD player and the Apple copy of Leopard Instal DVD I got failed to read the second layer.

"Caveat Emptor" - http://en.wikipedia.org/wiki/Caveat_emptor

Attached is a copy of the explanation of what is involved with this .dmg unique to PPC Mac users.

The Evernote crash log says:

Dyld Error Message:

Symbol not found: _IKPictureTakerShowRecentPictureKey

Referenced from: /Applications/Evernote (cloud storage iPad:Mac) ƒ/Evernote 2.2.3.app/Contents/MacOS/Evernote

Expected in: /System/Library/Frameworks/
Quartz.framework/Versions/A/Quartz

That is because some of the uninstalled "Intel" stuff is expected by any version of Evernote after&including v1.4.7.

I downloaded MacOSXUpdCombo10.5.8.pkg and after an install, Evernote 2.2.3.app works perfectly.

Hope that helps anyone else with a PPC Mac.

Regards

Paddy

Share this post


Link to post
Share on other sites

On my Intel MacBook running 10.5.8 I am unable to use the latest version of Evernote. I found this thread, but when I try to go to the page that Heather listed I get this error message -

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Did I miss something? Is there a link to an earlier version of Evernote that will work with 10.5.8?

Thanks,

Phlipsan

Share this post


Link to post
Share on other sites

Hi

Yeah, Heather's link to a bad D/L page is still there (and it is reproduced elsewhere on the Web):

http://evernote.s3.a...note_156801.dmg

(it is a D/L page under Evernote's control :angry: - evernote.s3.amazonaws) , surely someone can fix the page, or delete the link?

A good copy is on this "PPC fan" & blogger's iCloud. Try his link to Evernote v 2.2.3 (10.5 Leopard) – D/L http://cl.ly/1I3a0Y3f26282k3p2a0E

:) it downloads a .dmg containing Evernote 2.2.3.app And the app works perfectly for me on both my PPC Macs running (PPC/Intel) Leopard 10.5.8.

Paddy

1 person likes this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.