Jump to content
Sign in to follow this  
trouwborst

ie (Archived) Assigning Tags when Clipping web articles...

Recommended Posts

Hi,

When clipping a website link or article to Evernote, it is not allowing me to assign a tag or comment via the google extension which makes the process inefficient. Should it be allowing me to do so? There a line to do it but it is not permitting it.

Thank you!

Tom

Share this post


Link to post

Stable(Chrome 12) or Dev(Chrome 14)?

No problems seen with stable (the EN supported version).

Various problems reported with dev (unsupported).

Share this post


Link to post

I just clipped something (Chrome 12) and had no problem adding a comment. If you're using the dev version, FYI, EN does not support betas/dev versions of browsers or OSs.

Share this post


Link to post

This is the version that I am using:

"Clip to Evernote - Version: 5.1.15.1534"

Is this the right version? Or is there another one? And if so, where would I find it?

Thanks again!

Tom

Share this post


Link to post

That is the correct clipper version.

The questions are about which version of Chrome you are using.

e.g Wrench Icon(top right) -> About Chromium

Share this post


Link to post

I figured out what I was doing incorrectly. It is my fault. I was clicking the icon on the left but you actually have to click the space to the right of that. Sorry on my part and thanks for the efforts.

Best,

Tom

Share this post


Link to post

No problem. Glad you figured it out.

This is worth a read and a watch. Should answer any other questions about using the Evernote Chrome Clipper.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...