Jump to content
Sign in to follow this  
munozrick

chrome (Archived) Bad Data Format error clipping web page

Recommended Posts

I tried to clip the following web page (entire page) using the Evernote extension for Chrome (11.0.696.25 beta) and had the clipping window show me the error "Bad Data Format" in red at the bottom. (see image below.)

http://www.designboom.com/weblog/cat/9/ ... plete.html

I was able to clip the main body/images on the page after selecting them (rather than using "entire page" clipping.) So there seems to be something with the entire page that's keeping the clipper from clipping the page. (I do run NotScript, so scripting was off for the designboom.com and tailsweep.com domains, although I'm not sure why that would cause the problem.)

This isn't a major problem, but it's the first time I've encountered it and I thought you (Evernote) would like to know. Cheers. :)

ScreenClip.jpg?psid=1

Share this post


Link to post

I just tried it, and it worked on Chrome 12. Took a while though... couple of minutes anyways.

Share this post


Link to post

Got the same problem with this site:

http://www.a-ronet.pl/a_prawo/zagospoda ... index4.htm

I use Firefox plug-in. I couldn't find any other post on this topic, so I continue this one.

I suppose something could be wrong with the site itself, is it possible to check this out?

Like jefito wrote - that's not a big issue, but I never used full page clipping till now, and the firs site I could really need full clipped doesn't work. My luck :).

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...