Jump to content
uncletoddy

windows Can't delete tags from notes

Recommended Posts

If I select a note, then place my cursor on one of it's tags displayed above the preview window, the tag text will change color from black to blue and an "X" will appear at the end of the tag, yet when I click on the "X" nothing happens. How do I delete a tag from a note?

Share this post


Link to post

Gee, that's what I usually do.

How about if you select the note, and press Ctrl + Alt + T. That should bring up the Assign Tags dialog. Check the Hide Unassigned Tags checkbox, and then uncheck the tag that you want to remove. Does that work?

~Jeff

Share this post


Link to post

Yes, doing the Ctrl Alt T and hiding unassigned tags allowed me to uncheck the tag I wanted to delete from the note. But that's a crappy way to have to delete tages!

Share this post


Link to post

uncletoddy,

Please check activity log (Help/Activity) to see if there are any error reports when you're trying to delete a tag.

/Peter

Share this post


Link to post

No, there is no error generated when I attempt to delete a tag by clicking on the "X" that appears when you hover over the tag field.

uncletoddy,

Please check activity log (Help/Activity) to see if there are any error reports when you're trying to delete a tag.

/Peter

Share this post


Link to post

How very odd; this works fine for me in 1127835.

Share this post


Link to post
If I select a note, then place my cursor on one of it's tags displayed above the preview window, the tag text will change color from black to blue and an "X" will appear at the end of the tag, yet when I click on the "X" nothing happens. How do I delete a tag from a note?

This has happened to me before. When it does, I click anywhere in the note window (must reset something) and then go back to click and delete the tag. This works every time. Sweet mysteries of life...

Share this post


Link to post

OK, OK, I believe now. I just had it happen to me last night. I was in the middle of something else and so I didn't notice what I did to put it into that state. I think I did something similar to csihilling to make it work again. I hope that we can find a clear cause of how to trigger this reliably.

Share this post


Link to post
OK, OK, I believe now. I just had it happen to me last night. I was in the middle of something else and so I didn't notice what I did to put it into that state. I think I did something similar to csihilling to make it work again. I hope that we can find a clear cause of how to trigger this reliably.

I'm glad you now believe :-)

Just to add to it, I can delete "old" tags (created in the dark, dark past), but not newer tags. I can't tell you what the cutoff date for the flip-flop is (who remembers when they created a tag?) but it exists. If I tag a note with an old tag (I tested with one created in 2008, I could tell form the name) and a new tag, I cannot delete the new tag no matter what I do - adding to the note, clicking in the note body, etc - but the older tag comes off no problem.

Strange.

Share this post


Link to post
I cannot delete the new tag no matter what I do - adding to the note, clicking in the note body, etc - but the older tag comes off no problem.

Just FYI, this has never happened to me. No matter the age of the tag the above method addresses the issue for me when trying to delete the tag.

Share this post


Link to post

I have uploaded a short video:

(Evernote for Windows 4.5.2.5689)

I tested several new tags and found that some tags can be removed, but some cannot.

Share this post


Link to post

...is there a solution to this? it is happening to me, Windows ver 4.6.2.7927 (268435)

 

It seems to work for me. Did you happen to check your activity log for errors?

Share this post


Link to post

Is there a solution??  Happening to me now. 4.6.6.8360   268868.  Help please, I love my EN but need the tags to work.....

Share this post


Link to post

Is there a solution??  Happening to me now. 4.6.6.8360   268868.  Help please, I love my EN but need the tags to work.....

Gee, that's what I usually do.

How about if you select the note, and press Ctrl + Alt + T. That should bring up the Assign Tags dialog. Check the Hide Unassigned Tags checkbox, and then uncheck the tag that you want to remove. Does that work?

~Jeff

Share this post


Link to post

Thanks Jeff.  Yes the Ctrl+Alt+T does the trick as a workaround for now.  Hope they're working on a fix.  My first ever negative experience using EN....

Share this post


Link to post

Maybe I've misunderstood the problem, but in 4.6.1.7860 (268368) when I right-click on a tag, I get an option to Remove - Delete - Rename the tag.

Share this post


Link to post

I had to click on the tag to be removed, hit my delete button, and then click onto another note. 

Share this post


Link to post

I have 3 tags I can't delete.  Right-clicking produces the menu, but the "delete" option is greyed out.  In fact, all the options except "create shortcut" are greyed out. Otherwise I can create and delete tags at will.  Anyone know what is going on?

Share this post


Link to post

Yeah,  I figured that--they are almost certainly from an organization I was active with up to a couple of years ago.  But I just started using Evernote a few MONTHS ago.  How did these shared notebooks get in my account, and in any case, how can I get them out?  Thanks!

Share this post


Link to post

×
×
  • Create New...