ruulee

windows ATOK2010でカナ入力が勝手にoffになる

7 posts in this topic

Win XP SP3、ATOK2010、Evernote4 for Win4.1.0.3381を使用しています。

3.5の時は入力に全く問題がなかったのですが、4になってから

入力時にカナ入力が勝手にoffになる現象が頻発します。

カナで入力していると、10文字程度打ち込んだ段階で言語バーのKANAキーのロックが勝手に解除されカナ入力がoffになります。

ちなみに、ATOKのタスクバー上では見かけはカナのままです。

その都度、カナ入力をonにしなくてはならず非常に困っています。

他のソフトなどではこの症状は出ず、Evernoteも4になってから発生するようになりました。

改善方法があれは教えてください。

Share this post


Link to post

こちらの件、同様の症状でお悩みの方はいますか?

ひとまず、現象自体はEvernote社に伝えておきます。

Share this post


Link to post
こちらの件、同様の症状でお悩みの方はいますか?

ひとまず、現象自体はEvernote社に伝えておきます。

Win XP SP3、ATOK2010、Evernote4 for Win4.1.0.13716を使用しています。同様の症状で大変困っています。

Share this post


Link to post

私も同様の症状で困っています。

Atokのバージョンで相性が悪いのかと考え、

入れ替えたりもしましたが、

2007、2008、2010、2011全てでかな入力が突如offになります。

かな入力ユーザーにとってこれは致命的な問題ですので、

早急な対応をお願いいたします。

Share this post


Link to post

4.5.0.5229(167496)Public+ATOK2010+Win7 32bitです。

以前は全く気にならなかったんですが、今日ノートを使っていたら、突然かな変換がoffになって困ってしまっています。

改善を期待しています。

トリガーが全くわからないので、ちょっと困りものです。

Share this post


Link to post

4.5.7.7146(public) + Atok2012 , windows7(64bit) でも,同様の症状に悩まされています。

こちらも,原因(きっかけ)が,分からないので,困っています。

Share this post


Link to post

[サムネールビュー]時においてノートのサムネイルを一定間隔で更新しますが、このタイミングで英数になります。

これは[ノートの一覧を表示]での表示の有無にかかわらす発生します。

また[リストビュー]あるいは[サマリービュー]では発生しません。

致命的なバグではないけれど、早く修正していただければありがたいです。

Evernote 4.6.1.7860

Atok 2011

Windows7(64bit)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now