Jump to content

Recommended Posts

Just submitted a support request,  but I thought the assembled brains here might have some experience to share - I'm seeing a 'tidying up the notes in your account' banner in Evernote for Windows 6.24.2 ever since I used the extended help menu a few days ago. 

Quick background - I went through the 50K notes barrier a month or so ago (actually now 50,607 total) since when the app tends to freeze for 30 seconds or longer at random times... usually just after I start to use it for something.

I've got the complete fix-list of recreating databases / fiddling with settings / increasing available memory / SSD's / firewalling the server etc (though it's disk activity that goes wild,  not internet traffic),  but I also have a few things I need to get done,  so I wanted to try the optimise options in Help first.

Scarily I can't remember whether I used Optimize Database or Recreate Full Text Search Index option,  but ever since I have this blue banner on screen which starts at 0% and winds up to around 50% during the day.

I shut down my laptop each night to make sure that everything is closed,  because I never know whether I'll be working on this laptop the next day - I need some apps (including Evernote) to be synced and available to unlock from elsewhere if necessary.

When I open up again,  we're back at 0%.  I don't know if that means we're starting again from scratch,  or that this is a measure of the notes left to process - which means that in a few days the banner should get to 100% quite quickly and disappear. 

If need be I can leave the laptop running and close everything else down.

So if anyone has any clues as to how this works I'd be grateful for pointers...  Thanks in advance for any help!  🙂

(If it's relevant the OS is Windows 10 1709 - this laptop is steam-powered!)

1273506005_ScreenClip3.png.9efe874b90d4c1c6db4fb6d298f58724.png

Share this post


Link to post
1 hour ago, gazumped said:

Scarily I can't remember whether I used Optimize Database or Recreate Full Text Search Index option,  but ever since I have this blue banner on screen which starts at 0% and winds up to around 50% during the day.

Never have seen such a message, though I haven't done an optimize in a while.  Support ticket?  Delete and reload the data base when you go to bed tonight?

  • Like 1

Share this post


Link to post
21 hours ago, CalS said:

Never have seen such a message, though I haven't done an optimize in a while.  Support ticket?  Delete and reload the data base when you go to bed tonight?

Yeah - have an active ticket,  so we'll see what the Oracles say;  I'm reluctant to reload the database because I have a big chunk of local notebooking which requires export / rebuild / re-import.  Too lazy. 

Anyhoo by some miracle* when I logged back in this morning the blue banner has gone!  So lessee whether that fixes my freezing issues.  More (as they say) on this later....

* I hate it when things fix themselves...  now waiting for something else bad to happen... 😳

** also:  what is this 'bed' of which you speak?....  <sorry: lockdown is messing with my sleep.....>

  • Haha 2

Share this post


Link to post
30 minutes ago, gazumped said:

Anyhoo by some miracle* when I logged back in this morning the blue banner has gone!  So lessee whether that fixes my freezing issues.  More (as they say) on this later....

* I hate it when things fix themselves...  now waiting for something else bad to happen... 😳

Sometimes accidental or purposeful procrastination works, ignore it and it goes away.  But then...

whyyyyyyy-oh-sweet-ngqme5.thumb.jpg.e057137c21b936934bad43e746784780.jpg

  • Haha 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...