Jump to content
compass2k

Evernote cant find server today

Recommended Posts

Evernote synch dont work button is red.  Its not a note issue . The activity log shows 
Evernote for Windows 6.23.2.8859 (308859) Public
OS: Windows 6.1.7601
User: danielpunton
Memory: 76.7 MB
Video card 1:
    Name:           Intel(R) HD Graphics 3000
    Type:           Internal
    Description:    Intel(R) HD Graphics 3000
    RAM:            2.1 GB
    Mode:           1366 x 768 x 4294967296 colors
    Refresh Rate:   59 Hz
    Driver version: 9.17.10.4229
    Driver date:    2015/05/26 00:00:00
    Availability:   3
Created: 2020/03/12 06:48:44
---
Bootstrap info: loadedFresh
<bootstrap_info><profile name="Evernote"><settings account_email_domain="m.evernote.com" cardscanUrl="https://cscan.evernote.com/cardagain" enable_facebook_sharing="1" enable_gift_subscriptions="1" enable_google="1" enable_linkedin_sharing="1" enable_shared_notebooks="1" enable_single_notesharing="1" enable_sponsored_accounts="1" enable_support_tickets="1" enable_twitter_sharing="1" marketing_url="https://evernote.com" service_host="www.evernote.com" support_url="https://help.evernote.com/hc/"/></profile></bootstrap_info>
---
06:42:04 [ERROR  ] [4176] [9884] 0% Can't send HTTP request, error: INTERNET_SECURITY_CHANNEL_ERROR
06:42:04 [INFO   ] [4176] [7708] Client synchronization finished, status: failed
06:42:04 [ERROR  ] [4176] [7708] * error: Could not connect to Evernote server
06:42:14 [INFO   ] [4176] [3532] Command line: "C:\Program Files (x86)\Evernote\Evernote\Evernote.exe" 
06:42:17 [INFO   ] [4176] [10428] Client synchronization started
06:42:17 [INFO   ] [4176] [7348] 0% Loaded updateCount: 43681

Synch worked yesterday and nothing has changed on my machine. So it would seem some dev in Ev has either put some code live overnight (Aus time)
that broke synch or someone restarted a server or cluster and didnt check all the services were running.

Anyhow it would be cool if someone would either start the synch service for pc or rollback those changes.

Dan

 

 

 

Share this post


Link to post

We're mainly other users on these forums, not Evernote tech staff. I haven't had any problems here in the U.S., or seen reports here by others. Are your notes up-to-date in the Evernote Web client (https://www.evernote.com/client/web)?

Other possibilities for the cause of the problem include glitches in one of the connecting links between you and the Evernote servers, including somewhere in your own ISP. But I assume that other Web sites and services are working normally? If you haven't yet, restarting your computer would be a step worth trying.

Share this post


Link to post

Yes everything else is fine just evernote. I restarted it again just then and there was new update available (werent there this morning) which I loaded, restarted and
synch now works.

A non admission confirmation that somebody did stuff up something re Australia or my class of accounts in Ev but were listening and did fix.

d

 

Share this post


Link to post

The coincidence can be a bad Internet connection, a firewall blocking traffic, etc. Or it is server maintenance time.

Usually they don’t take all servers down at once, so you will be routet  to an alternate without knowing. You can always check the current server status of EN here: 

http://status.evernote.com/

When servers are taken down for maintenance, it is posted among other places here in the forum, and on the EN help page. It looks like this (currently they are on maintenance):

C9CAA7D3-F050-4787-B8C0-E16D91147725.thumb.jpeg.e4cea6fab9c6a975cdc4a41243ace231.jpeg
 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...