Jump to content
runwaywizard@gmail.com

ANSWERED Why can I no longer use the Web Clipper in Safari?

Recommended Posts

A couple of days ago everything was working fine in the morning and then in the afternoon I was getting a message about Evernote using cookies to enable web clipper.  What is this about?  Will I need to find another bookmarking system? 

Share this post


Link to post

I thought maybe the issue was just mine, but same problem, same message. I trashed the extension, reinstalled and now it is stuck with a spinning wheel and the words,  "Loading Web Clipper."

  • Like 1

Share this post


Link to post

Working just fine ... can you tell more details about MacOS, Safari, WebClipper and EN versions ?

 

616A0F58-7D9F-4DEA-94D1-6DF34E533BAE.thumb.jpg.6cde6017fc0625f0b2f0e36853452b0c.jpg

Share this post


Link to post

Safari 12.0.3. It worked perfectly until a few days ago. it continues to work fine with Chrome. I use Web Clipper extensively for research and may have to switch browsers just to be able to continue to use it.

Share this post


Link to post

Has nothing to do with premium or not. WC is a (by all means) a basic function of EN. Maybe try another Browser as a workaround. Not very practical, I know, but the standard procedure would be to un-/reinstall. And you are past it ...

Share this post


Link to post

I had already uninstalled and reinstalled twice. The difference was that now at least I get the message that Web Clipper is "loading." Unfortunately that's as far as it goes.  I've been using Web Clipper heavily for years and never had a problem. I didn't upgrade or anything and no other app has started to misbehave. It does work fine with another browser. Curious.

Share this post


Link to post

A shot into the dark: Has it got all the necessary rights in the privacy settings  ?

There was an OS update on most MacOSes because of security issues recently. If you are on autoinstall, maybe you didn’t notice,

Share this post


Link to post

Thanks for the thoughts but yup, I went in and made sure all the proper boxes were ticked. That said, I'm not on auto-install so neither Web Clipper nor Safari had been updated. Very curious.

Share this post


Link to post

Just to compare:

MacOS Catalina 10.15.3

Safari 13.0.5

EN 7.14 Direct

WebClipper 7.12.3.60

Share this post


Link to post

Mojave 10.14.3, Safari 12.0.3, Web Clipper updated yesterday.

In those instances when Web Clipper does load in Safari, instead of getting the usual box asking if I want to clip "article," "simplified article" etc, and offering "organization" by notebook, it simply creates a large green box around the entire page with + - at the top and the  bottom. I have no idea what that's all about and it doesn't seem to do anything.

Share this post


Link to post
On 2/5/2020 at 9:47 PM, BMoose said:

Safari 12.0.3. It worked perfectly until a few days ago. it continues to work fine with Chrome. I use Web Clipper extensively for research and may have to switch browsers just to be able to continue to use it.

I did the auto-update of the Mac OS and now the Evernote Web Clipper is not working. The extensions says that version 12.3 is in use and the new Web Clipper version is 12.4.  The screen said to go to the Mac App Store and when the installer Web Clipper started, nothing happens. The Safari preferences window appears but I cannot delete the old version. The screen message is that a component of the Web Clipper is in use. 

I think we have a loop problem in the software and it cannot update.  HELP!!

1-Web Clipper appears.png

2-Safari extension.png

3-Installer directions.png

4-Error message.png

5-Web Clipper not in use.png

Share this post


Link to post

Could someone who is a Premium subscriber write an email to Evernote to check on this issue?   As a Basic member I don't have email access, otherwise

I would have written to them by now. 

Share this post


Link to post

@jsgyardley probably you could give it a try - support will probably ask for a system dump. This means that someone like me with a working installation can’t participate in ticketing the support .

Share this post


Link to post

I had the problem that I would log into the Evernote Webclipper, it would ask me to sign in. Then it would bring up a box that it uses cookies, but never let me clip anything. I checked that I have cookies allowed for Evernote. Still only this dialog box came up, without actually clipping anything.  (Webclipper 6.13.2, Safari 12.1.2, macOS 10.14.6)

I went to the webclipper page on the Evernote website. https://evernote.com/features/webclipper

Clicked that I would like  to "Get Webclipper". It took me to the Mac APP store to download. I installed from the app store. App Name: Evernote Web Clipper

After installation, the Safari  Preferences > Extensions -  Box Came up. I deselected the old webclipper 6.13.2. And I selected the new webclipper extenstion 7.12.3

It works now. I suppose I could uninstall the old webclipper now. 

Hope this helps. 

Share this post


Link to post

Information: Since WebClipper is a Safari extension, it is ONLY available from the AppStore. Thus the link from the EN website takes you there.

For the app itself, one can install from the AppStore or directly from the website (if enabled in the Mac settings). In my experience one should always use the direct version.

 

Share this post


Link to post

Hello,

As a first step to isolate the issue, please make sure you are on the latest Safari version (Safari 13). If the issue continues, it is probably because the old Clipper version is still installed and causing conflict on updating to the new version. 

If this is the case, please try these steps to uninstall the old Clipper version:

1. Open Safari and select Safari > Preferences from the menu bar.
2. Choose Extensions > Evernote Web Clipper > Uninstall.
3. Quit and reopen Safari.
4. Once Clipper is uninstalled, please go ahead and reinstall it from the App Store.
 
 
 
  • Thanks 1

Share this post


Link to post

Ana P., I'm also having problems with web clipper. I'm in Safari 13.0.4, Catalina 10.15.2. Web clipper doesn't appear in my browser bar anymore. Nor does it appear in my extensions list. When I try to download the app, it just spins and spins. I've tried many times over several weeks. Any ideas for me? Thanks!

Share this post


Link to post

Since Ana P. is not here (this is a user forum, staff may or may not show by), you can try support on this. Usually they know whether there is a fix, or still work-in-progress.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...